Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Tv No Signal

10 Oct 2011   #1
Xnefoo

Windows 7 Home Premium 64Bit
 
 
Tv No Signal

Ok i tried to hook up my hdmi cable from my computer to my lg hd tv, but i get no signal, i tried detecting the tv but nothing came up.

I have a Nvidia geforce 8600 Gt

And a Gigabyte: GA-MA785GM-US2H motherboard.


Thanks!


My System SpecsSystem Spec
.
10 Oct 2011   #2
Beta

Windows 7 Pro x64 SP1 and Mac OS X 10.8.3
 
 

No, bumping.

You need to use the HDMI port that has HDCP disabled. This is usally the first HDMI port. Next hold in the "Windows Key" and the "P" and keep hitting "P" untill you get to extend.
My System SpecsSystem Spec
10 Oct 2011   #3
Xnefoo

Windows 7 Home Premium 64Bit
 
 

ummm i dont know if my hdmi is hdcp dissabled.... i only have one though and its attached to my motherboard
My System SpecsSystem Spec
.

10 Oct 2011   #4
carwiz

Windows 7 Pro-x64
 
 

Quote   Quote: Originally Posted by Xnefoo View Post
ummm i dont know if my hdmi is hdcp dissabled.... i only have one though and its attached to my motherboard
Since you have a graphics card, check to see if the onboard graphics is disabled.
My System SpecsSystem Spec
10 Oct 2011   #5
Beta

Windows 7 Pro x64 SP1 and Mac OS X 10.8.3
 
 

No, it has nothing to do with your computer. It is the tv I was talking about. That had HDCP. Try port 1 on the tv.
My System SpecsSystem Spec
10 Oct 2011   #6
Xnefoo

Windows 7 Home Premium 64Bit
 
 

oh ok i tried hdmi 1 and 2 still doesnt work.
My System SpecsSystem Spec
10 Oct 2011   #7
Beta

Windows 7 Pro x64 SP1 and Mac OS X 10.8.3
 
 

Can you take a pic and post the back of the tv and the back of your GPU?
My System SpecsSystem Spec
10 Oct 2011   #8
carwiz

Windows 7 Pro-x64
 
 

He has two GPUs. One on the motherboard with HDMI and his Nvidia geforce 8600 Gt with DVI and S-video. It's unusual to run both but possible. That's why I asked if the on-board GPU is disabled. It may have everything to do with his computer.
My System SpecsSystem Spec
10 Oct 2011   #9
Beta

Windows 7 Pro x64 SP1 and Mac OS X 10.8.3
 
 

Quote   Quote: Originally Posted by carwiz View Post
He has two GPUs. One on the motherboard with HDMI and his Nvidia geforce 8600 Gt with DVI and S-video. It's unusual to run both but possible. That's why I asked if the on-board GPU is disabled. It may have everything to do with his computer.
Did not see that. My friends Asus 775 MB Bios alows for both with limited proformace. He needs a DVi to HDMI adaptor.
My System SpecsSystem Spec
10 Oct 2011   #10
Xnefoo

Windows 7 Home Premium 64Bit
 
 

How do i turn on my onboard graphics. Sorry im not to good with these things. :P
My System SpecsSystem Spec
Reply

 Tv No Signal




Thread Tools




Similar help and support threads
Thread Forum
DVI No Signal
Monitor suddenly shows DVI no signal when i'm starting up my computer, it has been occurring quite often randomly.. tried changing the DVI cable once, works fine then the problem occurs again sometimes after. tried using vga cable with dvi adapter too, working fine. Monitor model was ASUS...
Graphic Cards
No signal
Hi my monitor shows "no signal" while starting I checked it with another CPU it worked fine So the problem is with my CPU what should I do? Is there any other option other than changing motherboard?
Graphic Cards
New GPU getting no signal
Got a replacement GTX 770 SuperClocked from EVGA today, after my 670 burned out. I'd been running on my older HD 6970 in the meantime. When I was ready, restarted in safe mode and ran display driver uninstaller (probably should've uninstalled Catalyst first) and shutdown. Installed the GTX 770,...
Graphic Cards
WMC and TV Tuner - No Signal / Too Weak a Signal
I have owned several TV Tuners in the past and this is the first OS that has given me problems. I have a Hauppauge WinTV-HVR-1950 (USB 2.0hs) and cannot get a picture from my Cox Cable Service in Orange County, Southern CA. Installed the 64bit driver from Hauppauge. According to Device...
Media Center
How can i get a TV signal?
Hello Win7 forums! I recently bought a hauppaugeTV HVR-2210 TV tuner card w/ a remote. However, I didn't realise that I had no antenna socket in my room... which means I'm not getting any TV. I wondering, would anybody have any ideas of how I could tune in? (other than using the...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App