Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HD4830 Graphic Card Problem ??

04 Aug 2009   #1
warhead

WinXP & Win7
 
 
HD4830 Graphic Card Problem ??

hi everyone
i have a big problem my graphic card HD4830 in win7.i just installed win7 my other drive ( D: )im downloaded lastest drivers from ati and im installed driver 9.7 version .after im restart pc and problem still there cpu usage %100 i think graphic card driver is not corretcly working ? but im sure im installed driver successfully.whatever if you know solution pls write there.thanks


My System SpecsSystem Spec
.
04 Aug 2009   #2
mickey megabyte

ultimate 64 sp1
 
 

hi warhead, welcome to sevenforums,

are you sure the graphics driver is the problem?

run task-manager, and look in the processes tab - what is running at 100%?
My System SpecsSystem Spec
04 Aug 2009   #3
warhead

WinXP & Win7
 
 

yeah im sure driver problem its.beacuse i remove the gra.card its running normally at onboard gra.card.everthing normally running but when i try hd4830 cpu %100 .
My System SpecsSystem Spec
.

04 Aug 2009   #4
mickey megabyte

ultimate 64 sp1
 
 

i suppose you've tried uninstalling and trying again? have you turned your onboard graphics off in the bios before inserting new card?

sorry if these are really obvious questions, but we have to ask the obvious ones first!
My System SpecsSystem Spec
04 Aug 2009   #5
Muad Dib

XP Pro & Vista Home Premium (x86); Windows Ultimate 7600 x64 Retail
 
 

FYI.

I am running Win7 x64 v7232 with a Sapphire HD4830 and ATI driver v 8.612 with no problems. v7100 and 7127 were fine as well.

If the other suggestions do not help you could drop back to a previous ATI version (don't go too far back!).

I have seen a few posts on problems with the v9.7 driver but I have seen just as many posts, or more, reporting that it runs just fine.
My System SpecsSystem Spec
05 Aug 2009   #6
warhead

WinXP & Win7
 
 

ok friends i solved the problem.mickey as you say actually its not driver problem.i turned off high def.audio driver and pc running normally everthings fine.thanks
My System SpecsSystem Spec
05 Aug 2009   #7
mickey megabyte

ultimate 64 sp1
 
 

good to see you've solved your problem!

enjoy your 7!
My System SpecsSystem Spec
Reply

 HD4830 Graphic Card Problem ??




Thread Tools




Similar help and support threads
Thread Forum
problem with graphic card
Hi i formatted my pc yesterday and i installed everything but when i installed the graphic card after restart to apply the changes after windows logo and the music of windows my screen goes black any ideas how t fix it?
Graphic Cards
Graphic card problem or??
Running W7P and while doing some image and backup work, I noticed that everytime I do a restart of the system (whilst pushing the "Delete" button to get to bios) and before the first bios screen, the graphic card (ATI Radeon HD 4850) fan will go into screaming high speed. The system will no longer...
Graphic Cards
graphic card problem
hey guys, i downloaded nfs THE RUN i ran it it said that your garphic card software is 197 upgradee it to 301 i did the same my graphic card is NVIDIA geforce210 en silent. no it is coming 640*480 screen resolution which is very very badd and bigg. when i am trying to change the...
Graphic Cards
Problem with Graphic Card
Hey there, I’ve been having graphic issues for quite some time now. Here’s the problem; usually when I play games like Call of Duty: Modern Warfare 2, the game freezes and then the blue screen comes out. It happens to EA’s The Sims 3 as well; it flashes, freezes, artifacts and then the blue...
Graphic Cards
Gainward HD4830 Desktop problem
Hy! I'm new in this forum, and sorry for my english, i never learn, and i'm from Hungary. My problem is the videodriver. I think. Now i have Windows7 build 7600 x64 OEM. Before this build i try all of the beta and the RC also in version x86 and x64, and all of the same. After a clean install the...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App