Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Aero effect doesn't work on my Radeon X1300 :(

05 Nov 2011   #11
ishmumrhmn

Windows 7 Ultimate 32 Bit
 
 

Quote   Quote: Originally Posted by ishmumrhmn View Post
Quote   Quote: Originally Posted by adrian santos View Post
@ishmumrhmn i still need help please. i don't know where i can download the wddm 1.1 driver. can you please give me a link? thank you
yup, you can go to control panel>windows update>look out for anything related to graphics cards, download the update, and walla!!
poster, you can try my solution, if it didnt work, download This and install. Make sure you uninstall anything related to ati befire installing the one I gave you
its a vista version, but works perfectly with windows 7


My System SpecsSystem Spec
.
05 Nov 2011   #12
adrian santos

Windows 7 Ultimate 32bit
 
 

it just says the current driver is up to date
My System SpecsSystem Spec
05 Nov 2011   #13
adrian santos

Windows 7 Ultimate 32bit
 
 

it says the current driver is up to date
My System SpecsSystem Spec
.

05 Nov 2011   #14
adrian santos

Windows 7 Ultimate 32bit
 
 

@ishmumrhmn thankyou. will try to install after downloading. i have a crappy internet connection btw.haha but thankyou!
My System SpecsSystem Spec
05 Nov 2011   #15
ishmumrhmn

Windows 7 Ultimate 32 Bit
 
 

Quote   Quote: Originally Posted by adrian santos View Post
it says the current driver is up to date
if it does, hmmm..... try the one I gave, let me know thx
My System SpecsSystem Spec
05 Nov 2011   #16
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by adrian santos View Post
where i can download the wddm 1.1 driver. can you please give me a link? thank you
You can't download one because ATI never made one. Reason being is that anything prior to the HD 2xxx series doesn't support it, they only support up to the WDDM 1.0 driver model.

With that being a laptop and a HP at that, with the age of it the legacy driver also will not install on it as it was made for desktops and doesn't support the legacy laptop/Mobility GPU's. You might be able to get it to install using this (not sure about the success with the 10.2 Legacy),

Mobility Modder - ATI Version, Install the Latest Drivers on your ATI laptop

which will modify the install files so that it should then install.

If none of that works have you tried the Vista driver for it available from HP,

HP Compaq nc6400 Notebook PC*-* ATI Video Driver and Control Panel for Microsoft Windows Vista (32-bit) - HP Business Support Center
My System SpecsSystem Spec
05 Nov 2011   #17
ishmumrhmn

Windows 7 Ultimate 32 Bit
 
 

poster, have you tried my solution yet? the download one?
My System SpecsSystem Spec
05 Nov 2011   #18
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by ishmumrhmn View Post
poster, have you tried my solution yet? the download one?
Guess you missed post #4 where Adrian already tried that and it failed. And it failed for the reasons I stated above.
My System SpecsSystem Spec
05 Nov 2011   #19
ishmumrhmn

Windows 7 Ultimate 32 Bit
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Quote   Quote: Originally Posted by ishmumrhmn View Post
poster, have you tried my solution yet? the download one?
Guess you missed post #4 where Adrian already tried that and it failed. And it failed for the reasons I stated above.
oh sorry but I have an ati radeon 200m in my lappy, just used the default drivers for vista and it worked properly.
another thing you can try--- install xp, then install double driver, backup the video card driver for the xp video card. then, on win 7(installing again) force that driver on windows 7.

I have tried this multiple times and they worked all the time :)
My System SpecsSystem Spec
05 Nov 2011   #20
adrian santos

Windows 7 Ultimate 32bit
 
 

@stormy13 thank you very very muuuuuuuuuuch!!!!!!!!!!!!! you solved my problem. this one worked out for me HP Compaq nc6400 Notebook PC*-* ATI Video Driver and Control Panel for Microsoft Windows Vista (32-bit) - HP Business Support Center. thank you thank you thank you!! for the guys who also tried to help me, thank you!! age of the geek baby!
My System SpecsSystem Spec
Reply

 Aero effect doesn't work on my Radeon X1300 :(




Thread Tools




Similar help and support threads
Thread Forum
word and excel 2007 filling effect doesn't work
I have got the problem, that for some weeks now I haven't been able to fill shapes by a color, using the filling effect either in word or excel 2007. There are no shadow or 3-dimensional effects activated. Thank you very much for your help. Kind regards
Microsoft Office
Windows Aero Effect on ATI MOBILITY RADEON X300 Card
i have installed windows 7 recently on my dell 6000 inspiron, it has ATI MOBILITY RADEON X300 Card 2GB ram, but iam not able to experience Windows Aero Effect, i have tried roubleshooter, but still iam unable, PLEASE HELP!
Graphic Cards
Radeon X1300 Pro?
Alright, well I've been on a budget and I just recently had some hardwre failures on my previously 7-compatible PC, so I decided to buy some newer (but cheaper) parts off eBay to rebuild, I went with a socket 775 board and a Dual-core pentium (seeing as my old system was an old Athlon 64), so...
Graphic Cards
Radeon X1300 issue
After reviewing the forum, I see several people having trouble with getting the ATI Radeon X1300 graphics card to work with Windows 7. None of the solutions worked for me (so far)... I've tried several iterations of Catalyst, including the most recent version, but none of those would work on my...
Graphic Cards
Windows 7 & ATI Radeon X1300
I have recently installed Windows 7 RC and I successfully install the WDM Integrated Driver for Radeon X1300 but when i reboot my computer windows decides to rollback to its original PCI standard PCI-to-PCI bridge. Now I am left with two PCI standard PCI-to-PCI bridge drivers installed and one has...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App