Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: MSI Afterbunner error

09 Apr 2012   #1

Windows 10 64bit
MSI Afterbunner error

I set it up for my amd card to see ingame temps and fps but i get this, I googled searched a bit but can't figure it out
RTTSH.dll::Addtask failed with error code -22

EDIT:NVM fixed it by running as administrator

Attached Thumbnails
MSI Afterbunner error-sdd.png  
My System SpecsSystem Spec
09 Apr 2012   #2

Windows 7 Home Premium x64

Gosh, that's so frustrating!

Having to run as administrator while logged in to the administrator account = major fail!
My System SpecsSystem Spec
10 Apr 2012   #3

Windows 10 64bit

Quote   Quote: Originally Posted by James7679 View Post
Gosh, that's so frustrating!

Having to run as administrator while logged in to the administrator account = major fail!
ye this had me bummed for like 40 mins of google searching so thats when i came here to ask since i seen a couple of you guys use afterbuner. And then at the last moment I thought what if i run in administrator mode. And now it works lol it just had to be like the simplest thing ever but it kept me occupied for a while Wish I would have tried this in the first place instead of reinstalling and trying different settings and such Anyways that solved it
My System SpecsSystem Spec

12 Apr 2012   #4

Windows 7 Ultimate 64-bit

Completely unrelated but I feel I have to say this:

I am now reinstalling Vice City for a nostalgia kick
My System SpecsSystem Spec

 MSI Afterbunner error

Thread Tools

Similar help and support threads
Thread Forum
Burnt out from error error error! Time to go back to Paper.
Hello there. I have been redirected here by jamanji, whom has been most helpful by the way. My PC crashed a little over a week ago. Rather than retype everything, I would like to give you the link to my post. I am not 'Tech' per se, but I would like to try and resolve my problem myself, To...
System Security
Error 41, Error 1001 and error 6008.
Hello there. Recently my computer have just randomly shutdown meanwhile i'm playing games like CS;GO, League of Legends. The screen will just turn black and it will start to make one hell of annoying noise untill it reboots. I've updated all my drivers. Tested my memory. Tested my RAM. Run a...
BSOD Help and Support
Error copying file: Data error (cyclic redundancy check). CRC Scan ?
Edit: Think my hard drive may be failing and was the cause of my file synchronizing crash. I use it mostly to stream music and video and access the hard drive a lot. Any advice thanks HDDStatus - Tool to check hard disk status, health and reliability Hey, I've been using GoodSync for the...
Backup and Restore
BSOD by ntoskrnl.exe, error d1, error 3b, error 1a
I've just install windows 7 home premium 64bit and got 4 times of BSOD. for the first time error code is 0x0000001a for the 2nd time error code is 0x0000003b for the 3rd time error code is 0x0000003b for the 4th time error code is 0x000000d1 I also attach minidump files and text files that...
BSOD Help and Support
Scan Error Error while Scan::0::LEAD Error: Twain source manager no
hi.... i have promblme , i do not know how to fix it.. i have kodak scnners i1220 plus i have RD Web Access the promblme is.. I have a system based on Oracle has been connted with one scanners( i connected with scanners) When i do a scan shows me this a message (Scan Error Error while...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:10.
Twitter Facebook Google+