Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows doesn't show my resolutions.

04 Sep 2009   #1
sephirot

Windows 7 build 7100
 
 
Windows doesn't show my resolutions.

Hello again.

I just buy an ATI Radeon 3650 AGP. I installed 9.8 catalyst but the graphic shows as an ordinary VGA device in manager device.

The screen is a little bit blurred, because I only have 3 resolutions, neither one is my screen's default (1440x900). I have a HP W 1907 Wide LCD.

Can someone please tell me how to put my default resolution?


My System SpecsSystem Spec
.
04 Sep 2009   #2
Tews

64-bit Windows 8.1 Pro
 
 

Did you install the drivers that came with your monitor??

Drivers --==> HERE
My System SpecsSystem Spec
04 Sep 2009   #3
Sassa

 
 

My System SpecsSystem Spec
.

04 Sep 2009   #4
sephirot

Windows 7 build 7100
 
 

I installed monitor drivers in windows update. I will try that hotfix and see if it helps. Thanks
My System SpecsSystem Spec
04 Sep 2009   #5
Sassa

 
 

Quote   Quote: Originally Posted by sephirot View Post
I installed monitor drivers in windows update. I will try that hotfix and see if it helps. Thanks
Better is to first try those drivers posted by Tews...
My System SpecsSystem Spec
04 Sep 2009   #6
sephirot

Windows 7 build 7100
 
 

Well those drivers for the HP are the same that are installed in my computer (version 2.0).

With that hotfix for AGP I could install Catalyst Control Center but it keeps telling me that I don't have a propper driver installed. I downloaded only the driver from the ATI website (version 9.8), installed it but it remais the same. :S
My System SpecsSystem Spec
05 Sep 2009   #7
HRM

Win 7 ultimate 64 7100
 
 

The last hotfix I saw for AGP was for 9.6 catalyst. Found at the MSI website (for an MSI product). You might need to get the hotfix for you particular card.

You didn't say who made your card so I can't help anymore than that. Make sure you uninstall everything first.
My System SpecsSystem Spec
05 Sep 2009   #8
whest

XP, Vista, W7 64bit Home Premium
 
 

You say it shows as an ordinary vga card in device manager - that means you havent a driver installed - try this to install the 9.8 DRIVERS -
Right click the setup.exe file - click run as administrator.

If this doesnt work : Firstly,did you uninstall x800 pro in device manager before removing the card? That may have caused the problem, if you didnt. Only thing I can think of is - have you updated your bios - bit of a long shot, but its easy to do if you use the asus update utility - you can manually download the file to the hard drive, and install it using the utility - no floppy required.

Next, it might be an idea to update the intel chipset drivers - Download Software, Drivers and Utilities
These drivers may need to installed in compatibllity with vista if they wont install normally because of a OS mismatch-
To install a driver OR program in compatibility mode - right click the setup.exe file - click properties - click compatibility - check run in compatibility with vista/xp etc - check run as administrator - leave the rest blank. Start setup.exe and install.

Then if i ran out of options i would reinstall the OS - of course this brings into consideration files etc - but if your only recently installed W7 RC your may save time reinstalling.
My System SpecsSystem Spec
06 Sep 2009   #9
sephirot

Windows 7 build 7100
 
 

Hi, it seems there are a few problems with this AGP card in seven.

I solved my problem in device manager. I used the AGP hotfix (9.8) and extract it to my disk. Then I selected update driver in device manager and used that driver.

I had to install normally the hotfix first in order to install CCC.

That did the trick. Here is the solution to everyone that has the same problem.

Thank you all.
My System SpecsSystem Spec
06 Sep 2009   #10
SquonkSC

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by sephirot View Post
Hi, it seems there are a few problems with this AGP card in seven.

I solved my problem in device manager. I used the AGP hotfix (9.8) and extract it to my disk. Then I selected update driver in device manager and used that driver.

I had to install normally the hotfix first in order to install CCC.

That did the trick. Here is the solution to everyone that has the same problem.

Thank you all.
Obrigado e boa tarde.
My System SpecsSystem Spec
Reply

 Windows doesn't show my resolutions.




Thread Tools




Similar help and support threads
Thread Forum
Windows explorer doesn't show last action
Well the title sums it up quite well. Recently if I drag and drop on delete a folder in explorer, everything kind of freeze. I can only see my last command if I open another folder and come back to the previous one. I'm pretty sure this came after an update. Any suggestion? Thanks
General Discussion
Windows 8 doesn't show my specific edition
Im running Windows 8 which came pre installed with my hp notebook, but all I see in system properties is "Windows 8" and I typed "winver" into run and all I see is "Windows 8" and nothing about an edition:mad::mad: I need to know this because I am getting an SSD and will need to make a Windows...
Installation & Setup
Windows 7 user account doesn't show up
Hi! Recently I bought Toshiba Sattelite C670-1DJ and today I accidentally unplugged my AC cable. So I started it and it started computer with "Starting your computer for first use" or something like that. It logged in temporary Administrator account and when I tried to switch to my account, it...
General Discussion
HDD doesn't show up in windows
My mate gave me an old HDD of his, a Seagate baracuda 7200rpm 80GB. This disk had linux installed on it before the computer it was on fried. I have plugged it in, and although I can see the disk in a linux disk explorer, it does not show up in windows, probably because it is the wrong format. I...
Hardware & Devices
Windows doesn't show yes/no tab
Hi, first, i am sorry for my english, it isn't very good. second, there's a problem and i don't know what to do :confused: lets say i want to delete something and this happens: right click on a file, press delete and file is deleted. but this problem exists only with files which were in my...
General Discussion
windows update doesn't show details
When looking at the details of which updates I want to install and which ones I don't, I get an empty screen. Is this familiar behaviour to anyone? And what can I do about it? The first screen looks normal: But when I click on the 4 important updates to see the details, I get this:
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App