Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 & GeForce Go 6200

22 Mar 2010   #21
Mugen Power

Windows 7 Professional 32-bit
 
 

Bump for suggestions!


My System SpecsSystem Spec
.
22 Mar 2010   #22
neo101

WIN7 Ultimate 64bit
 
 

What he said was - he installed the driver eg in a temp folder.
Then went to device manager
Click 'update driver' on VGA/Graphic device >
Then pointed the 'new driver' search to the (temp) folder where the (unzipped) new driver exists and it loaded automatically.

Sometimes you have to over_ride that and force install the driver (although there could be multiple drivers under exactly the same name for different brands/models).
My System SpecsSystem Spec
23 Mar 2010   #23
Mugen Power

Windows 7 Professional 32-bit
 
 

Quote   Quote: Originally Posted by neo101 View Post
What he said was - he installed the driver eg in a temp folder.
Then went to device manager
Click 'update driver' on VGA/Graphic device >
Then pointed the 'new driver' search to the (temp) folder where the (unzipped) new driver exists and it loaded automatically.

Sometimes you have to over_ride that and force install the driver (although there could be multiple drivers under exactly the same name for different brands/models).
That's what I've been doing but with no success...
My System SpecsSystem Spec
.

23 Mar 2010   #24
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Mugen Power if you have downloaded the driver for your card from the nvidia site. Then modded it with the nvidia mobile modder. Place that file on your desktop.Then go to device manager>right click on diplay adpater>update driver software>browse my computer>let me pick>have disk>browse>navigate to the driver on your desktop>click (or double click the .inf file>click ok>then next and let it install, if it complains it is not signed,click the part to let it install anyways. See if this will allow you to complete the install. Fabe
My System SpecsSystem Spec
23 Mar 2010   #25
neo101

WIN7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by Mugen Power View Post
Quote   Quote: Originally Posted by neo101 View Post
What he said was - he installed the driver eg in a temp folder.
Then went to device manager
Click 'update driver' on VGA/Graphic device >
Then pointed the 'new driver' search to the (temp) folder where the (unzipped) new driver exists and it loaded automatically.

Sometimes you have to over_ride that and force install the driver (although there could be multiple drivers under exactly the same name for different brands/models).
That's what I've been doing but with no success...
Fill out your
System Specs > Make/Model etc

loads of people might ignore you coz you haven't bothered!

There are zillions of versions of Nvidia Geforce GO!
My System SpecsSystem Spec
24 Mar 2010   #26
Mugen Power

Windows 7 Professional 32-bit
 
 

Quote   Quote: Originally Posted by neo101 View Post
Quote   Quote: Originally Posted by Mugen Power View Post
Quote   Quote: Originally Posted by neo101 View Post
What he said was - he installed the driver eg in a temp folder.
Then went to device manager
Click 'update driver' on VGA/Graphic device >
Then pointed the 'new driver' search to the (temp) folder where the (unzipped) new driver exists and it loaded automatically.

Sometimes you have to over_ride that and force install the driver (although there could be multiple drivers under exactly the same name for different brands/models).
That's what I've been doing but with no success...
Fill out your
System Specs > Make/Model etc

loads of people might ignore you coz you haven't bothered!

There are zillions of versions of Nvidia Geforce GO!
Well, in my posts, I stated that I have the Go 6200. I put it in my system specs, now.

Anyway, this is what I tried again just now. I downloaded the latest nVidia drivers, used the Mobility Modder (browsed to look for the original file, hit "Modify" with all the default settings), and then I did all the steps suggested by thefabe. I still get the same error, stating that "The driver selected for this device does not support this version of Windows."
My System SpecsSystem Spec
24 Mar 2010   #27
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

NVIDIA DRIVERS 196.21 WHQL Here's what I think the problem is. When on Nvida's site and you select geforce>6 series> Under supported products it does not list the Go 6200.Lets try this go to device manager>click on display adpater>properties>details tab>drop down menu>select hardware id> Copy and Paste the hardware id string. And their is another 3rd party app that migh have the driver for you. Fabe
My System SpecsSystem Spec
25 Mar 2010   #28
Mugen Power

Windows 7 Professional 32-bit
 
 

Quote   Quote: Originally Posted by thefabe View Post
NVIDIA DRIVERS 196.21 WHQL Here's what I think the problem is. When on Nvida's site and you select geforce>6 series> Under supported products it does not list the Go 6200.Lets try this go to device manager>click on display adpater>properties>details tab>drop down menu>select hardware id> Copy and Paste the hardware id string. And their is another 3rd party app that migh have the driver for you. Fabe
Yeah, but I thought that everyone else with the Go 6200 was getting this to work, since this thread is the Go 6200 on Win 7. Also, it was my understanding that the Mobility Modder would add the line in the .inf file that would add the Go 6200 to the list for the drivers. Anyway, I will do what you suggested and report back.
My System SpecsSystem Spec
25 Mar 2010   #29
FZ21Z

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Mugen Power View Post
That's what I've been doing but with no success...
This driver - 195.81 - has your card listed so should work with the modified inf. There is a link in my sig on how to use the driver and inf, but any questions post back here.
My System SpecsSystem Spec
26 Mar 2010   #30
Mugen Power

Windows 7 Professional 32-bit
 
 

Quote   Quote: Originally Posted by FZ21Z View Post
This driver - 195.81 - has your card listed so should work with the modified inf. There is a link in my sig on how to use the driver and inf, but any questions post back here.
Thanks, that worked! I think the problem I had was that with the newer nVidia driver, it wasn't meant to support non-mobile GPUs so even though I used the Mobility Modder utility to add the line in the INF file, it still wouldn't take. This one worked like a charm, though. Thanks again!
My System SpecsSystem Spec
Reply

 Win 7 & GeForce Go 6200




Thread Tools




Similar help and support threads
Thread Forum
Nvidia Geforce 6200 on Windows 7
Hi... i have a problem... well yesterday I downloaded and installed windows 7 on my PC.. everything was fine until i realized that there was no aero so i went to my device admin and there was the yellow thing next to my graphic card.. i tried every driver i could, none of them worked.. can someone...
Drivers
Issues with NVIDIA GeForce 6200
I have a Gateway FX6840. It has an ATI Radeon HD 5700. I had two monitors going just fine. I can run WoW with most of the graphics options turned all the way up and I still get 60 fps. I had a third monitor so I decided to put it to use. I went out and grabbed my NVIDIA GeForce 6200 and tossed it...
Graphic Cards
GeForce 6200 Code 43
Hello there, just got done installing the Win7 Beta and updating all of my drivers. There's one that's still giving me troubles though; my graphics card. I've got an XFX GeForce 6200 512MB AGP 8x. This is the second time I've had an issue with this card. I powered off my system, plugged the...
Graphic Cards
geforce 6200 graphic card
when my old graphic card went kput installed geforce 6200 512mb ddr2 when i switced on to update drivers all i got was black screen no windows. so cant install new drivers and cant get into safe mode to uninstall old drivers. need help any ideas please (have got drivers on cd )
Graphic Cards
Geforce 6200 Turbocache - No aero
Hi all, my first post on this forum :) I have just installed Windows 7 on my PC who have a Geforce Turbocache 6200 (128 meg / PCI-E) And aero don't seems to work. When i launch an evaluation test, i says "Could not measure video playback". I have the latests drivers from Nvidia,...
Graphic Cards
7 Just doesn't Like GeForce 6200?
Ok so if you own a Nvidia GeForce 6200 and your in 7, you probably know that there are many problems. But why? I thought Windows 7 was suppose to be the Sucesser to Vista. Everyone complains about how vista sucks but when i installed the very first time The drivers were installed correctly, and i...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App