Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Anyone seen this issue before?

24 Sep 2009   #1

Win 7 SP1
Anyone seen this issue before?

Got a good install of W7 RTM with all drivers working fine for the past week or so.

All of a sudden this morning I can't get to my desktop. It boots fine, I get the welcome screen, then all I get is a mouse pointer on a black screen. I can reboot into safe mode just fine.

I solved it by removing drivers in safe mode using Driver Cleaner and rebooting and letting WU install drivers (nVidia 190's so I'll be rolling back when I get home from college today).

But I'm curious if anyone has seen this before and/or has a better way of solving it.

Thanks in advance....


My System SpecsSystem Spec
24 Sep 2009   #2

Windows 7 ultimate 64 bit / XP Home sp3

It has been discussed in this forum in several different senerios. I would just suggest you nake sure you have loaded your display driver. And it is reconized as you Samsung Syncmaster 2168W. For a start. Let us know if it happens again and the details. And welcome to sevenforums. Fabe
My System SpecsSystem Spec

 Anyone seen this issue before?

Thread Tools

Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:02.
Twitter Facebook Google+