Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NVIDA Driver Install - Start To Finish...

11 Oct 2009   #21
FZ21Z

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Lordbob75 View Post
What drivers give you the error? All, or few?

~Lordbob
All.


My System SpecsSystem Spec
.
11 Oct 2009   #22
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by FZ21Z View Post
Quote   Quote: Originally Posted by Lordbob75 View Post
What drivers give you the error? All, or few?

~Lordbob
All.
That sucks.

Very strange.
And a clean install too..... wow.

~Lordbob

EDIT: Just thought of this: Did you buy the laptop prebuilt? Perhaps the company signed their hardware so it would not work otherwise.
My System SpecsSystem Spec
11 Oct 2009   #23
Jovaras

win7
 
 

Any ideas why I'm missing Nvidia control panel after installing latest drivers for my 8600m GT?
My System SpecsSystem Spec
.

12 Oct 2009   #24
FZ21Z

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Lordbob75 View Post
EDIT: Just thought of this: Did you buy the laptop prebuilt? Perhaps the company signed their hardware so it would not work otherwise.
It is a Sony Vaio after all.
My System SpecsSystem Spec
13 Oct 2009   #25
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by FZ21Z View Post
Quote   Quote: Originally Posted by Lordbob75 View Post
EDIT: Just thought of this: Did you buy the laptop prebuilt? Perhaps the company signed their hardware so it would not work otherwise.
It is a Sony Vaio after all.
Ah... Sony....

Interesting. I have no answer for you.

~Lordbob
My System SpecsSystem Spec
13 Oct 2009   #26
FZ21Z

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Lordbob75 View Post
I have no answer for you.
I wasn't looking for one, and stopped looking shortly after discovering Sony aren't renowned for driver updates, and also that finding I'd lost the use of S-Video if I used any other driver apart from the original Sony one, so I have used a modded inf ever since.

Thanks anyway.
My System SpecsSystem Spec
24 Oct 2009   #27
The 7Frekinbest

Windows 7 NOW!
 
 
Thanks man!!!!

I registered just to tell you thanks and it worked fine!!!!!! Yessss!:d
My System SpecsSystem Spec
24 Oct 2009   #28
The 7Frekinbest

Windows 7 NOW!
 
 
Thanks worke fine!!!

Thanks mannn!!!!!!
My System SpecsSystem Spec
24 Oct 2009   #29
Floods7

 
 

I have a Sony vaio as well, with a 8600m gt, nothing but a big headache when it comes to W7. But after following the instructins on this thread I got it fixed. THANKS ALOT!!!
My System SpecsSystem Spec
28 Oct 2009   #30
Nukeldo

Windows 7 Professional x64
 
 

Same thing here...Sony Vaio VGC-LT15E All in One. Came with Vista Home Premium x32. Just installed Win 7 Pro x64. None of the Sony drivers worked...have been using the latest manufacturer's drivers with modified .inf's. I'm down to just my flash media controller driver left...and I'm not super happy with my VCC6 webcam driver.

It has been a pain in the you know what but well worth it to get rid of Vista!!
My System SpecsSystem Spec
Reply

 NVIDA Driver Install - Start To Finish...




Thread Tools




Similar help and support threads
Thread Forum
Windows will not finish install
So this is a fresh install on a brand new system and it will not finish install. It boots into the installer and goes to the second reboot where it says finish instalation and then reboots and it's a constant reboot and says windows has detected a hardware problem or something to that effect. ...
Installation & Setup
Home Premium x64 Upgrade Kit (Unable to start / finish)
Been trying to upgrade the Vista Home Premium on a laptop into a Windows 7 version, with varying degrees of fail. Machine is a Acer 5810TG with specs; - Intel Core 2 Solo Processor SU3500 (1.4GHz, 800MHz FSB) - Ati Mobility Radeon HD 4330 up to 1742MB Hypermemory - 4GB DDR3 Memory - 500GB...
Installation & Setup
New install won't finish
Hello, I have 2 ssd's raid-0 and 2 hdd's raid-1 connected to the ich10r. Both have or I should say had windows 7 installed. I want a back up windows on the hdd's. All was good until I decided I wanted the hdd's connected to the Marvell controller so that the sdd's and hdd's are on separate...
Installation & Setup
nvida control panel wont install
Well last night I had my wife pick me up starcraft 2. Installed it was exicted launched the launcher screen goes black to load a cgi or opening splash screen and my screen just stays black.... So I did reasearch and blizzard said you need the most updated drivers for the game to work. I said ok...
Graphic Cards
install won't finish
P4 3.0 Ghz 3.5 gigs ram radeon 4650 agp two 150 gb hdds in raid 1 During install, once the computer reboots, the computer locks up during the step: Completing Installation... First the mouse freezes, but the three dots still go, then the three dots(one dot, two dots, three dots, again)...
Installation & Setup
Notebook Nvida driver problem
hey im running a 8200m on my compaq, the problem is....windows update wont give me the nvida driver update option...and when i go to device manager or advanced options to view the card properties and im told i have a 8bit gpu with a total of 14mb of gpu memory...it does however recognize its a...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App