Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hdmi

28 Jan 2009   #31
damoh

Windows 7 RTM x64
 
 

hi
well, ill be blown lol, i dont know what i did but i plugged the monitor on HDMI and the TV on vga then rebooted and the monitor shows the HDMI near perfect!! I have some green speckles across the screen and its a little duller but its sooo much better then before.
Im going to buy a new HDMI cable tommorow and see if that makes any difference.
regards


My System SpecsSystem Spec
.
28 Jan 2009   #32
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by damoh View Post
hi
well, ill be blown lol, i dont know what i did but i plugged the monitor on HDMI and the TV on vga then rebooted and the monitor shows the HDMI near perfect!! I have some green speckles across the screen and its a little duller but its sooo much better then before.
Im going to buy a new HDMI cable tommorow and see if that makes any difference.
regards
What video card are you using? Some drivers have an option to use an alternate digital timing that will fix those speckles. How about some rep for me?
My System SpecsSystem Spec
28 Jan 2009   #33
damoh

Windows 7 RTM x64
 
 

im using a nvidia gforce 9500gt

and rep is most definatly coming your way
My System SpecsSystem Spec
.

28 Jan 2009   #34
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by damoh View Post
im using a nvidia gforce 9500gt

and rep is most definatly coming your way
Thanks!

Have you tried changing resolution to fix the speckles? Just use the screen resolution control panel in 7 to try different refresh rates. You'll need to click the Advanced settings link and choose the Monitor tab. Try 60 vs 50 Hz if that's available.
My System SpecsSystem Spec
28 Jan 2009   #35
tweakw7

Windows 7 X64
 
 

Btw, if you havn't bought the cable yet don't blow a crapload on an expensive HDMI cable, the cheap ones are all the same.
My System SpecsSystem Spec
28 Jan 2009   #36
damoh

Windows 7 RTM x64
 
 

Quote   Quote: Originally Posted by baarod View Post
Thanks!

Have you tried changing resolution to fix the speckles? Just use the screen resolution control panel in 7 to try different refresh rates. You'll need to click the Advanced settings link and choose the Monitor tab. Try 60 vs 50 Hz if that's available.
hi 50 mhz is there but no 60 mhz, neither one improves, quite the opposite infact, the screen goes all purple again and it wont come normal again until i reboot the computer
My System SpecsSystem Spec
08 Jul 2009   #37
DaftFader

Windows 7 x64
 
 
I have a simila but not identical problem ...

i have a gtx295 nvidia gc and a HDMI monitor .. when i plug in my monitor using a HDMI-HDMI cabel it reads no signal

sry if i missed the solution ..i did read every thing but found nothing of help so far
My System SpecsSystem Spec
09 Jul 2009   #38
Gilly

 

not sure this will help but anyway
ive always used hdtv as moniter using hdmi i had no probs when using 19" tv but when i bought a new 32" one i had the same problem..

what i did was when pc booted up press f8 then click enable low resoloution and then put it to the correct res then everything works fine

hope this helps
My System SpecsSystem Spec
12 Jul 2009   #39
DaftFader

Windows 7 x64
 
 

Quote   Quote: Originally Posted by Gilly View Post
not sure this will help but anyway
ive always used hdtv as moniter using hdmi i had no probs when using 19" tv but when i bought a new 32" one i had the same problem..

what i did was when pc booted up press f8 then click enable low resoloution and then put it to the correct res then everything works fine

hope this helps
ah i fixed it .. had my spdif plugged in wrong lol
My System SpecsSystem Spec
06 Dec 2010   #40
tenorman

windows 7
 
 

Quote   Quote: Originally Posted by baarod View Post
I few things he said are making me think he's got another monitor -- one in addition to the HDMI-connected TV -- connected at the same time. Perhaps he just needs to extend the desktop?
I see this is an old post but maybe I can still get some answers for my setup.
My Graphics card has a DVI out put which I have connected to the HDMI input on the LCD TV. The only picture I can get is the background picture of the computer (It is in HDensity and looks great but cannot get anything else. When I switch to HDMI on the TV the monitor goes out for a few seconds and then starts up again.
My card is an ATI Radeon HD 2400 Pro.
Thought it would be easy as well but sadly not so.
Any help? by the way this is in W7. I have dual boot system and in XP I do get a picture on the TV which is "Terrible" and the Monitor switches itself off, so that's no good.
My System SpecsSystem Spec
Reply

 Hdmi




Thread Tools




Similar help and support threads
Thread Forum
Should I use an HDMI or HDMI-DVI cable to connect to my monitor?
I have a video card with both a DVI and an HDMI output and a monitor with only an HDMI input. Should I connect my monitor to my PC with an HDMI cable or with a DVI - HDMI cable?
Graphic Cards
Hdmi forum releases version 2.0 of the hdmi specification
more at source..
News
Realtek HDMI Output ATI HDMI Audio -Not Plugged In-
I'm trying to hook up my TV with my computer, and for the most part it's working. The video goes through and I get how to control it and everything. The only thing not working is the sound. I'm using an HDMI to HDMI cable, and like I said the video is fine. Also, when the cable is plugged into...
Sound & Audio
HDMI - HDMI gettting fuzzy display on HDTV.
I have the GTX 560 connected to a 1080p HDTV. Getting fuzzy picture in Windows environment.
Graphic Cards
HDMI audio problem when connecting LCD TV to PC via HDMI
hi all, I have my media center PC connected to a Sansung LCD TV through an HDMI cable. Everything works fine; the PC detects TV and both audio and video travel through the HDMI cable from PC to TV The problem happens when I turn the TV OFF and ON. In this case, the video is back but not the...
Sound & Audio
HDMI to HDMI only working with second monitor attached
Hi, I have an Asrock ION 330 HT BD with a Sony Bravia 720p attached (HDMI to HDMI). When I start up my PC, the screen remains black. Only after I plug in a second monitor, both screens work just fine. When I pull the second monitor out, the Bravia also stops getting a signal. Seems a bit...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App