Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATI & Windows 7

19 Oct 2009   #11
ultimatebuster

Windows 7
 
 

HD 2600, not a problem, but the card sucks. Better than my x3100 before though


My System SpecsSystem Spec
.
19 Oct 2009   #12
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

I have one here but will likely be moving up a bit on the next build for 3D work there! So far I've been having good results just the same.

When a friend just finished replacing a card that went with a new DX11 model he reports the system seems to be more responsive once everything was set.
My System SpecsSystem Spec
19 Oct 2009   #13
mcleod55

Windows 7 Professional x64
 
 

I bought a HD 4350 today. I hope it does a good job. Haven't installed it yet. The disk that came with it has 9.3 so I downloaded what their web site said was the newest, 9.7
My System SpecsSystem Spec
.

19 Oct 2009   #14
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

The 9.9 is the latest just seen out in the last few weeks. I have that running on the older model here and should be good for you there.
My System SpecsSystem Spec
Reply

 ATI & Windows 7




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App