Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Graphics Card in Device Manager showing with Caution? ! in a triangle

25 Sep 2013   #1
heatman323

Microsoft Windows 7 Home Premium 64-bit SP1
 
 
Graphics Card in Device Manager showing with Caution? ! in a triangle

recently tried to run skyrim but the only video card it seems to detect is the intel hd one. im hoping this only happens on skyrim, but i fear its one of the reasons ive been lagging quite a bit in the other games cause it wont use the nvidia card instead it uses the weaker intel hd one.




Attached Thumbnails
Graphics Card in Device Manager showing with Caution? ! in a triangle-nvidia.png   Graphics Card in Device Manager showing with Caution? ! in a triangle-skyrim.png  
My System SpecsSystem Spec
.
25 Sep 2013   #2
maxie

windows 7 home 64bit
 
 

Hi there ... Try Installing the Driver for the GPU ... From the Lenovo website
My System SpecsSystem Spec
25 Sep 2013   #3
heatman323

Microsoft Windows 7 Home Premium 64-bit SP1
 
 

Checked my version which matched the current, still redownloaded anyway tho but it still appears with the caution icon unfortunately
My System SpecsSystem Spec
.

25 Sep 2013   #4
maxie

windows 7 home 64bit
 
 

Hi again .. Go to the Device Manager then you GPU .... Right click then property's .. What is the error code ?
My System SpecsSystem Spec
Reply

 Graphics Card in Device Manager showing with Caution? ! in a triangle




Thread Tools




Similar help and support threads
Thread Forum
Base system device, core processors yellow triangle in device manager
Dell Vostro 1400, Core2Duo. Installed Windows 7 64 bit a year and a half ago. For those not familiar, the Vostro is not entirely compatible with 64 bit, so the drivers are a little hit and miss. Computer runs slow sometimes, has since the install. I don't think I've ever seen the yellow...
Hardware & Devices
Device manager showing up the wrong card.
WTF happened? :)) Could someone help me please? I got a little confused by it.:p
Graphic Cards
Device manager showing Standard VGA graphics adapter after restore
I have been searching the internet for hours trying to find a solution to this problem to no avail :(. Computer: Dell precision workstation t3500, Intel Xeon W3503 @ 2.4ghz, 6gb ram, GTX 560 ti (not working now, worked before restore) I just restored my PC through Dell's backup and recovery...
Graphic Cards
Graphics card not showing in device manager
Hi there, I have recently bought the nvidia geforce GT630 graphics card which is a pci slot card, I have put the card in to the slot and screwed it in place. there are no cables to attach to the motherboard and it's not powering up or installing from the dvd I got with it. When i plug the monitor...
Graphic Cards
my graphics card not listed in device manager
im useing a old graphics card leadtek myvivo winfast a280 agp 8x 128mb right its not listed in device manager its useing standard vga graphics adapter when i run drivers through leadtek site it says cannot find product but when i start up pc before windows loads it states leadtek graphics card and...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:42.
Twitter Facebook Google+