Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Adobe spec's show no graphics card installed

08 Jan 2014   #21
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

I don't see room for another fan ?
https://www.sevenforums.com/pc-custom...ml#post2650641
Any video card would have to come with one built in because it is cut off from the rest of the machine case,
Thanks for the input but overclocking I have no idea about how to get to the bios to confirm this,
Cheers.


My System SpecsSystem Spec
.
08 Jan 2014   #22
carwiz

Windows 7 Pro-x64
 
 

That's the PCH next to the processor fan. I made a mount and attached a 60mm fan over that heatsink.
My System SpecsSystem Spec
09 Jan 2014   #23
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Ken what does PCH stand for? I've seem the abbreviation several times.
My System SpecsSystem Spec
.

09 Jan 2014   #24
carwiz

Windows 7 Pro-x64
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Ken what does PCH stand for? I've seem the abbreviation several times.
Platform Controller Hub


Attached Images
Adobe spec's show no graphics card installed-platform-controller-hub.png 
My System SpecsSystem Spec
09 Jan 2014   #25
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

I'm guessing your referring to this ?
Attachment 300998
My System SpecsSystem Spec
09 Jan 2014   #26
carwiz

Windows 7 Pro-x64
 
 

Yeah, that's it Mike.

Gone are the days of Northbridge/Southbridge. The Platform Controller Hub took over many of the functions of the Northbridge/Southbridge interface to the CPU. On the newer boards of today, the PCH is gone in favor of what's called Multi-Chip-Modules (MCM) as the CPU took on more of the buss and display functions. The MCM design is the reason we're seeing PCIe 3.0/4.0 speeds as well as faster memory on the horizon.
My System SpecsSystem Spec
09 Jan 2014   #27
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

A better description might of been the silver thing above the fan
My System SpecsSystem Spec
09 Jan 2014   #28
carwiz

Windows 7 Pro-x64
 
 

LOL... Ok, I'll work on that. :)
My System SpecsSystem Spec
09 Jan 2014   #29
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Ken, I ain't picking on you, really I'm not, but. Intel has went to the single chip chipset since 4 (maybe more) generations ago. AMD for the most part still has a North and South bridge chip. It really surprised me when I got my first Intel board a couple of years ago.

Now back to the studio.
My System SpecsSystem Spec
09 Jan 2014   #30
carwiz

Windows 7 Pro-x64
 
 

Hey, no problem. I don't really follow AMD that much. It's like reading a history book on technology. If that's the case, that chip is probably the Northbridge then and still needs extra cooling for an OC.

Doesn't AMD stand for All Most Dead. :) I do like what they do with graphic cards though.
My System SpecsSystem Spec
Reply

 Adobe spec's show no graphics card installed




Thread Tools




Similar help and support threads
Thread Forum
my nvidia graphics card will not show up in device manager anymore
story: Okay so here's what happened, I Was working on photoshop one day and when i was trying to do more CPU hungry things on it (evan cropping) the screen started to flicker black and come right after 10 seconds OR evan flicker then turn off. One day it started flickering and then turned off, I...
Graphic Cards
Adobe after effects crash, problem with nvidia graphics card?
Hi, whenever I try to run my copy of after effects, after about 10-20 minutes when I'm trying to do things, it stops responding and a message about the NVIDIA GeForce GT 525M card comes up saying it has stopped working (crashed or whatever) does anyone know if this is because of after effects...
Graphic Cards
No sound once Graphics card is installed
I had this issue with my graphics card and could not find a solution, I went into the BIOS and changed the sound from Auto to Enable and that gave me my sound back.
Graphic Cards
Installed 7, now i cant use my graphics card :(
hello people i have installed windows 7 64 pro, which i got for free with my uni :) it's on my alieware m15x which previously had xp on it, i made a partition so i can now duel boot both the problem is my laptop has 2 graphics cards, a crappy intel one and a nvidia 8800gt i think? on xp i can...
Graphic Cards
OEM installed ATI Graphics Card Version
I installed the OEM version of Windows 7, which came with all the basic drivers, but looking at the dxdiag box, my version of the graphics card I have is much older than the one on the ATI website. I have the ATI Radeon HD 2400 - 1GB the version in dxdiag says 8.632 The latest is v9.9 But...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App