Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Adobe spec's show no graphics card installed

09 Jan 2014   #31
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I put my keyboard in my mouth....again. I just checked several AMD board and they have the Northbridge only design too.
Hmm, AMD could mean Antique Model Design. They did say after buying ATI they would concentrate more on GPU design and not the CPU market.


My System SpecsSystem Spec
.
09 Jan 2014   #32
carwiz

Windows 7 Pro-x64
 
 

Don't worry about it. You're still at the top of my go-to-list.
My System SpecsSystem Spec
12 Jan 2014   #33
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Looks as though Gary's build is the only suggestion

I'm not seeing anything under 350watts on a graphics card that is 2 gig capable which I believe photo shop 3d would need to function,
One question if you notice there's a cable connection I suppose for windows media center to pull cable t.v. from,
Would or is removing it okay and if so would that save any type of power consumption ?
It would need to be removed just to add a graphics card even a smaller one 512mg with a more suitable power consumption rate,
Cheers.
Attachment 301339
My System SpecsSystem Spec
.

12 Jan 2014   #34
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Post up a snip of you Device Manager window to see what the card is Mike. It could be an output for another display too.

Taking it our may save some power BUT that won't help if you use a GPU that needs a 350W PSU, yours is still 220W.
My System SpecsSystem Spec
12 Jan 2014   #35
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

I'm not sure which area would show the item ?
Attachment 301384
My System SpecsSystem Spec
12 Jan 2014   #36
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Probably this I boxed in black box. Double click it to bring up its properties for more info.

Adobe spec's show no graphics card installed-snip-1.jpg


My System SpecsSystem Spec
12 Jan 2014   #37
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

It shows it's not enabled,
I can enable it but it shows it's using no resources because it's disabled,
Physical device object name, \Device\NTPNP_PCI0020
Power data,
Current power state:
D3
Power capabilities:
0000007F
PDCAP_D0_SUPPORTED
PDCAP_D1_SUPPORTED
PDCAP_D2_SUPPORTED
PDCAP_D3_SUPPORTED
PDCAP_WAKE_FROM_D0_SUPPORTED
PDCAP_WAKE_FROM_D1_SUPPORTED
PDCAP_WAKE_FROM_D2_SUPPORTED
Power state mappings:
S0 -> D0
S1 -> Unspecified
S2 -> Unspecified
S3 -> D3
S4 -> D3
S5 -> D3
Hardware i.d's
PCI\VEN_14F1&DEV_8852&SUBSYS_D57512AB&REV_04
PCI\VEN_14F1&DEV_8852&SUBSYS_D57512AB
PCI\VEN_14F1&DEV_8852&CC_040000
PCI\VEN_14F1&DEV_8852&CC_0400
My System SpecsSystem Spec
12 Jan 2014   #38
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Well here's a list of drivers from acer,
I usually go directly to Intel for them,
Attachment 301469
My System SpecsSystem Spec
12 Jan 2014   #39
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I can't find anything specific about the card other than it may be used for video capture, like from a video cam, or to display it on a monitor.
My System SpecsSystem Spec
12 Jan 2014   #40
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Here's the Intel drivers list,
I'm pretty sure it's the tuner which I have no use for,
Attachment 301470
My System SpecsSystem Spec
Reply

 Adobe spec's show no graphics card installed




Thread Tools




Similar help and support threads
Thread Forum
my nvidia graphics card will not show up in device manager anymore
story: Okay so here's what happened, I Was working on photoshop one day and when i was trying to do more CPU hungry things on it (evan cropping) the screen started to flicker black and come right after 10 seconds OR evan flicker then turn off. One day it started flickering and then turned off, I...
Graphic Cards
Adobe after effects crash, problem with nvidia graphics card?
Hi, whenever I try to run my copy of after effects, after about 10-20 minutes when I'm trying to do things, it stops responding and a message about the NVIDIA GeForce GT 525M card comes up saying it has stopped working (crashed or whatever) does anyone know if this is because of after effects...
Graphic Cards
No sound once Graphics card is installed
I had this issue with my graphics card and could not find a solution, I went into the BIOS and changed the sound from Auto to Enable and that gave me my sound back.
Graphic Cards
Installed 7, now i cant use my graphics card :(
hello people i have installed windows 7 64 pro, which i got for free with my uni :) it's on my alieware m15x which previously had xp on it, i made a partition so i can now duel boot both the problem is my laptop has 2 graphics cards, a crappy intel one and a nvidia 8800gt i think? on xp i can...
Graphic Cards
OEM installed ATI Graphics Card Version
I installed the OEM version of Windows 7, which came with all the basic drivers, but looking at the dxdiag box, my version of the graphics card I have is much older than the one on the ATI website. I have the ATI Radeon HD 2400 - 1GB the version in dxdiag says 8.632 The latest is v9.9 But...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App