Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Adobe spec's show no graphics card installed

17 Jan 2014   #51
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Check in the Unigine thread, they know all about that stuff. I can only recommend and advise on them.
The GPU should be good up too 100C
If you run where it says "Bench mark" It take 3.4 minutes I think.


My System SpecsSystem Spec
.
17 Jan 2014   #52
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Yea I chickened out I didn't want to fry anything.
But it ran way longer that what you posted it just seemed to repeat over and over again without me knowing how long it would last ?
Video quality looked pretty good,
Thanks,
Cheers.
My System SpecsSystem Spec
17 Jan 2014   #53
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

It sounds like you were letting it run. After the video starts, in the upper LEFT is the benchmark button. It will run through each scene once and give a score. Use all default settings.
My System SpecsSystem Spec
.

18 Jan 2014   #54
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Photoshop 3d works and that's all I care about,
Thanks for all your help brother,
Cheers.
Attachment 302116
My System SpecsSystem Spec
18 Jan 2014   #55
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

That's good news Mike. I pointed you to the Unigine thread only for advice, you didn't need to run the benchmark. I should have said that.
My System SpecsSystem Spec
18 Jan 2014   #56
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

It's all good Gary,
That is a very cool test awesome visuals going on,
Cheers.
My System SpecsSystem Spec
18 Jan 2014   #57
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Cool, not needed but if you want to check out more: Benchmarks - Windows 7 Help Forums
My System SpecsSystem Spec
18 Jan 2014   #58
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Thanks,
I did the extreme test and posted a new benchmark on my last post,
Cheers.
My System SpecsSystem Spec
Reply

 Adobe spec's show no graphics card installed




Thread Tools




Similar help and support threads
Thread Forum
my nvidia graphics card will not show up in device manager anymore
story: Okay so here's what happened, I Was working on photoshop one day and when i was trying to do more CPU hungry things on it (evan cropping) the screen started to flicker black and come right after 10 seconds OR evan flicker then turn off. One day it started flickering and then turned off, I...
Graphic Cards
Adobe after effects crash, problem with nvidia graphics card?
Hi, whenever I try to run my copy of after effects, after about 10-20 minutes when I'm trying to do things, it stops responding and a message about the NVIDIA GeForce GT 525M card comes up saying it has stopped working (crashed or whatever) does anyone know if this is because of after effects...
Graphic Cards
No sound once Graphics card is installed
I had this issue with my graphics card and could not find a solution, I went into the BIOS and changed the sound from Auto to Enable and that gave me my sound back.
Graphic Cards
Installed 7, now i cant use my graphics card :(
hello people i have installed windows 7 64 pro, which i got for free with my uni :) it's on my alieware m15x which previously had xp on it, i made a partition so i can now duel boot both the problem is my laptop has 2 graphics cards, a crappy intel one and a nvidia 8800gt i think? on xp i can...
Graphic Cards
OEM installed ATI Graphics Card Version
I installed the OEM version of Windows 7, which came with all the basic drivers, but looking at the dxdiag box, my version of the graphics card I have is much older than the one on the ATI website. I have the ATI Radeon HD 2400 - 1GB the version in dxdiag says 8.632 The latest is v9.9 But...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App