Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Display Adapter not showing up under device manager/AMD not working +

08 Feb 2014   #31
swampish

Microsoft Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by maxie View Post
Okay Download the Intel Chipset driver for Microsoft Windows 7 (32-bit, 64-bit) .. And the Lenovo Energy Management Driver for Microsoft Windows 7 .. Then we will see what is working ...
The Energy Management one says I still have it and need to uninstall it if I want to reinstall. Should I do that or just download the intel chipset?


My System SpecsSystem Spec
.
08 Feb 2014   #32
maxie

windows 7 home 64bit
 
 

Just Download the Chipset Driver .. Then we will see what is working ..
My System SpecsSystem Spec
08 Feb 2014   #33
swampish

Microsoft Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by maxie View Post
Just Download the Chipset Driver .. Then we will see what is working ..
I tried that and it said, "The process cannot access the file because it is being used by another process."
My System SpecsSystem Spec
.

08 Feb 2014   #34
maxie

windows 7 home 64bit
 
 

Reboot and try again
My System SpecsSystem Spec
11 Feb 2014   #35
swampish

Microsoft Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by maxie View Post
Reboot and try again
Ok, i was able to download it but nothing has really changed.
My System SpecsSystem Spec
20 Feb 2014   #36
swampish

Microsoft Windows 7 Home Premium 64-bit
 
 

I still haven't gotten this fixed, I'm wondering if reinstalling windows 7 would help or if there's another way to try and fix this? Sorry if this counts as thread bumping.
My System SpecsSystem Spec
20 Feb 2014   #37
maxie

windows 7 home 64bit
 
 

Hi there .. I am really sorry i must have missed your Reply .. Does your Function Keys work now .. I would like you to try a Scan .. Then we shall think about a Clean Install .. Read the Link below ..


SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
20 Feb 2014   #38
swampish

Microsoft Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by maxie View Post
Hi there .. I am really sorry i must have missed your Reply .. Does your Function Keys work now .. I would like you to try a Scan .. Then we shall think about a Clean Install .. Read the Link below ..


SFC /SCANNOW Command - System File Checker
Thanks. I'm running the scan now. My function keys still don't work, though.
My System SpecsSystem Spec
20 Feb 2014   #39
maxie

windows 7 home 64bit
 
 

Fair Enough please Post back the results
My System SpecsSystem Spec
20 Feb 2014   #40
swampish

Microsoft Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by maxie View Post
Fair Enough please Post back the results
It says "Windows Resource Protection did not find any integrity violations."
My System SpecsSystem Spec
Reply

 Display Adapter not showing up under device manager/AMD not working +




Thread Tools




Similar help and support threads
Thread Forum
Network adapter not showing on Device Manager
Hi . Im having a huge problem that it seems it cant be fixed i tryed it all and here i am i hope u guys can help me I recently send this pc to change the graphic card cuz the last one got destroyed when they bring my pc everything seems fine but the internet is not working i check the device...
Drivers
Bluetooth not working or showing up in Device Manager
Sorry if this is the wrong forum. Wasn't clear to me which one was correct. I have the ASUS Rampage IV Extreme motherboard. One of its features is onboard Bluetooth. I have it enabled in BIOS. I flashed my BIOS to the latest version, I updated my chipset to the latest driver. I installed the...
Hardware & Devices
Device manager showing Standard VGA graphics adapter after restore
I have been searching the internet for hours trying to find a solution to this problem to no avail :(. Computer: Dell precision workstation t3500, Intel Xeon W3503 @ 2.4ghz, 6gb ram, GTX 560 ti (not working now, worked before restore) I just restored my PC through Dell's backup and recovery...
Graphic Cards
Network adapter not showing on device manager
Hi, yesterday i got my friend to download windows 7 on my mac via bootcamp. i got it back today and i tried my wireless at home but didn't work. so i tried LAN line as well, which didn't work either. i went through few sites, they all told me to go on device manager and update my drives. The...
Network & Sharing
network adapter not showing up in device manager
http://cdn.sevenforums.com/images/styles/window7/statusicon/user_online.gif http://cdn.sevenforums.com/images/styles/window7/buttons/reputation.gif http://cdn.sevenforums.com/images/styles/window7/buttons/report.gif Marvell...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:59.
Twitter Facebook Google+