Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Display Adapter not showing up under device manager/AMD not working +

20 Feb 2014   #41
maxie

windows 7 home 64bit
 
 

Nothing to lose then you might as well try a Clean Install ... Read the Tutorial Below and follow it Step by step ..

Clean Reinstall - Factory OEM Windows 7


My System SpecsSystem Spec
.
20 Feb 2014   #42
swampish

Microsoft Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by maxie View Post
Nothing to lose then you might as well try a Clean Install ... Read the Tutorial Below and follow it Step by step ..

Clean Reinstall - Factory OEM Windows 7
I went searching to see if I even have a Windows 7 CD (I thought one came with my computer), turns out I don't.
My System SpecsSystem Spec
20 Feb 2014   #43
maxie

windows 7 home 64bit
 
 

That is not a problem there is a Link to Download Windows 7 in the Tutorial .. As long as you have the Product COA Key to be able to activate it ...
My System SpecsSystem Spec
.

20 Feb 2014   #44
swampish

Microsoft Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by maxie View Post
That is not a problem there is a Link to Download Windows 7 in the Tutorial .. As long as you have the Product COA Key to be able to activate it ...
Alright, it'll probably take me a couple days to get all my stuff backed up. I'll let you know what happens.
My System SpecsSystem Spec
20 Feb 2014   #45
maxie

windows 7 home 64bit
 
 

That is great keep in touch .. Remember read the Tutorial a few times before you start and make notes ..
My System SpecsSystem Spec
Reply

 Display Adapter not showing up under device manager/AMD not working +




Thread Tools




Similar help and support threads
Thread Forum
Network adapter not showing on Device Manager
Hi . Im having a huge problem that it seems it cant be fixed i tryed it all and here i am i hope u guys can help me I recently send this pc to change the graphic card cuz the last one got destroyed when they bring my pc everything seems fine but the internet is not working i check the device...
Drivers
Bluetooth not working or showing up in Device Manager
Sorry if this is the wrong forum. Wasn't clear to me which one was correct. I have the ASUS Rampage IV Extreme motherboard. One of its features is onboard Bluetooth. I have it enabled in BIOS. I flashed my BIOS to the latest version, I updated my chipset to the latest driver. I installed the...
Hardware & Devices
Device manager showing Standard VGA graphics adapter after restore
I have been searching the internet for hours trying to find a solution to this problem to no avail :(. Computer: Dell precision workstation t3500, Intel Xeon W3503 @ 2.4ghz, 6gb ram, GTX 560 ti (not working now, worked before restore) I just restored my PC through Dell's backup and recovery...
Graphic Cards
Network adapter not showing on device manager
Hi, yesterday i got my friend to download windows 7 on my mac via bootcamp. i got it back today and i tried my wireless at home but didn't work. so i tried LAN line as well, which didn't work either. i went through few sites, they all told me to go on device manager and update my drives. The...
Network & Sharing
network adapter not showing up in device manager
http://cdn.sevenforums.com/images/styles/window7/statusicon/user_online.gif http://cdn.sevenforums.com/images/styles/window7/buttons/reputation.gif http://cdn.sevenforums.com/images/styles/window7/buttons/report.gif Marvell...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:27.
Twitter Facebook Google+