Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Geforce 6200 Turbocache - No aero

26 Oct 2009   #11
torrentg

7600.20510 x86
 
 

Don't know why it would say that, if it is.

Do you have dwm.exe in the task manager?

Perhaps your bios needs adjustment or update.

Can't hurt to run this command from elevated command prompt to check all your files are good:

sfc /scannow


My System SpecsSystem Spec
.
26 Oct 2009   #12
kernelpanic

Windows 7 x86
 
 

Yes dwm.exe is running in the task manager. I will look if Asus as released new BIOS update.

And i launched sfc, will keep you informed.

btw: Thank you a lot for all you help !
My System SpecsSystem Spec
26 Oct 2009   #13
kernelpanic

Windows 7 x86
 
 

Ok, here is the log:

Code:
C:\Windows\system32>sfc /scannow
Début de l'analyse du système. Cette opération peut nécessiter un certain temps.

Démarrage de la phase de vérification de l'analyse du système.
La vérification 100% est terminée.
Le programme de protection des ressources Windows n'a trouvé aucune violation d'
intégrité.
C:\Windows\system32>
Everything went allright and my BIOS is up to date, i will look into the BIOS is there any options related to the graphic card...
My System SpecsSystem Spec
.

26 Oct 2009   #14
torrentg

7600.20510 x86
 
 

This makes no sense to me so I thought really hard on it lol.

Did you try to choose an Aero theme yet by clicking on one in personalize? That may do the trick.
My System SpecsSystem Spec
26 Oct 2009   #15
kernelpanic

Windows 7 x86
 
 

ok, my BIOS is really up to date, (1701, my motherboard is Asus-M2N-E).

maybe my card is not compatible ?

I tried this procedure: NVIDIA Forums > win7 driver 185.85 dont work

And it's not working...

As i said my motherboard is Asus M2N-E, and i did not find anything wrong in the BIOS configuration...

I don't know what happends..
My System SpecsSystem Spec
26 Oct 2009   #16
torrentg

7600.20510 x86
 
 

My System SpecsSystem Spec
26 Oct 2009   #17
torrentg

7600.20510 x86
 
 

Use this instead of first link in my last post.

http://download.microsoft.com/downlo...009_redist.exe
My System SpecsSystem Spec
26 Oct 2009   #18
kernelpanic

Windows 7 x86
 
 

ok, installed everything, and guest what... still not working
My System SpecsSystem Spec
26 Oct 2009   #19
torrentg

7600.20510 x86
 
 

Possibly someone with PCI-e graphics could step in. Perhaps they could suggest a bios setting or something. Otherwise ya, I really don't know why Aero troubleshooter is complaining no dwm when it is there running.
My System SpecsSystem Spec
26 Oct 2009   #20
kernelpanic

Windows 7 x86
 
 

Okay... Thank a lot for your help
My System SpecsSystem Spec
Reply

 Geforce 6200 Turbocache - No aero




Thread Tools




Similar help and support threads
Thread Forum
Win 7 & GeForce Go 6200
Hey all! I'm new to the forum and lookin for a bit of help. Here's the deal: I'm running Windows 7 on a notebook with a GeForce Go 6200. No aero, and under the Device Manager, the video card shows up as "Standard VGA Graphics Adapter". I tried going through the Nvidia drivers online but they...
Graphic Cards
GeForce 6200 Code 43
Hello there, just got done installing the Win7 Beta and updating all of my drivers. There's one that's still giving me troubles though; my graphics card. I've got an XFX GeForce 6200 512MB AGP 8x. This is the second time I've had an issue with this card. I powered off my system, plugged the...
Graphic Cards
GeForce 6200 512MB AGP 8X running Windows Aero
I just wanted to share with anyone my experience with Windows 7. I couldn't get my GeForce 6200 to run Windows Aero in Windows 7. Every driver installed in fact didn't even get my GPU to start. Thanks to a tip by "johngalt" I used DriverMax to save the working driver in Vista and brought it...
Graphic Cards
6200 TurboCache no 3D or aero
I recently installed Win 7 Ultimate on my machine and I figured this card may have problems cause it wasn't the newest card on the block but. I have googled around and people have been having problems with it, some solved it by using the old Vista drivers (apparently that works) or just by...
Graphic Cards
GeForce 6200 TurboCache not working properly
Hello; I've done some searching and experimenting, and at the moment I'm at a loss. I've recently (a few hours ago) installed Windows 7 on my computer, at the same time as installing a new master HD. Most of the system came back up fine, with the exception of my second monitor/nVidia GeForce...
Graphic Cards
7 Just doesn't Like GeForce 6200?
Ok so if you own a Nvidia GeForce 6200 and your in 7, you probably know that there are many problems. But why? I thought Windows 7 was suppose to be the Sucesser to Vista. Everyone complains about how vista sucks but when i installed the very first time The drivers were installed correctly, and i...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App