Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Right click Still on Radeon 3670...argh!

13 Nov 2009   #21
J23

Windows 7 Professional 64 bit
 
 
Let's do this (as in I'm back I hope you are still with

Okay. Been gone a week. Talked with dell,ati, etc. They are all playing "pass the buck". I am sick Litterally and just want this to be over ASAP.

So what ATI suite for my hd Radeon Mobility 3670 card on my Dell Studio XPS laptop)do you want me to try and install? 9.10? Either way let me know. I shall dl'd whichever one you suggest-U can not be to specific here ok and then I run the elevated prompt on that folder?
I hope you are still willing to help. No one else is. Truth.
Regards,
Jason


My System SpecsSystem Spec
.
13 Nov 2009   #22
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by J23 View Post
Okay. Been gone a week. Talked with dell,ati, etc. They are all playing "pass the buck". I am sick Litterally and just want this to be over ASAP.

So what ATI suite for my hd Radeon Mobility 3670 card on my Dell Studio XPS laptop)do you want me to try and install? 9.10? Either way let me know. I shall dl'd whichever one you suggest-U can not be to specific here ok and then I run the elevated prompt on that folder?
I hope you are still willing to help. No one else is. Truth.
Regards,
Jason
Download the latest Catalyst suite for desktops from this link.

Run it and extract to C:\ATI. Close the installer directly after extraction.

Then go to device manager and right click on standard vga. Properties. Details tab. Change dropdown to hardware ids. Copy and paste results to here.

Along with it, attach a .rar file made of the inf files inside C:\ATI somewhere. (*.inf to search in the top right box, while in C:\ATI)
I'll edit it for you. Then you can replace the important one with mine after, when I attach to a post.

Easy.
My System SpecsSystem Spec
13 Nov 2009   #23
J23

Windows 7 Professional 64 bit
 
 

Run it and extract to C:\ATI. Close the installer directly after extraction.
What do you mean. Do not cllick the install button? Yes I want to be that sure this goes perfect from my end. I ahne no doubts about yours
My System SpecsSystem Spec
.

13 Nov 2009   #24
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by J23 View Post
Run it and extract to C:\ATI. Close the installer directly after extraction.
What do you mean. Do not cllick the install button? Yes I want to be that sure this goes perfect from my end. I ahne no doubts about yours
Yeah. If you have C:\ATI folder already on the system, just close the ATI software installation screen. Not needed any longer.

But now I need the hardware id strings like I said before.
My System SpecsSystem Spec
13 Nov 2009   #25
J23

Windows 7 Professional 64 bit
 
 

Yeah. If you have C:\ATI folder already on the system, just close the ATI software installation screen. Not needed any longer. I DO NOT have the C:\ATI sw anymore. I had 9.9 but uninstalled a while back. Have since then uninstalled anything ati related that did not work. So should I indeed install 9.10 then?

But now I need the hardware id strings like I said before. [/QUOTE]
My System SpecsSystem Spec
13 Nov 2009   #26
torrentg

7600.20510 x86
 
 

Run the file from ATIs site until it is done extracting to C:\ATI. Then close it.
My System SpecsSystem Spec
13 Nov 2009   #27
J23

Windows 7 Professional 64 bit
 
 
Damnit!

Okay so where?
My System SpecsSystem Spec
13 Nov 2009   #28
J23

Windows 7 Professional 64 bit
 
 

This was suppossed to be in there.


Attached Thumbnails
No Right click Still on Radeon 3670...argh!-device-man-snip.png  
My System SpecsSystem Spec
13 Nov 2009   #29
J23

Windows 7 Professional 64 bit
 
 

and this


Attached Thumbnails
No Right click Still on Radeon 3670...argh!-device-man-snip2.png  
My System SpecsSystem Spec
13 Nov 2009   #30
J23

Windows 7 Professional 64 bit
 
 
what I meant...

was where do I find standard vga in the drop down list? I have hidden and advanced files showing in device manager.
My System SpecsSystem Spec
Reply

 No Right click Still on Radeon 3670...argh!




Thread Tools




Similar help and support threads
Thread Forum
Folder won't Delete - ARGH
I have two folders on my desktop, I was able to successfully delete the contents within those two folders, but when I try to delete the actual folder I get this error: With the option to TRY AGAIN or CANCEL, Trying again does nothing it just brings the same message up over and over. I've...
General Discussion
ATI 3670 HDMI out small 1920 x 1080
Anyone else having an issue with HDMI out to a 24" monitor in full 1920 x 1080. IT is missing about an inch from each edge and is clearly not full resolution. Im using a Dell 1640 (XPS16), with an ATI Mobility Radeon 3670 card to a Viewsonic (VX2433WM). I have tried the Beta drivers from...
Graphic Cards
Sporadic reboots - argh!
Hi, Four times now, I've stepped away from my computer for a few minutes, and come back to find it rebooting after a windows crash! It's never happened while I'm in front of it, apparently a watched pot never boils, so I don't know the exact sequence. The Action Center's been of no help. I'm...
BSOD Help and Support
System Icons...ARGH!
Hi There Im running Windows 7 Home Premium, my system icons are all greyed out (apart fromclock) and will not work/turn on. I have been trying everything on various websites but to no avail. I have: - Restored system icons in configuration - tried Windows qucik fix download - deleted...
General Discussion
ARGH!!!
OK, just need to vent a little. Today, I went out and bought a Netgear RangeMax Next wireless PCI card. I get home, install the software, throw the card in my machine and...nothing. It installs as a generic network card, but picks up no wireless networks. I spend the next few hours trying...
Chillout Room
I screwed up my registry - Argh!
I was attempting to install an Apache Server and PHP5 and I did not get the results I expected. So I atempted to reinstall Apache. Still no good. So I attempted do do a 'clean' Apache install by 'cleaning' the registry of Apache related items. Well I have really screwed up the registry....
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App