Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Right click Still on Radeon 3670...argh!

16 Nov 2009   #41
J23

Windows 7 Professional 64 bit
 
 
2b sure...

So I dl'd the file and extract it same as I would doing from the ATI site? Also being more than a tad paranoid about this card now Should I install in Admin account or standard. Any differance?


My System SpecsSystem Spec
.
16 Nov 2009   #42
torrentg

7600.20510 x86
 
 

Install as admin but it shouldn't matter.

Download the driver from the link in the thead, 1st step. Then do as it says only using the inf I gave you from here, instead of the one there in attachments.
My System SpecsSystem Spec
16 Nov 2009   #43
J23

Windows 7 Professional 64 bit
 
 
I am not a stalker...


Oh man. So sorry to keep harrassing you but I have to ask. That link only has x86/32bit listed. Mine is 64 bit Windows. No problem? I just wan to get this done and move on with my life while I still have one.
My System SpecsSystem Spec
.

16 Nov 2009   #44
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by J23 View Post

Oh man. So sorry to keep harrassing you but I have to ask. That link only has x86/32bit listed. Mine is 64 bit Windows. No problem? I just wan to get this done and move on with my life while I still have one.
You can't use the .inf I made then.

Use this link instead. You'll have to find a way to permanently disable driver enforcement or use f8 while booting the machine each time.

Or if you still want to try the first way with the link I gave before, add this to the CL or C7 .inf where all the other similar lines are, after you extract from the x64 driver:

"ATI Mobility Radeon HD 3670" = ati2mtag_RV630, PCI\VEN_1002&DEV_9593&SUBSYS_02721028

Then use this .inf when installing in device manager as it says.
My System SpecsSystem Spec
17 Nov 2009   #45
J23

Windows 7 Professional 64 bit
 
 
phew

Glad I asked. I'll let you know how things go. Think healing thoughts.
TTYS,
J23
My System SpecsSystem Spec
17 Nov 2009   #46
jmf54321

windows 7
 
 
So...

So Torrent I tried the ini in the rar file but had the same issue since Im running 64bit.

(Im on forced vacation this week so I have time to tinker).

It got me playing with the ini from both 9.9 beta Win 7 (ATI) AND the Dell package you can DL from their site.

Taking the info from your ini I compared it to both of the other ini's. There were minor differences (having nothing to do with 64bit) in the ini's. Then I just tried doing update driver from device mgr. but it didnt really change anything.....so....

I placed the modified ini in the package folder of the 9.9 ATI 7 Beta install thinking that maybe its the referenced .dll that has to do with HDMI out signal more than the driver itself.

So I sit here still at max 1600 x 1200. Nothing worked.

I did however talk with Dell last week and learned that using their OEM Win 7 flavor they have had no reported issues (I also bought ocean front property from them) but do know you gets no support using anything but their flavor of Win 7.

So here I wait, anxiously awaiting dispelling that theory.

It has to be the parameters for displaying 1920 x 1080 out of the HDMI port. It will display clearly on a 73" TV (not entirely have to stretch it) but not a 24" monitor. Just baffles the mind.
My System SpecsSystem Spec
17 Nov 2009   #47
torrentg

7600.20510 x86
 
 

Just use this link to install and your system will be perfect with latest driver from ATI's site, if done well.
My System SpecsSystem Spec
17 Nov 2009   #48
jmf54321

windows 7
 
 
Nope

Wish I could say that worked but.....

So today I said what Ive tried, in part 2 of the day I used the mod tool to change

Dell drivers
ATI 9.9 Beta 7
ATI 9.10 adding the line to recognize the mobility radeon card as it wasnt listed.

None of them have worked. Driver shows to be 8.6.6 which is higher than what I had when I started the day.

Still no luck.
My System SpecsSystem Spec
17 Nov 2009   #49
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by jmf54321 View Post
None of them have worked. Driver shows to be 8.6.6 which is higher than what I had when I started the day.
Lol...if the driver is 8.661 or anything close, you've successfully installed.

What makes you say it isn't working?
My System SpecsSystem Spec
17 Nov 2009   #50
jmf54321

windows 7
 
 
Display

Yeah figured I did it right, but of course. I say its not working because in order to fill all 24" of screen and to see fonts fairly clearly I have to go down to 1600 x 1200 res for display. In this mode it fits the entire screen and fonts look ok, it just stretches weird and you can tell its not smooth like the higher res.

If I go to 1920 x 1080 theres about an inch from each side of the bezel thats black and the whole screen looks fuzzy (like Im using a bad refresh rate).

In CCC Ive tried to force both the display size and refresh rate but it never looks right or wont allow the requested res with a particular refresh rate (eg. 1920 x 1080 x 75Mhz).

Weird thing is worked like a charm using 7100.
My System SpecsSystem Spec
Reply

 No Right click Still on Radeon 3670...argh!




Thread Tools




Similar help and support threads
Thread Forum
Folder won't Delete - ARGH
I have two folders on my desktop, I was able to successfully delete the contents within those two folders, but when I try to delete the actual folder I get this error: With the option to TRY AGAIN or CANCEL, Trying again does nothing it just brings the same message up over and over. I've...
General Discussion
ATI 3670 HDMI out small 1920 x 1080
Anyone else having an issue with HDMI out to a 24" monitor in full 1920 x 1080. IT is missing about an inch from each edge and is clearly not full resolution. Im using a Dell 1640 (XPS16), with an ATI Mobility Radeon 3670 card to a Viewsonic (VX2433WM). I have tried the Beta drivers from...
Graphic Cards
Sporadic reboots - argh!
Hi, Four times now, I've stepped away from my computer for a few minutes, and come back to find it rebooting after a windows crash! It's never happened while I'm in front of it, apparently a watched pot never boils, so I don't know the exact sequence. The Action Center's been of no help. I'm...
BSOD Help and Support
System Icons...ARGH!
Hi There Im running Windows 7 Home Premium, my system icons are all greyed out (apart fromclock) and will not work/turn on. I have been trying everything on various websites but to no avail. I have: - Restored system icons in configuration - tried Windows qucik fix download - deleted...
General Discussion
ARGH!!!
OK, just need to vent a little. Today, I went out and bought a Netgear RangeMax Next wireless PCI card. I get home, install the software, throw the card in my machine and...nothing. It installs as a generic network card, but picks up no wireless networks. I spend the next few hours trying...
Chillout Room
I screwed up my registry - Argh!
I was attempting to install an Apache Server and PHP5 and I did not get the results I expected. So I atempted to reinstall Apache. Still no good. So I attempted do do a 'clean' Apache install by 'cleaning' the registry of Apache related items. Well I have really screwed up the registry....
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App