Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Right click Still on Radeon 3670...argh!

17 Nov 2009   #51
jmf54321

windows 7
 
 

Another update.

Just tried 9.11 and still no dice. Had to add "ATI Mobility Radeon HD 3670" = ati2mtag_RV630, PCI\VEN_1002&DEV_9593&SUBSYS_02721028 to the ini file but still no luck.


My System SpecsSystem Spec
.
17 Nov 2009   #52
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by jmf54321 View Post
Another update.

Just tried 9.11 and still no dice. Had to add "ATI Mobility Radeon HD 3670" = ati2mtag_RV630, PCI\VEN_1002&DEV_9593&SUBSYS_02721028 to the ini file but still no luck.
Are you using a vga, dvi or hdmi cable?
My System SpecsSystem Spec
17 Nov 2009   #53
jmf54321

windows 7
 
 

HDMI only as the Dell only has VGA as other option (so know I cant tap 1080p). I did hook up VGA for SnG's looked ok but maxed out res still crappy looking but I expect it from VGA.

Updated monitor drivers, tried three different cables (though original one that worked with 7100) is one Im using now.
My System SpecsSystem Spec
.

17 Nov 2009   #54
torrentg

7600.20510 x86
 
 

In the CCC, there is an option to adjust overscan/underscan. See if that helps at all.

And you can change font size by right clicking desktop, personalize. Click display near the bottom left.
My System SpecsSystem Spec
17 Nov 2009   #55
jmf54321

windows 7
 
 

Overscan wont work since its a monitor...or so Im assuming since I dont have the option to.

Changing font size makes no difference big, small, medium, they are all fuzzy...like give you a headache fuzzy.

In my vacation boredom I noticed this playing with the drivers.

In the Dell set they want you to load the ini references the card as "ATI Mobility Radeon HD 3670" = ati2mtag_M76, PCI\VEN_1002&DEV_9593&SUBSYS_02721028

ATI and all the other options show it as "ATI Mobility Radeon HD 3670" = ati2mtag_RV630, PCI\VEN_1002&DEV_9593&SUBSYS_02721028

Just noticed that the 9.11 driver uses more of the M versus the RV. Not sure that makes a differences as the actual commands look similar in the ini.
My System SpecsSystem Spec
19 Nov 2009   #56
J23

Windows 7 Professional 64 bit
 
 
The fun never ends...

Hi Torrentg. So after trying all of the ideas suggested here & elsewhere I've gathered this info. Hoping you can confirm that this is correct.
So I dl'd the 4.2 or 3.5 sp1 .net framework, grab the desktop 9.11 radeon ccc suite,install msxml ia64 or x64 (could use help here as no one will answer me on driver heaven sigh) then. I extract but do not install the 9.11. Open the mod, go to C:\ati tru the modder and install.

So that's the jist of my approach. Failing this (or rather after this fails) Iwill return to Vista or the RC 7 (9.4 worked great ) & wait for those dickwads @ Dell to release a dl'd for my xps.
Regards,
J23
My System SpecsSystem Spec
20 Nov 2009   #57
jmf54321

windows 7
 
 

J23, per Dell support if you use their OEM disk for 7 you wont have issues. I have mine arriving today or tomorrow and I will quickly rebuild. If this works Ill let you know. Not sure if your laptop qualifies for their "free upgrade" but if it does and mine works go that route. If the laptop doesnt qualify just send me a snail mail address and Ill copy and send to you.
My System SpecsSystem Spec
20 Nov 2009   #58
J23

Windows 7 Professional 64 bit
 
 
9.11 is done!

Quote   Quote: Originally Posted by jmf54321 View Post
J23, per Dell support if you use their OEM disk for 7 you wont have issues. I have mine arriving today or tomorrow and I will quickly rebuild. If this works Ill let you know. Not sure if your laptop qualifies for their "free upgrade" but if it does and mine works go that route. If the laptop doesnt qualify just send me a snail mail address and Ill copy and send to you.
That is one hell of a nice gesture. However I am thrilled to say that I finally massaged the install of ati Radeon 9.11 just this morning. That being said let me know how and what the Dell oem works out for you. I will post more later. Now I need sleep.
Regards,
J
My System SpecsSystem Spec
21 Nov 2009   #59
jmf54321

windows 7
 
 

If you dont mind my asking J23, what all was involved with massaging it.
My System SpecsSystem Spec
24 Nov 2009   #60
jmf54321

windows 7
 
 

Ok J23 I really need your help.

Got the disk from Dell, did fresh install and same ole crap.

I have to know how you fixed your machine. If you could please let me know how you did it.

Thanks.
My System SpecsSystem Spec
Reply

 No Right click Still on Radeon 3670...argh!




Thread Tools




Similar help and support threads
Thread Forum
Folder won't Delete - ARGH
I have two folders on my desktop, I was able to successfully delete the contents within those two folders, but when I try to delete the actual folder I get this error: With the option to TRY AGAIN or CANCEL, Trying again does nothing it just brings the same message up over and over. I've...
General Discussion
ATI 3670 HDMI out small 1920 x 1080
Anyone else having an issue with HDMI out to a 24" monitor in full 1920 x 1080. IT is missing about an inch from each edge and is clearly not full resolution. Im using a Dell 1640 (XPS16), with an ATI Mobility Radeon 3670 card to a Viewsonic (VX2433WM). I have tried the Beta drivers from...
Graphic Cards
Sporadic reboots - argh!
Hi, Four times now, I've stepped away from my computer for a few minutes, and come back to find it rebooting after a windows crash! It's never happened while I'm in front of it, apparently a watched pot never boils, so I don't know the exact sequence. The Action Center's been of no help. I'm...
BSOD Help and Support
System Icons...ARGH!
Hi There Im running Windows 7 Home Premium, my system icons are all greyed out (apart fromclock) and will not work/turn on. I have been trying everything on various websites but to no avail. I have: - Restored system icons in configuration - tried Windows qucik fix download - deleted...
General Discussion
ARGH!!!
OK, just need to vent a little. Today, I went out and bought a Netgear RangeMax Next wireless PCI card. I get home, install the software, throw the card in my machine and...nothing. It installs as a generic network card, but picks up no wireless networks. I spend the next few hours trying...
Chillout Room
I screwed up my registry - Argh!
I was attempting to install an Apache Server and PHP5 and I did not get the results I expected. So I atempted to reinstall Apache. Still no good. So I attempted do do a 'clean' Apache install by 'cleaning' the registry of Apache related items. Well I have really screwed up the registry....
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App