Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Right click Still on Radeon 3670...argh!

30 Oct 2009   #1
J23

Windows 7 Professional 64 bit
 
 
No Right click Still on Radeon 3670...argh!

Just installed the 64 GB or so sw suite 9.10 for My clean install of Win 7 Pro 64 and just like every other version of the catalyst software since 9.4 (ah that was a good one) I have no access to nor,for that matter, is the Catalyst even listed on the right click drop menu.
I posted in the Ati/amd /...? forums but figured I'd turn to these forums to see if anyone has this bloody software (the driver is fine) working for them. ie accessible via the right click or any other way for that matter? I was cool with this when 7 was a beta. In fact I applauded ATI's early commitment to the platform but this is really annoying.
BTW-I checked out the link pinned but it sent me to 9.9 beta?


My System SpecsSystem Spec
.
30 Oct 2009   #2
torrentg

7600.20510 x86
 
 

What are you trying to accomplish with CCC? Advice depends on answer.

Did you try to run CCC from the start menu or actual folder location it's in?

Works well here since I've been beta testing last year.
My System SpecsSystem Spec
30 Oct 2009   #3
J23

Windows 7 Professional 64 bit
 
 
thanks for replying....

[QUOTE=torrentg;342739]What are you trying to accomplish with CCC? Advice depends on answer.
A functioning & accessible install of the Catalyst suite SW. Specifically right click desktop mouse access.

Did you try to run CCC from the start menu or actual folder location it's in? I have tried both. It reports being there. Report states that install went fine yet nothing is there. Not accessible via Start menu, nor sys tray or right click. Only evidance it is there is the dl'd sw folder & the install program in features & programs. ?
My System SpecsSystem Spec
.

30 Oct 2009   #4
torrentg

7600.20510 x86
 
 

I mean, what is your intended usage for CCC if you could run it. I understand that's what you want, but perhaps I could suggest a superior alternative, depending on your needs.
My System SpecsSystem Spec
30 Oct 2009   #5
J23

Windows 7 Professional 64 bit
 
 
strange...

Quote   Quote: Originally Posted by torrentg View Post
I mean, what is your intended usage for CCC if you could run it. I understand that's what you want, but perhaps I could suggest a superior alternative, depending on your needs.
A two fold response. I tried the 9.9 beta that is stuck for ATI in this forum & it worked perfectly? I would have tried this sooner but obviously ,or so it seemed to me, one should be using the latest version 9.10 not a beta made for 7 beta. So that is a curious thing.

As for intended use? Control via the CCC of multiple monitor colour profiles. Gaming over clocking. Hue control, as wmp still does not retain these settings. Picture warmth, sharpness, flicker reduction (especially for streaming video) etc. What would you think I'd want to use it for? Not being snide @ all. Puzzled.
My System SpecsSystem Spec
30 Oct 2009   #6
J23

Windows 7 Professional 64 bit
 
 
Furthering the issue...

So as the 9.9 ccc sw worked great and nothing I can find @ Amd's site will. I open the floor to anyone who has a thought as to why 9.10 does not work but a beta ver for beta 7 does?
Gotta love graphic cards.
J
My System SpecsSystem Spec
30 Oct 2009   #7
torrentg

7600.20510 x86
 
 

Give ATI Tray Tools a chance. I think you'll enjoy it.
My System SpecsSystem Spec
01 Nov 2009   #8
J23

Windows 7 Professional 64 bit
 
 
Nice...this is more like it!

So this has me thinking that I can make this cool tool tray actually work with the 9.10 release. Anyone have confirmation of this? Win 7 installed a driver for my ATI dated 8/17/2009. I do not think this is the latest driver from ATI but it might be. Updating does nothing. I just want the correct driver (most currrent) & the the ATI tray tool that willl work with it. I can not find a current version of the tray tool. Latest one I saw was 2007? I 'm sure it's me as I have had a bad weekend. Firefox's so called update 3.5.4 destroyed my entire install. Along the way wiping out years of moz backups. Stunned Mozilla would release such a bad release. As an original Netscape Communicator guy it is a sad time for me.

Sorry...way of trck. So AtI tool tray that works with current /latest driver. Anyone. Please.
Regards & respect,
J
My System SpecsSystem Spec
01 Nov 2009   #9
torrentg

7600.20510 x86
 
 

I wouldn't blame Mozilla. Seems fine here. If there were problem they wouldn't release it, let alone not patch it by now. They have nightly builds and testing is always ongoing 24x7.

Here's ATI Tray Tools beta v1.5.9.1294, courtesy of Guru3d.com

It will work either way, but is that a AGP card you have or PCI-e?


Attached Files
File Type: rar attsetup.rar (1.28 MB, 6 views)
My System SpecsSystem Spec
02 Nov 2009   #10
J23

Windows 7 Professional 64 bit
 
 
a few more q's...

I am unable to find out whether the ati hd 3670 is agp or pci-e. It is a studio xps dell laptop of course if that helps. I can't believe this is so hard to find out. I will note this is my first laptop with anything other than an integrated Intel graphic chipset. I do not really play games. I just want it for film and music editing /playing. Since I posted you I started up WMC as well as installed Zune 4 sw & both reported that that I did not have a proper card to run audio. This is simply not true as I ran both perfectly on the RC. When I force it or log into admin account there is no such issue? So clearly I have the wrong CCC for the driver or what have you.
So I will gladly remove the CCC sw for the tool tray. Should I just do a clean install of 7? I hate getting of to a messy start.
Thanks so much for the help.
J
My System SpecsSystem Spec
Reply

 No Right click Still on Radeon 3670...argh!




Thread Tools




Similar help and support threads
Thread Forum
Folder won't Delete - ARGH
I have two folders on my desktop, I was able to successfully delete the contents within those two folders, but when I try to delete the actual folder I get this error: With the option to TRY AGAIN or CANCEL, Trying again does nothing it just brings the same message up over and over. I've...
General Discussion
ATI 3670 HDMI out small 1920 x 1080
Anyone else having an issue with HDMI out to a 24" monitor in full 1920 x 1080. IT is missing about an inch from each edge and is clearly not full resolution. Im using a Dell 1640 (XPS16), with an ATI Mobility Radeon 3670 card to a Viewsonic (VX2433WM). I have tried the Beta drivers from...
Graphic Cards
Sporadic reboots - argh!
Hi, Four times now, I've stepped away from my computer for a few minutes, and come back to find it rebooting after a windows crash! It's never happened while I'm in front of it, apparently a watched pot never boils, so I don't know the exact sequence. The Action Center's been of no help. I'm...
BSOD Help and Support
System Icons...ARGH!
Hi There Im running Windows 7 Home Premium, my system icons are all greyed out (apart fromclock) and will not work/turn on. I have been trying everything on various websites but to no avail. I have: - Restored system icons in configuration - tried Windows qucik fix download - deleted...
General Discussion
ARGH!!!
OK, just need to vent a little. Today, I went out and bought a Netgear RangeMax Next wireless PCI card. I get home, install the software, throw the card in my machine and...nothing. It installs as a generic network card, but picks up no wireless networks. I spend the next few hours trying...
Chillout Room
I screwed up my registry - Argh!
I was attempting to install an Apache Server and PHP5 and I did not get the results I expected. So I atempted to reinstall Apache. Still no good. So I attempted do do a 'clean' Apache install by 'cleaning' the registry of Apache related items. Well I have really screwed up the registry....
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App