Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Question Regarding 7900GS

02 Feb 2009   #1
aeriolewinters

Windows 7 RC
 
 
Question Regarding 7900GS

I'm wondering if it can be installed in a P4 Northwood(2.26) setup...


My System SpecsSystem Spec
.
04 Feb 2009   #2
pooch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by aeriolewinters View Post
I'm wondering if it can be installed in a P4 Northwood(2.26) setup...

Hi aeriole,

Welcome to the forum

The card is a bit new for this board but it could well work

It might be possible that the graphic card needs an additional power supply which your computer power supply might, or might not have. This would be a 4 or 6 pin cable.
The only way to find out one hundred percent sure would be to have a look inside your case, and to maybe try it out.

Note you can only use an AGP card

Have a look here for details; Learn how to install an AGP graphics card

The only part missing is plugging in an extra power cord, (if needed) but if you have one you will see where it goes.
Just do not force a wrong cable in the right place.

I hope this helps
My System SpecsSystem Spec
05 Feb 2009   #3
aeriolewinters

Windows 7 RC
 
 

Anyone know if this card works with a AGI 8x?
My System SpecsSystem Spec
.

05 Feb 2009   #4
pooch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by aeriolewinters View Post
Anyone know if this card works with a AGI 8x?
Hi Aeriole,

The term AGI 8x was used by ASRock to describe the AGP ports on their old motherboards, at the time there was also a list of AGP graphic cards that were supported by this port. The card you are trying to use would not have been tested for this board as it is far to new, this does not mean however that it will not work, the only way to find out is to try it.

I hope this helps
My System SpecsSystem Spec
Reply

 Question Regarding 7900GS




Thread Tools




Similar help and support threads
Thread Forum
Time to upgrade Single 256mb nVidia GeForce 7900GS (2VDI 1xS-video) ?
Via a custom install per the relative Tutorial I've just moved my 2007 Dell Dimension 9200 Vista Home Premium 32bit set-up to Windows 7 Home Premium 64bit. My WPI is now 5.6 - which is the Graphics and Gaming element, with all other elements 5.9. I assume it may be time to upgrade my...
Graphic Cards
Thermal Paste Question..(Noobish Question)
Hey guys, I recently purchased Corsair H40 that came with pre applied thermal paste. Before I placed the H40 sink on my processor, I applied a thin layer on the on the processor with Cooler Master thermal paste. So essentially I mixed the H40 pre applied thermal paste with the Cooler Master thermal...
PC Custom Builds and Overclocking
Answer Question, Ask Question.
First (hope you get the reference): In a world where a piano is a weapon, not a musical instrument, on what does Scott Joplin play "The Maple Leaf Rag"?
Chillout Room
Logitech 5.1 surround question and soundcard question IDT and Realtek
So my situation is unique lol i have a Dell inspiron n5010 laptop running Windows 7 ultimate 64 bit the soundcard for this is either IDT 92HD79B1, v.6.10.0.6267, A01 or A03 i dont know what the default one mine came with is. Documentation i hope that helps ^ and the attatchment i...
Sound & Audio
7900gs Fps drop when alt tab / skype is open
After i alt tab in CSS/insurgency ( hl2 engine based games) the fps drop from 75-40 to 20-10 I get the same result when skype or other programs opened, if i switch win7 to performance mode ( advanced system settings->system properties->performance options-> adjust to best performance) I can...
Graphic Cards
7900GS Issue
So I just started using my 7900gs video card but it doesn't seem it's without issues. Whenever I start up a game and I'm brought to the main menu of a game, I always get a really bad frame rate from the main menu to the game itself (this occurs in all games I have) so what exactly is the issue here?
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App