Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Install AGP Drivers for HD 3850, 3650, 2400 PRO

19 Nov 2009   #71
nes60

windows 7
 
 

Quote   Quote: Originally Posted by torrentg View Post
Quote   Quote: Originally Posted by nes60 View Post
Hi. I have followed the installation instructions, but have realised my graphics card is not in the CL_91526.inf file. I have an ATI Radeon A3650-DTV-512D2 AGP.
Can you suggest how to modify the inf file to include this card.
Any help would be very much appreciated.
It probably is in the .inf already, unless your 3650 has a different hardware id changed by vendor. So what you can do is go to device manager. Right click on card (standard vga.) Properties. Details tab. Change dropdown to hardware ids. Then copy and paste results here.

I'll add your card to the attachment for you and anyone else that may use the method in the future.
Results:-

PCI\VEN_1002&DEV_9597&SUBSYS_00281002&REV_00
PCI\VEN_1002&DEV_9597&SUBSYS_00281002
PCI\VEN_1002&DEV_9597&CC_030000
PCI\VEN_1002&DEV_9597&CC_0300


My System SpecsSystem Spec
.
19 Nov 2009   #72
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by aetos1160 View Post
Hello, I just found out about this post. I have a X1600 AGP and Win7 x86 and have a few issues since I installed the latest ATI drivers. Could I use the same procedure as on the 1st page of this post to re-install the latest catalyst? Do I need a specific file?
My hardware id's are:
PCI\VEN_1002&DEV_71C2&SUBSYS_0850174B&REV_00
PCI\VEN_1002&DEV_71C2&SUBSYS_0850174B
PCI\VEN_1002&DEV_71C2&CC_030000
PCI\VEN_1002&DEV_71C2&CC_0300

Thanks for your insight.
Hi.

Install this. Extract first. Then right click on video card in device manager. Update driver software. Browse. Let me pick. Have disk. Browse. Find and double click on the .inf. Hit ok, hit next and it will install.
My System SpecsSystem Spec
19 Nov 2009   #73
nes60

windows 7
 
 

Hi.

Hardware Id's :-

Results:-

PCI\VEN_1002&DEV_9597&SUBSYS_00281002&REV_00
PCI\VEN_1002&DEV_9597&SUBSYS_00281002
PCI\VEN_1002&DEV_9597&CC_030000
PCI\VEN_1002&DEV_9597&CC_0300


Thanks
My System SpecsSystem Spec
.

19 Nov 2009   #74
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by nes60 View Post
Hi.

Hardware Id's :-

Results:-

PCI\VEN_1002&DEV_9597&SUBSYS_00281002&REV_00
PCI\VEN_1002&DEV_9597&SUBSYS_00281002
PCI\VEN_1002&DEV_9597&CC_030000
PCI\VEN_1002&DEV_9597&CC_0300


Thanks
You're welcome. The attachment in the original post is now updated to work for your card too. Enjoy.
My System SpecsSystem Spec
19 Nov 2009   #75
aetos1160

Win7 x86 + x64
 
 

Quote   Quote: Originally Posted by torrentg View Post
Quote   Quote: Originally Posted by aetos1160 View Post
Hello, I just found out about this post. I have a X1600 AGP and Win7 x86 and have a few issues since I installed the latest ATI drivers. Could I use the same procedure as on the 1st page of this post to re-install the latest catalyst? Do I need a specific file?
My hardware id's are:
PCI\VEN_1002&DEV_71C2&SUBSYS_0850174B&REV_00
PCI\VEN_1002&DEV_71C2&SUBSYS_0850174B
PCI\VEN_1002&DEV_71C2&CC_030000
PCI\VEN_1002&DEV_71C2&CC_0300

Thanks for your insight.
Hi.

Install this. Extract first. Then right click on video card in device manager. Update driver software. Browse. Let me pick. Have disk. Browse. Find and double click on the .inf. Hit ok, hit next and it will install.
Thanks for your help, it worked perfectly well. Do you happen to know why 1680x1050 which is my monitor native resolution is not available?
My System SpecsSystem Spec
19 Nov 2009   #76
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by aetos1160 View Post
Quote   Quote: Originally Posted by torrentg View Post
Quote   Quote: Originally Posted by aetos1160 View Post
Hello, I just found out about this post. I have a X1600 AGP and Win7 x86 and have a few issues since I installed the latest ATI drivers. Could I use the same procedure as on the 1st page of this post to re-install the latest catalyst? Do I need a specific file?
My hardware id's are:
PCI\VEN_1002&DEV_71C2&SUBSYS_0850174B&REV_00
PCI\VEN_1002&DEV_71C2&SUBSYS_0850174B
PCI\VEN_1002&DEV_71C2&CC_030000
PCI\VEN_1002&DEV_71C2&CC_0300

Thanks for your insight.
Hi.

Install this. Extract first. Then right click on video card in device manager. Update driver software. Browse. Let me pick. Have disk. Browse. Find and double click on the .inf. Hit ok, hit next and it will install.
Thanks for your help, it worked perfectly well. Do you happen to know why 1680x1050 which is my monitor native resolution is not available?
You're welcome.
Not really, no. You could try finding the driver for the monitor and installing.

My monitor is 1680x1050 and working well with or without the monitor driver, but it may help in your case.
My System SpecsSystem Spec
19 Nov 2009   #77
aetos1160

Win7 x86 + x64
 
 

Quote   Quote: Originally Posted by torrentg View Post
Quote   Quote: Originally Posted by aetos1160 View Post
Quote   Quote: Originally Posted by torrentg View Post

Hi.

Install this. Extract first. Then right click on video card in device manager. Update driver software. Browse. Let me pick. Have disk. Browse. Find and double click on the .inf. Hit ok, hit next and it will install.
Thanks for your help, it worked perfectly well. Do you happen to know why 1680x1050 which is my monitor native resolution is not available?
You're welcome.
Not really, no. You could try finding the driver for the monitor and installing.

My monitor is 1680x1050 and working well with or without the monitor driver, but it may help in your case.
Will try that tomorrow, it's a bit late here now. Many thanks anyhow
My System SpecsSystem Spec
19 Nov 2009   #78
tome

windows 7 64bit
 
 
Visiontek HD 2600 pro AGP

Tried your fix, but did not work. do you need my info

PCI\VEN_1002&DEV_9587&SUBSYS_00281545&REV_00
PCI\VEN_1002&DEV_9587&SUBSYS_00281545
PCI\VEN_1002&DEV_9587&CC_030000
PCI\VEN_1002&DEV_9587&CC_0300


Any help you can give would be Greatly appreciated.

Thanks,
Tom
My System SpecsSystem Spec
19 Nov 2009   #79
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by tome View Post
Tried your fix, but did not work. do you need my info

PCI\VEN_1002&DEV_9587&SUBSYS_00281545&REV_00
PCI\VEN_1002&DEV_9587&SUBSYS_00281545
PCI\VEN_1002&DEV_9587&CC_030000
PCI\VEN_1002&DEV_9587&CC_0300


Any help you can give would be Greatly appreciated.

Thanks,
Tom
Hi.

This line is already in the .inf.

"ATI Radeon HD 2600 PRO AGP" = ati2mtag_RV630, PCI\VEN_1002&DEV_9587

I see you have an nForce3 motherboard. Unfortunately, those are next to impossible to get working well on Windows 7. Only 1 or 2 users claimed they could out of a very many. It's actually not supposed to work, so I take the info with a grain of salt.

It has to do with the CPU to AGP controller as part of the chipset drivers that NVIDIA dropped support for, before Vista arrived. You could search for our previous discussions on it here on the board. The users outlined what they did. Hopefully it works for you.

Possibly, you could try force installing the XP driver for that particular one in system devices in the device manager. After, install the driver from here for video.

Or I think they did a clean install of Windows without letting it get online. Installing the video driver. Then connect to online, later.

That may work but I don't know. (Again, it's not supposed to.)
My System SpecsSystem Spec
19 Nov 2009   #80
nes60

windows 7
 
 

Thanks John.

Everything went fine until step 10 of your install procedure.
After the reboot windows will not start.
All I get is the screen saying "starting windows "
Have to restore to get things going again. (restores to generic vga ).

Do you have any more suggestions?

Thanks
My System SpecsSystem Spec
Reply

 Install AGP Drivers for HD 3850, 3650, 2400 PRO




Thread Tools




Similar help and support threads
Thread Forum
ATI Radeon HD 3850 Install Error
I recently got a ATI 3850 for my PC, i set everything up and i come to install the CCC & Driver i get an error message which says Failed To Load Detection Driver when i boot my PC in safe mode the monitor is clear which is normal but when i boot it normally (Win7 64 Home) i get lines going...
Graphic Cards
HP Deskjet 3650 Drivers
Does anyone know where to get the Windows 7 drivers for an HP Deskjet 3650 printer?
Drivers
Sapphire 3650 AGP GDDR Drivers
Hi There, The links aren't active any more. Is it possible to post on other link with the drivers for this card. I'm running on Windows 7 Ultimate x64. I have a Sapphire 3650 AGP GDDR Having trougble with installing. System shuts down when starting windows before showing welcome screen...
Graphic Cards
HD 3850, which DirectX to install?
I'm using Windows 7 x64, and I have a Sapphire HD 3850 card. On the box it says DirectX 10. But I've read in a couple of searches Win 7 uses DirectX 11, and is backwards compatible with DX10. I don't see DirectX 10 or 11 on Microsoft's DirectX website, only downloads for 9.0c installer. A few...
Graphic Cards
Need help with drivers for an ATI Radeon HD 3650
When i look into my devices and go under display devices, all i can ever see is Standard VGA graphics adapter. I have downloaded and installed the newest windows 7 32-bit drivers for the card, but whenever i go and check the devices again, it still hasn't changed from the Standard VGA device....
Drivers
ATI Radeon HD 3650 AGP install problem
Hey, I got major problem (i think). I've been trying to get my drivers working for like 2 days now (bout 20-30 hours). So i just installed windows 7 and i can't get my graphic card working. Problem is that, if i install just driver from amd home page then i dont even get message by windows that it...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App