Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows not recognizing NVidia GeForce 8400M GT

07 Feb 2010   #121
nokstar

Windows 7 x64
 
 

TorrentG,

I have been having the same listed problems listed before. I have tried to remedy this problem for the past 3 months myself by following other threads, advice, etc but have had no luck. I am able to force drivers to accept but it causes the video drive to fail constantly. So I apologize for having to resort to ask you for help, but I have no other choice unless I just resort back to Vista 32bit.

My laptop is a Sony Vaio VGN-AR550U.
My OS is Windows 7 Home 64bit
my Video card details are:
PCI\VEN_10DE&DEV_0426&SUBSYS_9016104D&REV_A1
PCI\VEN_10DE&DEV_0426&SUBSYS_9016104D
PCI\VEN_10DE&DEV_0426&CC_030000
PCI\VEN_10DE&DEV_0426&CC_0300

I noticed earlier in this thread someone with the exact same ID (or so I thought) but it attempted to load Nvidia GeForce 9600, when my card should be a 8600m.

Like I said before, I was desperately trying to avoid having to bug you for help, but I am out of options. I am on leave at home now from my overseas station and all I want now is a half working laptop lol.

Thanks again in advance for any help or advice you can provide.

-dan


My System SpecsSystem Spec
.
07 Feb 2010   #122
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by nokstar View Post
TorrentG,

I have been having the same listed problems listed before. I have tried to remedy this problem for the past 3 months myself by following other threads, advice, etc but have had no luck. I am able to force drivers to accept but it causes the video drive to fail constantly. So I apologize for having to resort to ask you for help, but I have no other choice unless I just resort back to Vista 32bit.

My laptop is a Sony Vaio VGN-AR550U.
My OS is Windows 7 Home 64bit
my Video card details are:
PCI\VEN_10DE&DEV_0426&SUBSYS_9016104D&REV_A1
PCI\VEN_10DE&DEV_0426&SUBSYS_9016104D
PCI\VEN_10DE&DEV_0426&CC_030000
PCI\VEN_10DE&DEV_0426&CC_0300

I noticed earlier in this thread someone with the exact same ID (or so I thought) but it attempted to load Nvidia GeForce 9600, when my card should be a 8600m.

Like I said before, I was desperately trying to avoid having to bug you for help, but I am out of options. I am on leave at home now from my overseas station and all I want now is a half working laptop lol.

Thanks again in advance for any help or advice you can provide.

-dan
Try updating your drivers from here:

Sony eSupport - Computers & Peripherals - Select Your Model
My System SpecsSystem Spec
08 Feb 2010   #123
nokstar

Windows 7 x64
 
 

Quote:
No luck, the version that was installed was 32bit version of Vista Ultimate. To embrace the full use of 4+ GB of ram I went for Windows 7 64 bit. Any version I try to get from Sony will be a 32 bit Windows driver
My System SpecsSystem Spec
.

08 Feb 2010   #124
FZ21Z

Windows 7 Ultimate x64
 
 

See my sig for 64 bit Sony drivers.
My System SpecsSystem Spec
08 Feb 2010   #125
nokstar

Windows 7 x64
 
 

Quote   Quote: Originally Posted by FZ21Z View Post
See my sig for 64 bit Sony drivers.

I cant believe this worked. Thank you so much, now i can keep windows 7!

Many thanks
My System SpecsSystem Spec
21 Feb 2010   #126
HaugachakaMan

Windows 7
 
 

Hi there
I'm having the same problem with my VGN-FZ38M
Windows 7 (64 btis) just won't update the drivers.
Tried downloading a couple of versions on the official site, but none of them worked.

My Graphics card details are:
PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D&REV_A1
PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D
PCI\VEN_10DE&DEV_0426&CC_030000
PCI\VEN_10DE&DEV_0426&CC_0300

Can anyone help me with this?

Thanks in advanced
My System SpecsSystem Spec
14 Mar 2010   #127
tdn007

Windows 7 64bit
 
 

Hi torrentg, I have the same problem installing the Nvidia Geforce 8400 GS drivers for my Sony Vaio VGN-SZ650N. I am running Windows 7 64bit. Can you make a custom INF file for me? Thank you.
PCI\VEN_8086&DEV_2A02&SUBSYS_9008104D&REV_0C
PCI\VEN_8086&DEV_2A02&SUBSYS_9008104D
PCI\VEN_8086&DEV_2A02&CC_030000
PCI\VEN_8086&DEV_2A02&CC_0300
My System SpecsSystem Spec
21 Mar 2010   #128
daledoom

Windows 7 64
 
 

hey, sorry to ask cuz it seems like everyones asking you for a custom inf but im really desparate as i need my latop working for college lol

if u culd that would be great

Windows 7 64bit
nvidia 6100
PCI\VEN_10DE&DEV_0247&SUBSYS_0317107B&REV_A2
PCI\VEN_10DE&DEV_0247&SUBSYS_0317107B
PCI\VEN_10DE&DEV_0247&CC_030000
PCI\VEN_10DE&DEV_0247&CC_0300
thankyou!
My System SpecsSystem Spec
21 Mar 2010   #129
Tews

64-bit Windows 8.1 Pro
 
 

torrentg is no longer a member of these forums...
My System SpecsSystem Spec
21 Mar 2010   #130
FZ21Z

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by daledoom View Post
hey, sorry to ask cuz it seems like everyones asking you for a custom inf but im really desparate as i need my latop working for college lol
!
Try here - laptopvideo2go.com
My System SpecsSystem Spec
Reply

 Windows not recognizing NVidia GeForce 8400M GT




Thread Tools




Similar help and support threads
Thread Forum
Nvidia GeForce 8400M GT not found after Windows 7 64bit install
Hi all. I recently had problems with the factory installed Vista 32bit on my Sony Vaio VGN-AR51E. I decided to install Windows 7 64bit and since then my laptop has not found my graphics card Nvidia GeForce 8400M GT. On device manager, display adapters are shown only as Standard VGA...
Graphic Cards
Windows 7 Ult and Nvidia Geforce 8400m gs problem
So I have a Sony Vaio VGN-SZ670N and I upgraded it to Windows 7 Ultimate 64 bit. Now for some reason it doesnt work or it doesnt recognise it or something. It now says it is a Standard VGA Graphics adapter. I tried downloading the driver but it doesnt work. Somebody please help.
Graphic Cards
NVIDIA GeForce 8400M GT GPU
I've been search in the internet for a while to find the NVIDIA Driver. I tried the file that provided by the LaptopVideo2go.com, but it still not work. The properties of my Laptop: Laptop model: Sony VAIO VGN-FZ17G OS: Windows 7 x64 Home Premium Display card: GeForce 8400M GT GPU When I...
Drivers
nvidia geforce 8400m gt gpu
hello.i have a laptop sony vaio VGN-AR61M.when i bought it it was running on windows vista.but i formated it and now i have windows 7 ultimate 32 bit.i cant find the drivers for my graphics card:nvidia geforce 8400m gt gpu.PLEASE HELP ME!:(
Drivers
NVIDIA GeForce 8400M GS PLZ HELP''''''
hi there every one,I just joined this form today. And i am hoping you guys can help me,because I ll go mad with this proble. I have got HP dv9655 (kb398ea).Originally it came with Vista home premium.But last week i decide to download windows 7.I wiped my hard drive and did clean install...
Graphic Cards
Windows 7 Ultimate (64 bit) not recognizing NVIDIA Geforce 8600M GT
Here is my Display Adapter Hardware Ids: PCI\VEN_10DE&DEV_0407&SUBSYS_9016104D&REV_A1 PCI\VEN_10DE&DEV_0407&SUBSYS_9016104D PCI\VEN_10DE&DEV_0407&CC_030000 PCI\VEN_10DE&DEV_0407&CC_0300 Basic System Specs: System Manufacturer/Model Number - SONY VAIO Laptop / VGN-AR750E
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App