Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows not recognizing NVidia GeForce 8400M GT

07 Nov 2009   #31
torrentg

7600.20510 x86
 
 

Right click standard vga in device manager. Update driver software. Browse. Let me pick. Have disk. Browse. Find my NV_DISP.inf that you placed over original and double click it. Hit ok.


My System SpecsSystem Spec
.
07 Nov 2009   #32
rkeilty

windows 7 64 bit
 
 

Hi Torrentg,

I am doing all this, over and over. At the last, when I double click your NV_DISP.inf and okay it takes me back to the Select the device driver you want to install for this hardware box. Then I am prompted to click NEXT down below the Have Disk button. Then it says, Installing driver software. Then I get the error Windows found driver software for your device but encountered an error whild attempting to install it.

Many thanks for helping so many of us tonight.

Ray
My System SpecsSystem Spec
07 Nov 2009   #33
torrentg

7600.20510 x86
 
 

My System SpecsSystem Spec
.

07 Nov 2009   #34
rkeilty

windows 7 64 bit
 
 

Hi Torrentg,

Thanks on behalf af many of us for the tutorial. Well, I went through all your sequence time and time again, using your modified NV_DISP.inf file to no avail. Then I double clicked on "Have disk" by mistake and the drivers started to load. Now I am enjoying aero! Thanks again.

Regards,

Ray
My System SpecsSystem Spec
07 Nov 2009   #35
torrentg

7600.20510 x86
 
 

Clicking on "have disk" is no mistake lol!

Very glad for you.
My System SpecsSystem Spec
12 Nov 2009   #36
UclaMac

Windows 7 64 bit
 
 

Hi Torrentg,

Please forgive me for being a noob but I have been trying to follow you tutotrial but my hangup happens when I try to find out what my Hardware lds is? All that pops up is .... Monitor\Default_Monitor

I know I have an nvidia 8400m GT but have no idea why I cant see the info you keep talking about.
My System SpecsSystem Spec
12 Nov 2009   #37
torrentg

7600.20510 x86
 
 

Your video card will show up exactly where my 3850 is in the picture. Yours will be "standard vga" because it is not using the driver yet.


Attached Images
Windows not recognizing NVidia GeForce 8400M GT-capture.jpg 
My System SpecsSystem Spec
12 Nov 2009   #38
UclaMac

Windows 7 64 bit
 
 

torrentg do you have like yahoo chat or aol chat so we could chat if you have time to fix my problem?
My System SpecsSystem Spec
13 Nov 2009   #39
UclaMac

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by torrentg View Post
Your video card will show up exactly where my 3850 is in the picture. Yours will be "standard vga" because it is not using the driver yet.

Yeah I found my standrad video car but when i go into it and look at the hardward ids nothing pops up.
My System SpecsSystem Spec
13 Nov 2009   #40
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by UclaMac View Post
Quote   Quote: Originally Posted by torrentg View Post
Your video card will show up exactly where my 3850 is in the picture. Yours will be "standard vga" because it is not using the driver yet.

Yeah I found my standrad video car but when i go into it and look at the hardward ids nothing pops up.
Right click on it. Properties. Details tab. Change dropdown to hardware ids. If you still need help, post a screenshot of this screen using the paperclip.
My System SpecsSystem Spec
Reply

 Windows not recognizing NVidia GeForce 8400M GT




Thread Tools




Similar help and support threads
Thread Forum
Nvidia GeForce 8400M GT not found after Windows 7 64bit install
Hi all. I recently had problems with the factory installed Vista 32bit on my Sony Vaio VGN-AR51E. I decided to install Windows 7 64bit and since then my laptop has not found my graphics card Nvidia GeForce 8400M GT. On device manager, display adapters are shown only as Standard VGA...
Graphic Cards
Windows 7 Ult and Nvidia Geforce 8400m gs problem
So I have a Sony Vaio VGN-SZ670N and I upgraded it to Windows 7 Ultimate 64 bit. Now for some reason it doesnt work or it doesnt recognise it or something. It now says it is a Standard VGA Graphics adapter. I tried downloading the driver but it doesnt work. Somebody please help.
Graphic Cards
NVIDIA GeForce 8400M GT GPU
I've been search in the internet for a while to find the NVIDIA Driver. I tried the file that provided by the LaptopVideo2go.com, but it still not work. The properties of my Laptop: Laptop model: Sony VAIO VGN-FZ17G OS: Windows 7 x64 Home Premium Display card: GeForce 8400M GT GPU When I...
Drivers
nvidia geforce 8400m gt gpu
hello.i have a laptop sony vaio VGN-AR61M.when i bought it it was running on windows vista.but i formated it and now i have windows 7 ultimate 32 bit.i cant find the drivers for my graphics card:nvidia geforce 8400m gt gpu.PLEASE HELP ME!:(
Drivers
NVIDIA GeForce 8400M GS PLZ HELP''''''
hi there every one,I just joined this form today. And i am hoping you guys can help me,because I ll go mad with this proble. I have got HP dv9655 (kb398ea).Originally it came with Vista home premium.But last week i decide to download windows 7.I wiped my hard drive and did clean install...
Graphic Cards
Windows 7 Ultimate (64 bit) not recognizing NVIDIA Geforce 8600M GT
Here is my Display Adapter Hardware Ids: PCI\VEN_10DE&DEV_0407&SUBSYS_9016104D&REV_A1 PCI\VEN_10DE&DEV_0407&SUBSYS_9016104D PCI\VEN_10DE&DEV_0407&CC_030000 PCI\VEN_10DE&DEV_0407&CC_0300 Basic System Specs: System Manufacturer/Model Number - SONY VAIO Laptop / VGN-AR750E
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App