Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows not recognizing NVidia GeForce 8400M GT

13 Nov 2009   #41
UclaMac

Windows 7 64 bit
 
 

when I use the drop down for hardware ids all that shows up is....

Monitor\Default_Monitor

nothing else, no three lines like all the other people have posted.


My System SpecsSystem Spec
.
13 Nov 2009   #42
torrentg

7600.20510 x86
 
 

If you want help, you'll have to show me a screenshot.
My System SpecsSystem Spec
13 Nov 2009   #43
UclaMac

Windows 7 64 bit
 
 

ok im at work right now but I should be home in about a little lees than 3 hours and I will post a screenie. according to your tutorial that the only thing im missing to make this stupid thing work. I cant stand how nothing pops up.
My System SpecsSystem Spec
.

13 Nov 2009   #44
torrentg

7600.20510 x86
 
 

Nothing is supposed to pop up. When you change the property value to the second one down, hardware ids, it shows the lines.

It is impossible for it not to show, or for it to show anything else than what is needed.

Just make sure you start by right clicking on standard vga. Then click properties. Then go to details tab. That's where the property dropdown box is.
My System SpecsSystem Spec
13 Nov 2009   #45
UclaMac

Windows 7 64 bit
 
 

[IMG]file:///C:/Users/Marcus/AppData/Local/Temp/moz-screenshot.png[/IMG][IMG]file:///C:/Users/Marcus/AppData/Local/Temp/moz-screenshot-1.png[/IMG]
My System SpecsSystem Spec
13 Nov 2009   #46
ChiaWei

Windows 7 Professional
 
 

hi torrentg..may i ask u about this file for 8400M GS can also compatilble with my laptop with 8400M GS gpu and model = NEC Versa P9110 ?
My System SpecsSystem Spec
13 Nov 2009   #47
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by UclaMac View Post
[IMG]file:///C:/Users/Marcus/AppData/Local/Temp/moz-screenshot.png[/IMG][IMG]file:///C:/Users/Marcus/AppData/Local/Temp/moz-screenshot-1.png[/IMG]
That's the monitor. You have to do it for "standard vga" in display properties section.
My System SpecsSystem Spec
13 Nov 2009   #48
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by ChiaWei View Post
hi torrentg..may i ask u about this file for 8400M GS can also compatilble with my laptop with 8400M GS gpu and model = NEC Versa P9110 ?
This process will work for any laptop.
My System SpecsSystem Spec
13 Nov 2009   #49
UclaMac

Windows 7 64 bit
 
 

ok here we go....

PCI\VEN_10DE&DEV_0426&SUBSYS_9016104D&REV_A1
PCI\VEN_10DE&DEV_0426&SUBSYS_9016104D
PCI\VEN_10DE&DEV_0426&CC_030000
PCI\VEN_10DE&DEV_0426&CC_0300
My System SpecsSystem Spec
13 Nov 2009   #50
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by UclaMac View Post
I have been trying to follow you tutotrial
Quote   Quote: Originally Posted by UclaMac View Post
ok here we go....

PCI\VEN_10DE&DEV_0426&SUBSYS_9016104D&REV_A1
PCI\VEN_10DE&DEV_0426&SUBSYS_9016104D
PCI\VEN_10DE&DEV_0426&CC_030000
PCI\VEN_10DE&DEV_0426&CC_0300
You're now ready for step 6.
My System SpecsSystem Spec
Reply

 Windows not recognizing NVidia GeForce 8400M GT




Thread Tools




Similar help and support threads
Thread Forum
Nvidia GeForce 8400M GT not found after Windows 7 64bit install
Hi all. I recently had problems with the factory installed Vista 32bit on my Sony Vaio VGN-AR51E. I decided to install Windows 7 64bit and since then my laptop has not found my graphics card Nvidia GeForce 8400M GT. On device manager, display adapters are shown only as Standard VGA...
Graphic Cards
Windows 7 Ult and Nvidia Geforce 8400m gs problem
So I have a Sony Vaio VGN-SZ670N and I upgraded it to Windows 7 Ultimate 64 bit. Now for some reason it doesnt work or it doesnt recognise it or something. It now says it is a Standard VGA Graphics adapter. I tried downloading the driver but it doesnt work. Somebody please help.
Graphic Cards
NVIDIA GeForce 8400M GT GPU
I've been search in the internet for a while to find the NVIDIA Driver. I tried the file that provided by the LaptopVideo2go.com, but it still not work. The properties of my Laptop: Laptop model: Sony VAIO VGN-FZ17G OS: Windows 7 x64 Home Premium Display card: GeForce 8400M GT GPU When I...
Drivers
nvidia geforce 8400m gt gpu
hello.i have a laptop sony vaio VGN-AR61M.when i bought it it was running on windows vista.but i formated it and now i have windows 7 ultimate 32 bit.i cant find the drivers for my graphics card:nvidia geforce 8400m gt gpu.PLEASE HELP ME!:(
Drivers
NVIDIA GeForce 8400M GS PLZ HELP''''''
hi there every one,I just joined this form today. And i am hoping you guys can help me,because I ll go mad with this proble. I have got HP dv9655 (kb398ea).Originally it came with Vista home premium.But last week i decide to download windows 7.I wiped my hard drive and did clean install...
Graphic Cards
Windows 7 Ultimate (64 bit) not recognizing NVIDIA Geforce 8600M GT
Here is my Display Adapter Hardware Ids: PCI\VEN_10DE&DEV_0407&SUBSYS_9016104D&REV_A1 PCI\VEN_10DE&DEV_0407&SUBSYS_9016104D PCI\VEN_10DE&DEV_0407&CC_030000 PCI\VEN_10DE&DEV_0407&CC_0300 Basic System Specs: System Manufacturer/Model Number - SONY VAIO Laptop / VGN-AR750E
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App