Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows not recognizing NVidia GeForce 8400M GT

15 Nov 2009   #61
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by rkeilty View Post
Hi Torrentg,
A quick question - I know you are busy helping UclaMac and others - thanks for your patience with us noobies! I have got everything working on my Sony Vaio with Windows 7, except for device manager showing standard pnp monitor. Is there a fix for this? Does it matter, for games and such?

Thanks
Ray
Sure. Of course it matters. That means there is no "real" video driver on the system. You can follow this to install one.


My System SpecsSystem Spec
.
16 Nov 2009   #62
rkeilty

windows 7 64 bit
 
 
It is the monitor

Hi Torrentg,

Perhaps I was not clear. I have the latest nvidia drivers installed properly via your tutorial so I have the fast graphics and not the standard vga driver. I meant that in device manager for my monitor it is showing generic pnp monitor. Is that okay? Everything seems to be working fine!

Regards,

Ray
My System SpecsSystem Spec
16 Nov 2009   #63
torrentg

7600.20510 x86
 
 

Yeah, that is not a problem. It's cool.
My System SpecsSystem Spec
.

17 Nov 2009   #64
rkeilty

windows 7 64 bit
 
 

Thanks again Torrentg.
You are cool too!

Regards

Ray
My System SpecsSystem Spec
20 Nov 2009   #65
Snake87

W7
 
 

Hi every one ... i have Sony VAIO VGN-FZ340E/B with windows Vista 32 Home P.
when i run Windows 7 Upgrade Advisor he told me Geforce 8400M GT is not compatible .

i have windows7 now but i did not put the disk yet , there are many post here which one is my answer ?

thanks so much and sorry for my bad english ^^" .
My System SpecsSystem Spec
20 Nov 2009   #66
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by Snake87 View Post
Hi every one ... i have Sony VAIO VGN-FZ340E/B with windows Vista 32 Home P.
when i run Windows 7 Upgrade Advisor he told me Geforce 8400M GT is not compatible .

i have windows7 now but i did not put the disk yet , there are many post here which one is my answer ?

thanks so much and sorry for my bad english ^^" .
For once, the adviser is correct lol.

So, we can make it compatible. Install using this method.
My System SpecsSystem Spec
22 Nov 2009   #67
Jason 123

windows 7 64 bit
 
 

Hey torrentg sorry for the trouble(I'm the third person asking) but I'm facing the same problem with my geforce 8400m gt on my vaio I tried figuring out what u did for david and vaio77 but I couldn't so if u could just do the same for me I'd be gratefull I got so frustrated I almost threw my laptop off the balcony lol

PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D&REV_A1
PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D
PCI\VEN_10DE&DEV_0426&CC_030000
PCI\VEN_10DE&DEV_0426&CC_0300

PS:I'm running the 64 bit version of windows 7 is that ok? thnx in advance
My System SpecsSystem Spec
23 Nov 2009   #68
roach

Windows 7 Ultimate
 
 

Hi torrentg ive been looking all over internet for a little help and i think ur the only one that can after i read how u helped these other guys..
ive basiclly got the same problem device manager says my graphic card is standard vga, i tried to do the thing with ur file where u replace something in c:/nvidia folder but i didnt have any file to overwrite =( the numbers i get is

PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D&REV_A1
PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D
PCI\VEN_10DE&DEV_0426&CC_030000
PCI\VEN_10DE&DEV_0426&CC_0300

i have no idea how to get this to work please help me....
My System SpecsSystem Spec
23 Nov 2009   #69
trapson

Windows 7
 
 

Welll i am doing something wrong.

I Used latest version of
mobillitymodder (did not work)
I Disabled X64 driver signing (Disable Driver Signing in Windows 7)
Is edited the inf file

and still no working drivers
I have an acer 7520 with the Geforce8400m G (nog Gs or GT as stated by acer in some ads )

i get this info form hardware manager
PCI\VEN_10DE&DEV_0428&SUBSYS_01261025&REV_A1
PCI\VEN_10DE&DEV_0428&SUBSYS_01261025
PCI\VEN_10DE&DEV_0428&CC_030000
PCI\VEN_10DE&DEV_0428&CC_0300

what am i doing wrong ?
My System SpecsSystem Spec
23 Nov 2009   #70
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by roach View Post
Hi torrentg ive been looking all over internet for a little help and i think ur the only one that can after i read how u helped these other guys..
ive basiclly got the same problem device manager says my graphic card is standard vga, i tried to do the thing with ur file where u replace something in c:/nvidia folder but i didnt have any file to overwrite =( the numbers i get is

PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D&REV_A1
PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D
PCI\VEN_10DE&DEV_0426&CC_030000
PCI\VEN_10DE&DEV_0426&CC_0300

i have no idea how to get this to work please help me....
Hey.

Follow my link here on how to install. If you can't see the .inf file, follow this first.
My System SpecsSystem Spec
Reply

 Windows not recognizing NVidia GeForce 8400M GT




Thread Tools




Similar help and support threads
Thread Forum
Nvidia GeForce 8400M GT not found after Windows 7 64bit install
Hi all. I recently had problems with the factory installed Vista 32bit on my Sony Vaio VGN-AR51E. I decided to install Windows 7 64bit and since then my laptop has not found my graphics card Nvidia GeForce 8400M GT. On device manager, display adapters are shown only as Standard VGA...
Graphic Cards
Windows 7 Ult and Nvidia Geforce 8400m gs problem
So I have a Sony Vaio VGN-SZ670N and I upgraded it to Windows 7 Ultimate 64 bit. Now for some reason it doesnt work or it doesnt recognise it or something. It now says it is a Standard VGA Graphics adapter. I tried downloading the driver but it doesnt work. Somebody please help.
Graphic Cards
NVIDIA GeForce 8400M GT GPU
I've been search in the internet for a while to find the NVIDIA Driver. I tried the file that provided by the LaptopVideo2go.com, but it still not work. The properties of my Laptop: Laptop model: Sony VAIO VGN-FZ17G OS: Windows 7 x64 Home Premium Display card: GeForce 8400M GT GPU When I...
Drivers
nvidia geforce 8400m gt gpu
hello.i have a laptop sony vaio VGN-AR61M.when i bought it it was running on windows vista.but i formated it and now i have windows 7 ultimate 32 bit.i cant find the drivers for my graphics card:nvidia geforce 8400m gt gpu.PLEASE HELP ME!:(
Drivers
NVIDIA GeForce 8400M GS PLZ HELP''''''
hi there every one,I just joined this form today. And i am hoping you guys can help me,because I ll go mad with this proble. I have got HP dv9655 (kb398ea).Originally it came with Vista home premium.But last week i decide to download windows 7.I wiped my hard drive and did clean install...
Graphic Cards
Windows 7 Ultimate (64 bit) not recognizing NVIDIA Geforce 8600M GT
Here is my Display Adapter Hardware Ids: PCI\VEN_10DE&DEV_0407&SUBSYS_9016104D&REV_A1 PCI\VEN_10DE&DEV_0407&SUBSYS_9016104D PCI\VEN_10DE&DEV_0407&CC_030000 PCI\VEN_10DE&DEV_0407&CC_0300 Basic System Specs: System Manufacturer/Model Number - SONY VAIO Laptop / VGN-AR750E
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App