Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ati radeon 4650 bsod on boot

15 Nov 2009   #31
torrentg

7600.20510 x86
 
 

If they're in the device manager, you could just right click on them and choose uninstall, while checking the box to "delete the driver software for this device."


My System SpecsSystem Spec
.
15 Nov 2009   #32
saintluke

win 7
 
 

found a asus stamped NV8600gts i meant to put in my wifes pc. so i installed it.
i restarted after win 7 installed its own driver and it hung on the load up ilol
now i am getting repair loops .. can't win

finally into safe mode, install nvidia drivers, restart - black screen for 20 sec then bsod
with an error like the ati only nvidia equiv. uninstalled, removed card. leaving as it is for now

found chip-set driver for my board m2a-vm hdmi, @support . asus . com . / download
m2a search.... dl'd and unzipped, ran it and its a frikkin ccc package, sigh.

i put the hdmi pcie card that came with mobo and enabled surround view and got 4 monitors to work that was cool..dvi rgb hdmi and tv-YPbPr that was good, but not for gaming..

unless u can think of anything else, like even installing what asus call their 'chip-set' driver first since the mobo disk i got is soo out of date it doesn't support even vista, i'm thinking of maybe buying a more up to date mobo..suggestions? love to hear some.
My System SpecsSystem Spec
15 Nov 2009   #33
sleek

Windows 7 RC 7100 x64
 
 

How old is your Mobo? ive gone through a few PCs and I dont recall ever having to disable the onboard graphics when putting on Drivers for a vid card.

Im running an ATI HD4870, had the card inserted when I installed 7 (clean install), it booted up normally with its own drivers installed for the card. I then simply ran the latest drivers on the ATI website for Win7, installed fine, rebooted, and then all was fine.

Quickly reading through the thread I can see you were installing other software before your graphics drivers were being installed. To really troubleshoot it I would be installing the drivers of the vid card FIRST after a clean install and not installing any other software (AV, gamepad etc) prior, and then see if you can get it to bsod.
just m2c.

Good luck.
My System SpecsSystem Spec
.

15 Nov 2009   #34
saintluke

win 7
 
 

Quote   Quote: Originally Posted by sleek View Post
How old is your Mobo? ive gone through a few PCs and I dont recall ever having to disable the onboard graphics when putting on Drivers for a vid card.

Im running an ATI HD4870, had the card inserted when I installed 7 (clean install), it booted up normally with its own drivers installed for the card. I then simply ran the latest drivers on the ATI website for Win7, installed fine, rebooted, and then all was fine.

Quickly reading through the thread I can see you were installing other software before your graphics drivers were being installed. To really troubleshoot it I would be installing the drivers of the vid card FIRST after a clean install and not installing any other software (AV, gamepad etc) prior, and then see if you can get it to bsod.
just m2c.

Good luck.
My mobo the M2a-VM HDMI is just over a year old.

Originally when i first installed 7 i had the ati card in..altho when it came to the 'windows is starting for the first time yadda yadda, detecting this n that it detected vga settings and went bsod. No sh$t.

Thinking old school, i took the vid card out and did a new installation. finally got into windows 7 desktop nice n smooth..Followed my old school routine and uninstalled whatever graphics it found, which happened to be the x1200 (x1250) on board. Shut the pc down, installed my ati card, set up bios, i have all my manuals so i know to disable hdmi, surround view etc and ensure that pcie is the primary adaptor, as in the mobo you can't physically disable the onboard graphics.

I restarted the machine, it went straight into windows 7, detected the card, installed its own win 7 driver and wanted the restart..then that is were the bsod's began, it would sit on load win 7 screen for a few secs, I see num lock light go on and off, screen flicks and wammo, bsod.

Now that was what i call a barebone install, the OS and nothing else, i had a ps2 mouse in and a logitech usb $15 keyboard connected, i had my other hdd's out and my other monitors were not plugged in..

Following torrentg's first advice of removing that .sys file and updating software manually worked, i restarted and it was working, altho when i installed the ccc software it bsod again.

So i have rinse and repeated my own process a number of times now with epic fail.

I called tech support for asus and gave my bios version etc and he said its fine as is for win7 and that and the only device drivers that may need updating were the ones i mentioned earlier.

See you were lucky, you actually got into desktop on your first login with your card, mine bsod before it got there on installation.
My System SpecsSystem Spec
15 Nov 2009   #35
sleek

Windows 7 RC 7100 x64
 
 

So what exactly is the ccc software?
if you had it working without the ccc software and then it bsods when you put it on, wouldnt you just rinse repeat but not put on the ccc? (sorry i dont actually know what it is).
My System SpecsSystem Spec
15 Nov 2009   #36
saintluke

win 7
 
 

Quote   Quote: Originally Posted by sleek View Post
So what exactly is the ccc software?
if you had it working without the ccc software and then it bsods when you put it on, wouldnt you just rinse repeat but not put on the ccc? (sorry i dont actually know what it is).
Thats the ati catalyst com center software.

I did rinse and repeat the process but it failed

I'm going to install my mobo's chipset driver package, it's ati ccc stuff but thats whats on the mobo after all, i just want to see what happens..

can always restore back

installing the chipset drivers worked for the on board ati1250 and the ccc loaded no problems and was able to custom all four monitors.
Altho, i uninstalled the video card from device manager and uninstalled the ccc so that the chipset drivers for the mobo were left behind...shutdown pc..install ati 4650..restarted..win 7 installs its own driver again..restart. no bsod, was surprised to say the least..
So i installed the ati 4600 series 9.10 driver package, not ccc... Installed with no errors..
restarted, bsod, same atikmdag.sys error..

Convinced now that it has to do with the on board vid card, i will buy a new mobo bcoz the only spare i have is a M2N8-VMX and that is not supported for win7, only up to and inc vista 64x according to asustek.
My System SpecsSystem Spec
18 Nov 2009   #37
saintluke

win 7
 
 

oh and some where along the way i blew the digital input of my 20" lg lcd, a bit of google action reported 1 in 4 of these monitors have a chance in poppin the digital input in 1 - 4 months, guess i got lucky, mine survived a tear
My System SpecsSystem Spec
27 Dec 2009   #38
saintluke

win 7
 
 
Fixed bsod ati rad hd4600 series

Lastest drivers from 9-12-vista64_win7_64dd used.

After reading other posts about ppl having other issues with too much ram in installation i thought, well you never know, i took some ram out to make it 3gig.

At same time put the card in.

Windows found and installed its own crap.

Restart no prob. Made a restore point. Ran a rating 5.0

Ran the driver above mentioned only. Then did a rating on my pc, 5.9 not bad.

Restarted with no BSOD. Yay freaking yay, made a restore point. Do i install the
CCC, still undecided.

Should I put the other ram in. Undecided, but probably will.

Done..
My System SpecsSystem Spec
27 Dec 2009   #39
marbles65

windows 7 premium
 
 

hi,,, i have read through this thread and its very simaler to another im looking at on this site,,,, its regarding windows 7 and HD4000 series graphics cards, and also Acer laptops and the switch able ATI graphics some acers carry,,,, which unfortunatly i have just got 2 off,,, for my wife and youngest daughter,,,,
the way i see it is,,,, there are no graphic drivers available for HD4000 series cardsd and windows 7,,, not from ATI or from Acer,,, i rang up Acer service line and put it to them about there being no drivers and they confirmed it,,,, apparently the box makers Lenovo also make a laptop with switchable ATI graphics processing units the same as in my Acer Aspire 7535G,,, but they got round this issue by making there own drivers for their customers who had bought there pc's and were in the same difficulty,,,
here is a link to the thread in question,,,, i hope this helps,,
Radeon Mobility HD 4570 Not working after win 7 upgrade
very frustrating for me now,,, as im sat waiting for a driver update by either Acer or ATI,,,,
good luck with your issue
My System SpecsSystem Spec
Reply

 ati radeon 4650 bsod on boot




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 new installation with agp radeon 4650 BSOD
(btw sorry for my english) i've got an old pc here asus k8v-mx amd sempron 3000+ 2 gig ram with ATI HD radeon 4650 if im using my radeon to setup windows, i just cant finish the installation so im using my onboard video card, finishing setup trying to upgrade ATI driver but always the...
BSOD Help and Support
radeon 4650, win 7 and LCD TV - HELP
Hi, I am configuring a media PC, win 7 connected via VGA to a 32 inch LCD TV. Im struggling to configure the system to output consistently to the TV. I am able to connect via VGA to a monitor, set the resolution to 1368x760 which is the res of the TV, reconnect the VGA to the TV and all works...
Graphic Cards
ATI Radeon HD 4650
Hey guys I'd like it if you could help me over clock my Radeon, I'll give you the specs. ATI Radeon HD 4650 AMD Phenom II X4 925 Processor 2.80 GHz 8.00 GB RAM 64-Bit Windows 7 Let me know if there is anything else you'll need to help me : ]
PC Custom Builds and Overclocking
ATI Radeon 4650 HD = BSOD?
I keep getting this problem whenever I play any games, mostly World of Warcraft. I always get the BSOD! It's the most annoying thing in the world. I just upgraded to 7 yesterday and I downloaded the new drivers from their site. most I could before it reset. Stop:0x0000008E atikmdag.sys...
Graphic Cards
ATI Radeon HD 4650
Play.com (UK) : Play Value ATI Radeon HD 4650 / 1GB DDR2 / PCI Express 2.0 / Graphics Card : Computing - Free Delivery I am looking to buy a new graphics card. I have selected a card, the ATI Radeon HD 4650. I would like to know if any of you know anything about this card performance wise. How it...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App