Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PCI standard PCI Problem

10 Nov 2009   #1
web33

windows 7
 
 
PCI standard PCI Problem

Hallo .

I have one big problem with video ,pleace help .

video:NVIDIA GeForce nx7600gs
monitor :samsung 920nw
motherboard: asus p5rd1-vm
cpu:intel pentium D 805

error : PCI standard PCI-to-PCI bridge PCI\VEN_1002&DEV_5A34&SUBSYS_5A331002&REV_00\3&267A616A&0&10 This device cannot find enough free resources that it can use.


what should I do to solve the ???
Thanks in advance.


My System SpecsSystem Spec
.
10 Nov 2009   #2
Tews

64-bit Windows 8.1 Pro
 
 

My first guess is that you do not have enough RAM, however, without any system specs, it is hard to tell..
My System SpecsSystem Spec
10 Nov 2009   #3
web33

windows 7
 
 

Quote   Quote: Originally Posted by Tews View Post
My first guess is that you do not have enough RAM, however, without any system specs, it is hard to tell..
integrated video ATI Radeon Xpress 200 card everything goes ,bat set connect GeForce nx7600gs appears eror !
My System SpecsSystem Spec
.

10 Nov 2009   #4
torrentg

7600.20510 x86
 
 

That means that the motherboard needs things disabled because too much stuff is in use. Can't handle it.

There are two ways to fix this.

One is to update the bios to the latest beta available for the motherboard on the website at the end of this post.

Less likely and after that, disable all ports not in use such as parallel, serial, floppy etc...Pull the floppy off the machine if you have to.

Disable the onboard vga and set PCI-e as primary display.

http://www.asus.com/product.aspx?P_I...ntent=download
My System SpecsSystem Spec
11 Nov 2009   #5
web33

windows 7
 
 

Quote   Quote: Originally Posted by torrentg View Post
That means that the motherboard needs things disabled because too much stuff is in use. Can't handle it.

There are two ways to fix this.

One is to update the bios to the latest beta available for the motherboard on the website at the end of this post.

Less likely and after that, disable all ports not in use such as parallel, serial, floppy etc...Pull the floppy off the machine if you have to.

Disable the onboard vga and set PCI-e as primary display.

ASUSTeK Computer Inc.

Thank you! I will update the BIOS, everything now goes to the

Thank you
My System SpecsSystem Spec
Reply

 PCI standard PCI Problem




Thread Tools




Similar help and support threads
Thread Forum
Standard VGA graphics adapter problem LeagueOfLegends
]Could someones help me, ive trieed to play League of Legends but i can't because when i try to play it says ''An unknown DirectX error has occurred and League of Legends cannot start. Please make sure your video card is using the latest video drivers from the manufacturer'' and it closes. ...
Graphic Cards
Standard VGA Adapter problem.
Hello guys, I've posted here about something similar to which I solved thanks to your good help :cool: But now there's something I need to clarify. My PC, back in October had a incident that I don't want to go over which caused my repairer to replace the Graphics card. I lost Aero (simulating it...
Graphic Cards
Problem With Standard VGA Graphics Adaptor In Windows 7 Ultimate
Hello Friends, I am new in this forum and this is my first post. Actually i am facing problem in my pc due to Graphic driver. I have upgraded my system from Xp to Windows 7 ultimate 32 bit. Unfortunately My Screensaver and Games not working due to some error showing " The screen saver...
Graphic Cards
Standard Enhanced PCI to USB host controller problem
I noticed on Devices and printers that my computer needs troubleshooting. I tried to right click and Troubleshoot but it wasn't able to find out the problem. What should I do? I don't even know what those devices are.
Hardware & Devices
flash problem for standard users
Flash works on my admin account but not my other accounts. I do not have any program blocks turned on. The shockwave and flash test pages work. I have flash 10.1.102.64 installed and am using ie8 32bit. I have checked ie settings and don't see anything different, but I must be missing something....
Browsers & Mail
very annoying problem: admin changes itself to standard
hi everyone! i am experiencing a very weird problem: i have 2 accounts - the first originally set to admin. then i created a second one and set that one to admin. now both accounts are "labeled" admin, but whenever i try to change the account setting they are set to "standard". trying to set...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App