Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 1680x1050 resolution option has disappeared

10 Nov 2009   #1
pandamonium

Windows 7 64-bit
 
 
1680x1050 resolution option has disappeared

Hi, I'm in need of a lot of help here since I have no idea on how to remedy the situation. I'm running a Radeon 4850 on Windows 7 64-bit with a Westinghouse 22" monitor.

I was installing the media manager for a Creative Zen (MP3) and when it was finished installing my screen was at 800x600 and when I went into both Windows 7 and the ATI software to change the resolution back it only goes to 1600x1200. I was searching around and found a way to force Win7 to show all options for resolution regardless if the monitor could handle it and it still didn't show. It goes from 1600x1200 to 1920x1080.

Also, I've uninstalled the software and system restoring didn't work. I got an e-mail back from Creative and all they said was the software wasn't compatible with Win7 even though it's compatible with Vista.


My System SpecsSystem Spec
.
10 Nov 2009   #2
torrentg

7600.20510 x86
 
 

Creative at it again! lol

Clean the system of the Creative program folder manually. Check the users folder (under your account and for all users) for anything Creative and delete.

Also check the system folder with drivers. Arrange by date for latest modified. Right click on the newest ones and look at properties. If any are Creative, delete.

Run jv16 PowerTools to clean the registry, on most aggressive settings (good software, will not harm anything.) If you can't "locate" that, use CCleaner because it's free.

Reinstall the driver for the video card and/or monitor.
My System SpecsSystem Spec
10 Nov 2009   #3
pandamonium

Windows 7 64-bit
 
 

I deleted the Creative stuff. I even did a system search for "zen" and "creative" and deleted everything associated with it. jv16 PowerTools didn't help much. I think I might have been doing something wrong but when I clicked fix it and backed-up the files at the end it said it didn't fix anything. I also tried doing it while running as administrator. The CCleaner worked but didn't fix my problem. I rolled back and updated my drivers for the video card and my monitor doesn't have any drivers.

Just to make sure I was looking in the right place where is the system folders with drivers in it?
My System SpecsSystem Spec
.

10 Nov 2009   #4
torrentg

7600.20510 x86
 
 

I am not familiar with x64 but if it's the same as x86, then C:\Windows\System32

Could be system64 on x64. I dunno.
My System SpecsSystem Spec
10 Nov 2009   #5
pandamonium

Windows 7 64-bit
 
 

Ok found it and couldn't find anything related to creative. Am I going to have to reinstall windows or something?
My System SpecsSystem Spec
10 Nov 2009   #6
torrentg

7600.20510 x86
 
 

You could probably boot to safe mode + networking. Once there, Google for how to completely clean all ATI drivers from the system. Then install the driver again. This has a good chance of repairing.
My System SpecsSystem Spec
10 Nov 2009   #7
pandamonium

Windows 7 64-bit
 
 

Ok I did everything I could with completely wiping the drivers and registry keys and such and had no luck. So I went with reformatting and clean installing windows. I didn't even back up or save any files from before (new system didn't have much on it anyway).

So I reinstalled drivers and updated and still no luck. So at this point I have absolutely no clue on how to fix this. Or how a simple incompatible program could have done this.

EDIT: so I was watching a video recently and all of a sudden everything went black and the audio went all crazy. And I had to restart and the monitor turned on just fine but still the resolution is messed up. Could this be an overheating program?
My System SpecsSystem Spec
Reply

 1680x1050 resolution option has disappeared




Thread Tools




Similar help and support threads
Thread Forum
Realtek Digital Output option disappeared
Hi, I have a Samsung laptop (Windows 7 x64, Realtek) connected to a TV via HDMI cable (audio over HDMI). Some time back, I had got HDMI Audio option (in Control Panel -> Sound) disabled so that I could use Realtek Digital Output (via headphone jack to Coax on my receiver) and it worked fine....
Sound & Audio
Search option disappeared in Windows 7(Start Menu)
Reinstalled Windows 7 pro 64-bit for my friend's PC but after Windows updates the Search ( search programs and files ) the line under All Programs has disappeared :((( this is a screenshot from my computer to explain better what I am talking about please help, how to get it back? P.S. I am...
General Discussion
I, too, cannot get 1680x1050 resolution
Selected Specs Monitor: Samsung SyncMaster 2253LW (21.6") with DVI connection Graphics Card: NVIDIA GeForce 210 OS: Windows 7 Ultimate x64 My friend just helped me build a new tower, and my monitor's default setting of 1680x1050 is simply unavailable to me, no matter what I do or where I...
Graphic Cards
Monitor Resolution out of range when trying to set 1680x1050
Hello windows 7 users , what a big ass step up in performance going from vista 32 bit to 7 64 bit, wow! So anyway ive managed to get everthing else working on my computer but am having a problem setting the native resolution of my LG Flatron L204WS monitor. I've had a search in this part of the...
Graphic Cards
Run Option in Start just Disappeared :|
I just restarted my computer and the run text bar in the bottem of the start menu is gone now ! where did it go?
General Discussion
Yet again... x64 Ultimate 1680x1050 resolution issue.
Hey everyone, Last time I posted on here, I had an issue with Win7 not recognising my ASUS VW223B monitor as a default 1680x1050 resolution. That problem solved itself when I bought myself a brand new Gigabyte GTS 250. However, One day, I open up Unreal Tournament 3, ready to kick some a****...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App