Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dual gfx problems

10 Nov 2009   #1
iwasalive

windows 7
 
 
Dual gfx problems

Hi, i recently installed windows 7. the system runs smoothly however...

this motherboard has two video out ports and supports surroundview which enables me to attach a ATi video card to the pci-e slot and both operating giving me 4 monitors.

this feature worked fine for me in windows xp and vista. however it is not working in 7.

windows detects both my video card however it disables my intergrated.
it appears that its disabled because the WDDM version is different (1.0 instead of 1.1)

i have gotten it to work once only, so i know it can be done. i just dont know how.

my system:
mobo: Asus m2a-vm
onboard gfx: ATI x1250
dedicated: ATI HD 3450 (pci-e)

thanks




My System SpecsSystem Spec
.
10 Nov 2009   #2
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to seven forums. Please go to device manager>display adapters>properties>details>drop down menu >hardware id and copy and paste the information. As we can't read what you have above. I can't do what torrentg can and I'm sure he'll read this and be able to help further. Thanks
My System SpecsSystem Spec
10 Nov 2009   #3
torrentg

7600.20510 x86
 
 

Hi.

Yep, what Fabe says to do.

The only hope at this working is getting both cards to use the WDDM 1.1 driver.

Right click on the ATI X1200 in the device manager. Properties. Details tab. Change dropdown to hardware ids. Copy and paste the results to here. Please don't use a screenshot as alternative.

I'll make an .inf that you could use to install the same driver to both of your cards. There's a little hope.
My System SpecsSystem Spec
.

15 Nov 2009   #4
iwasalive

windows 7
 
 

hey here is my hardware id for the x1200

PCI\VEN_1002&DEV_791E&SUBSYS_826D1043&REV_00
PCI\VEN_1002&DEV_791E&SUBSYS_826D1043
PCI\VEN_1002&DEV_791E&CC_038000
PCI\VEN_1002&DEV_791E&CC_0380
My System SpecsSystem Spec
15 Nov 2009   #5
iwasalive

windows 7
 
 

and thanks for the response =] i have looked elsewhere without any help
My System SpecsSystem Spec
16 Nov 2009   #6
torrentg

7600.20510 x86
 
 

Use this .inf to replace the one you get in C:\ATI somewhere, after you extract from the 9.10 Catalyst suite on ATI's site.

Then install by right clicking standard vga (for the x1200) in device manager. Update driver software. Browse my computer. Let me pick. Have disk. Browse. Now find and double click the .inf you replaced from my attachment. Hit ok and continue to let it fully install. Reboot if necessary.

I had to change the card type to a different die process acording to software to attempt to get this to work. This may be the only reason that it won't, after you try,

Good luck though.


Attached Files
File Type: rar CL_83742.rar (8.6 KB, 47 views)
My System SpecsSystem Spec
Reply

 Dual gfx problems




Thread Tools




Similar help and support threads
Thread Forum
Dual monitor Problems
Hi there, So the problem as stated in the title is that i can't get both monitors to work. Specs: Graphic Card: ATI HD 5850 MB: ASUS m4a79t deluxe Monitor 1: lg flatron w2253TQ Monitor 2: panasonic tx-l19x10e
Graphic Cards
Problems to dual boot on SSD
Gooday, I am in the process of installing both Win7 Pro 32bit and 64bit as a dual boot on a new 120Gb SSD. I installed a 32bit Windows on the SSD then partitioned the SSD and installed a 64bit copy with a clean install, and all went well, with no problems booting into either OS untill I installed...
Installation & Setup
dual boot problems
I have a dual boot system. One partition is windows 7 the other is xp. Recently I bought a new printer and the software installed with no problems on windows 7. When I booted over the windows xp I installed the software but after I rebooted xp would not come back up. It is stuck at the...
Installation & Setup
dual screen with 7 64 bit problems?
I have windows 7 64bit and have a problem of my games freezing about ten to fifteen minutes into gaming. both screens flicker for a second and then the game freezes. I have to alt tab or bring up task manager and then go back to the game in order for it to unfreeze but it will do it again in about...
Gaming
Dual Boot Problems
Hi, Firstly, I have an EEE-PC 1005ha. I had just installed windows seven X64, and everything worked fine fine with no problems. I needed to have windows xp installed as well, so I created a new partition on the 160GB drive and installed it. The OS installed correctly, but there was no OS choice...
Installation & Setup
Dual boot problems
I currently have Vista Home 64 bit installed on a 500gb hard drive and would like to test out Windows 7 . I've tried the partition shrink in Vista and keep getting an Error saying Logical Disk Manager access denied. I 've tried this after defraging the drive and in safe mode and nothing works. Does...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App