Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dual gfx problems

10 Nov 2009   #1
iwasalive

windows 7
 
 
Dual gfx problems

Hi, i recently installed windows 7. the system runs smoothly however...

this motherboard has two video out ports and supports surroundview which enables me to attach a ATi video card to the pci-e slot and both operating giving me 4 monitors.

this feature worked fine for me in windows xp and vista. however it is not working in 7.

windows detects both my video card however it disables my intergrated.
it appears that its disabled because the WDDM version is different (1.0 instead of 1.1)

i have gotten it to work once only, so i know it can be done. i just dont know how.

my system:
mobo: Asus m2a-vm
onboard gfx: ATI x1250
dedicated: ATI HD 3450 (pci-e)

thanks




My System SpecsSystem Spec
.
10 Nov 2009   #2
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to seven forums. Please go to device manager>display adapters>properties>details>drop down menu >hardware id and copy and paste the information. As we can't read what you have above. I can't do what torrentg can and I'm sure he'll read this and be able to help further. Thanks
My System SpecsSystem Spec
10 Nov 2009   #3
torrentg

7600.20510 x86
 
 

Hi.

Yep, what Fabe says to do.

The only hope at this working is getting both cards to use the WDDM 1.1 driver.

Right click on the ATI X1200 in the device manager. Properties. Details tab. Change dropdown to hardware ids. Copy and paste the results to here. Please don't use a screenshot as alternative.

I'll make an .inf that you could use to install the same driver to both of your cards. There's a little hope.
My System SpecsSystem Spec
.

15 Nov 2009   #4
iwasalive

windows 7
 
 

hey here is my hardware id for the x1200

PCI\VEN_1002&DEV_791E&SUBSYS_826D1043&REV_00
PCI\VEN_1002&DEV_791E&SUBSYS_826D1043
PCI\VEN_1002&DEV_791E&CC_038000
PCI\VEN_1002&DEV_791E&CC_0380
My System SpecsSystem Spec
15 Nov 2009   #5
iwasalive

windows 7
 
 

and thanks for the response =] i have looked elsewhere without any help
My System SpecsSystem Spec
16 Nov 2009   #6
torrentg

7600.20510 x86
 
 

Use this .inf to replace the one you get in C:\ATI somewhere, after you extract from the 9.10 Catalyst suite on ATI's site.

Then install by right clicking standard vga (for the x1200) in device manager. Update driver software. Browse my computer. Let me pick. Have disk. Browse. Now find and double click the .inf you replaced from my attachment. Hit ok and continue to let it fully install. Reboot if necessary.

I had to change the card type to a different die process acording to software to attempt to get this to work. This may be the only reason that it won't, after you try,

Good luck though.


Attached Files
File Type: rar CL_83742.rar (8.6 KB, 47 views)
My System SpecsSystem Spec
Reply

 Dual gfx problems




Thread Tools




Similar help and support threads
Thread Forum
Problems With Using Dual Monitors.
Hi guys, First of all, I didn't really know where to put this, so my apologies if I did anything wrong. I recently found a second monitor just lying around and decided to hook it up to my laptop. It worked fine for about a week but now, after maybe 30 minutes of use the problem occurs; ...
Graphic Cards
Problems with Dual Monitors
I have 1 monitor connected to my graph card and 1 in my motherboard, but the monitor connected to my motherboard does not display and my PC does not find it and i tried to detect it with Catalyst Control Center and that didn't work either. Like maybe there is a program that lets me use on-board...
Graphic Cards
dual boot problems
I have a dual boot system. One partition is windows 7 the other is xp. Recently I bought a new printer and the software installed with no problems on windows 7. When I booted over the windows xp I installed the software but after I rebooted xp would not come back up. It is stuck at the...
Installation & Setup
Dual boot problems
I just installed W7 as a dual boot with XP SP3 and every thing is working fine. I am now trying to move programs to W7. My problem is when I restart my system (after the initial time) it reboots into W7 without giving me a choice to bootup in XP. My BIOS is Amirican Megatrends V9.3 01/09/2009. ...
Installation & Setup
dual screen problems.
Has anyone else noticed problems with dual screens? i did not in build 7000 but build 7057 im having a little trouble. It seems like the system builds the desktop but the system doesnt know what the monitors see. I am using a 19" widescreen and mounted ontop of that i am using a 10" screen. (its...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App