Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATI Radeon Family stopped responding

22 Mar 2010   #21
neo101

WIN7 Ultimate 64bit
 
 

Microsoft issued an update/fix for my Explorer mouse and another minor fix on the same day.

One of those updates fixed my crashes!


My System SpecsSystem Spec
.
23 Mar 2010   #22
Xoatl

Windows 7 Professional 64-bit
 
 

I have it even worse, my ATI graphics card doesnt even show up on the dxdiag or the device manager, I am running on NO GRAPHICS CARD. I am a serious gamer, these kind of problems where i cant even start any game is really ticking me off. I got windows 7 recently and I am starting to question if it should have been released this early. There were so much problems i had to over come (like installing it for one) but this is just insanity.
My System SpecsSystem Spec
24 Mar 2010   #23
alperdem

Windows 7
 
 

I have Windows 7, ati 200M and 3dsmax 2010. Whenever I run 3dsmax, my ati driver started be a crazy computer component. It stops responding and comes back, frequently. Please help us.
My System SpecsSystem Spec
.

24 Mar 2010   #24
neo101

WIN7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by Xoatl View Post
I have it even worse, my ATI graphics card doesnt even show up on the dxdiag or the device manager, I am running on NO GRAPHICS CARD. I am a serious gamer, these kind of problems where i cant even start any game is really ticking me off. I got windows 7 recently and I am starting to question if it should have been released this early. There were so much problems i had to over come (like installing it for one) but this is just insanity.
I agree - it's been released 6months too early (Oct 'need for greed' release timed to coincide with back to skool/Uni etc) - companies haven't sorted out the drivers properly and the Windows 7 sound problems are an absolute disgrace!

Start your own thread for help - you will soon get given ideas!

Is there some setting in the Dell bios that needs setting up for your 16x card to work/ be seen properly?

I looked on Newegg and your graphic card mostly gets 5 star reviews everytime although they don't mention operating system.

350 watt minimum p.s.u. - with your graphic card needed!
My System SpecsSystem Spec
24 Mar 2010   #25
neo101

WIN7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by alperdem View Post
I have Windows 7, ati 200M and 3dsmax 2010. Whenever I run 3dsmax, my ati driver started be a crazy computer component. It stops responding and comes back, frequently. Please help us.
I think you are really pushing your system to the limit with 3DSMAX + Win7!

Does your graphic chipset support shader model 3.0? Coz loads of stuff will be unsupported - could be causing the probs you are having.

Go to microsoft "directX redist" download page.
http://www.microsoft.com/downloads/e...n&categoryid=2
Download/install the 2009 full redist onto your Win 7 system. Reboot

Then 'update' over it with the Feb 2010 DirectX redist" updates for 9.0c, 10.1, 11.0 package!
My System SpecsSystem Spec
12 Aug 2010   #26
leaveye

Win7 x64 Home Prenium (CHS)
 
 

I have encountered the same problem. And seems it has just been solved.

My system is Win7 x64 Home Prenium.

This is my problem:
1. after boot up, about 1.5 min (very soon, yeah?), the response becomes very slow. especially mouse movement responses.
2. after several min, the balloon pops up from system tray "ATI Radeon Family blah blah blah". then the screen turn black and resume to normal immediately.
3. sometimes, system crash. gives me a blue screen (familiar, eh?). reporting some xxx.sys missed, and reboot.

This is what I have done:
1. error suppose to be imported by some newly installed software. find the most recently installed ones (games? yes). and try fix it. do NOT work.
2. try to stop some useless processes after boot up. do NOT work. but system be alive longer.
3. guess for the leak of programs' capacity with the multi-core and 64bit. try to adjust the affinity of the processes. do NOT work. but system also lives longer.
4. download the newest ATI drivers (for my Radeon 4570), tried several ways to upgrade. do NOT work. during try upgrades, in user 'root' and safe mode, i found that there is no problem exists.
5. so turn to the system utilities. there are warnings for .NET Runtime Optimization Service in Event Viewer. and two services of it are configured to automatic startup mode. the full name of the services are both 'Microsoft .NET Framework NGEN v2.0.50727', except for different suffix. one is '_X64', another is '_X86'.
6. I disable the '_X86' service, just now. the system seems to resume healthy.

Note that:
In the steps list before, i did much more modifications than just disable the service, and beside this, i disable some other useless services either. so i am not sure that is the only reason that balloon "ATI Radeon Family" popped up.
As mentioned, i did the modifications just now. so i am not sure it solves all my problem, so is yours.
EDIT: Before the steps, my 3DMarks could run. And it doesn't work after disable services. But other 3D apps work correctly.

Wishes helpful.
My System SpecsSystem Spec
13 Aug 2010   #27
Itachi

Window 7
 
 
SOLVED

Problem for me is about the same. The error message show up "ati radeon... driver not responding....". I thought I did everything but when I contact ATI customer service. They asked me to run a memory test. I did and it turned out that 2 out of my 4 memory sticks was defective. The test came back with a lot of error on just two of the sticks. Replaced the bad memory stick and everything worked out great.
My System SpecsSystem Spec
18 Aug 2010   #28
dark star

Windows 7 (64-bit)
 
 
Fixed (I think)

I had the same problem... ATI Radeon Family blah blah blah with my ATI Radeon HD 5850. This problem would only occur when playing videos in certain video players (both online and on the hard drive).

I contacted Alienware, and they simply had me right click on the player, go to Settings, and UNcheck the box for: Enable Hardware Acceleration. Went into Windows Media Player and did the same stuff. I tested Bioshock 2, and it played perfectly fine for a while, so I don't think (and hope) that it will be a future problem.

-Dark*Star-
My System SpecsSystem Spec
19 Aug 2010   #29
Hemulen

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by dark star View Post
I had the same problem... ATI Radeon Family blah blah blah with my ATI Radeon HD 5850. This problem would only occur when playing videos in certain video players (both online and on the hard drive).

I contacted Alienware, and they simply had me right click on the player, go to Settings, and UNcheck the box for: Enable Hardware Acceleration. Went into Windows Media Player and did the same stuff. I tested Bioshock 2, and it played perfectly fine for a while, so I don't think (and hope) that it will be a future problem.

-Dark*Star-
Why would Windows Media Player Hardware Acceleration matters in game?
My System SpecsSystem Spec
Reply

 ATI Radeon Family stopped responding




Thread Tools




Similar help and support threads
Thread Forum
AMD Radeon HD 7600M Series 2.7 GB Suddenly stopped responding problem
Hi, I've suddenly encountered a very uncomfortable problem yesterday about my Video Card and I absolutely have no idea where to go on from here. >Was playing a new game, Unholy Heights. Had to install Microsoft XNA Framework Redistributable 4.0 to get it working. >Playing on bed, used a pillow...
Graphic Cards
[HELP] Display driver has stopped responding. ATI Mobility Radeon HD 6
Here's my setup: HP G42-476TX running Windows 7 Ultimate 64bit with an AMD ATI Mobility Radeon 6370M Heres what happened: Was playing an MMORPG called RF Online, fairly low sys reqts as I have been playing this game ever since on an pentium 4 rig. While playing my screen froze and the the...
Graphic Cards
Another "Display driver has stopped responding..." AMD Radeon 6850 new
I got a new AMD Radeon HD 6850 video card just a few days ago and installed it fine. I installed the software from its disc, updated it, and it works great. However, I've found that about once a day, late at night, after the comp has been on for many hours, the screen will freeze for...
Graphic Cards
ati radeon family crash, and other assorted errors.
OKAY SO. Last night i was just gaming as i usually do, however the screen began to become a tad distorted, then all of a sudden this there were little blue squares all over the screen, Shortly after i got a blue screen with a File error, I forget the error but ill post it once i get blue...
Graphic Cards
Display Driver Stopped Responding - ATI Radeon HD3200
I've been running Windows 7 for several months with no issues from my display driver. Yesterday, everything froze. I rebooted and got the BSOD. Rebooted again and everything seemed to work until startup. I got an unending loop of everything freezing, then the screen display going blank/coming back...
BSOD Help and Support
ATI Radeon Family crash
I get this error "ATI Radeon Family driver has stopped working and has succesfully been recovered" whenever I try to watch vids. After the error has occurred I get a green screen in the video box. Please help. My laptop is the alienware M15x. thanks in advance
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App