Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 with Radeon HD 5770

04 Aug 2010   #161
Ratta

Oldie XP I want Win7 but No Signal Input on installation
 
 

Quote   Quote: Originally Posted by Seven Eleven View Post
Quote   Quote: Originally Posted by Ratta View Post
Well i can run games in XP for hours and hours no cooling problem at all.

But 0% windows7 instalation going to 1% then i get No signal input.
Heats up durning installation? dont really think so. maybe the dvd drive because the cd is in there..
If install XP no problems at all.
do you, by any chance, have gfx chip on motherboard?
I use Asus M4A78 PRO
chip set AMD 780G


My System SpecsSystem Spec
.
04 Aug 2010   #162
Seven Eleven

Windows 7 Professional x64 SP1
 
 

Quote   Quote: Originally Posted by Ratta View Post
I use Asus M4A78 PRO
chip set AMD 780G
after searching on web if found out that it has built in ATI Radeon HD 3200.
you can check in bios if igp is disabled and/or pci-e card is set to primary.

i have ASUS M4A785TD-V EVO with built in HD 4200 and before inserting 5770 into slot i changed in bios corresponding settting to GFX0-GPP-IGFX-PCI

GFX0 - gfx card in pcie-x16-slot
GPP - gfx card in pcie-x1-slot
IGFX - integrated chip (3200 in your case)
PCI - gfx card in pci-slot

hope this helps!
My System SpecsSystem Spec
04 Aug 2010   #163
PhaseShift

Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by Seven Eleven View Post
or maybe it needs more wattage because PSU is too weak
I highly doubt that a 650W PSU is inadequate. Even so, I have considered the fact that the card may be lowering the voltage too far at idle (which could show the same symptoms as not having a strong enough PSU), and tried increasing the voltage. Didn't help though.

Quote   Quote: Originally Posted by Gehaa View Post
Hi PhaseShift, to me it sound like a classic heat problem. I am sure you already have tested your card for heat, but if not it might be worth doing.
Quote   Quote: Originally Posted by Gehaa View Post
I used FunMark to test mine. My card did go from normally around 30 to 70 degrees under max load.

Actually, I did exactly what you did, with almost exactly the same result. Is 70
C too high? Could that be why? I wonder, then, if I should try underclocking the card even further than I did before, and maybe setting the fan speed higher... I have noticed sometimes after crashing that my card temps were even as high as 74 C.

It would be really interesting if this was just a heat issue. I'm at work now, but I'll try it when I get home. At this point, anything is worth a shot, cause I'm running out of solutions (other than to get an Nvidia card).
My System SpecsSystem Spec
.

04 Aug 2010   #164
Ratta

Oldie XP I want Win7 but No Signal Input on installation
 
 

Thanks for ya time.
I am not sure where i can see my onboard videocard..
In bios i can see PCI express config, in there it says
GFX dual slot config is on [AUTO]

If i go to advanged chipset setting i see Northbridge and RS780 config. If i go to RS780 i see
Internal grapich mode is on [UMA]

This is the same as you GFX0-GPP-IGFX-PCI
I dont see any Ati Radeon HD 3200 in bios to disable
My System SpecsSystem Spec
04 Aug 2010   #165
PhaseShift

Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by Ratta View Post
Thanks for ya time.
I am not sure where i can see my onboard videocard..
In bios i can see PCI express config, in there it says
GFX dual slot config is on [AUTO]

If i go to advanged chipset setting i see Northbridge and RS780 config. If i go to RS780 i see
Internal grapich mode is on [UMA]

This is the same as you GFX0-GPP-IGFX-PCI
I dont see any Ati Radeon HD 3200 in bios to disable
Under advanced do you see "Onboard Devices Configuration"? If so, you go to "Primary Display Adapter" and set it to PCIe.
My System SpecsSystem Spec
04 Aug 2010   #166
Ratta

Oldie XP I want Win7 but No Signal Input on installation
 
 

Quote   Quote: Originally Posted by PhaseShift View Post
Quote   Quote: Originally Posted by Ratta View Post
Thanks for ya time.
I am not sure where i can see my onboard videocard..
In bios i can see PCI express config, in there it says
GFX dual slot config is on [AUTO]

If i go to advanged chipset setting i see Northbridge and RS780 config. If i go to RS780 i see
Internal grapich mode is on [UMA]

This is the same as you GFX0-GPP-IGFX-PCI
I dont see any Ati Radeon HD 3200 in bios to disable
Under advanced do you see "Onboard Devices Configuration"? If so, you go to "Primary Display Adapter" and set it to PCIe.
If i go to Onboard Devices Configuration i see this.
HD audio device [enabled]
Front Panel Select [HD]

Onboard lan [enabled]
Onboard lan boot rom [disabled]
Serial port address [3F8/IRQ4]

So i dont see any Primary Display Adapter
That empty space in there, is that normal?
My System SpecsSystem Spec
04 Aug 2010   #167
PhaseShift

Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by Ratta View Post
So i dont see any Primary Display Adapter
That empty space in there, is that normal?
I don't actually have this board, so I can't say if that's normal or not. Have you tried going to the Asus site, searching for your motherboard, and then looking at the documentation?
My System SpecsSystem Spec
04 Aug 2010   #168
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

wow everyone with hd5770 issues mines runs great also mine is a diamond editon radeon 5770 maybe the manufac is the blame i can't say for certain i have mine oc'ed and all and no issues as of yet ifi can be any assistance as to keep it stable im here to help
My System SpecsSystem Spec
04 Aug 2010   #169
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

ok i think this is the problem with your adapter first of all turn the uma off disable it and also your pci is in the wrong order GFX0-GPP-IGFX-PCI <------------- that is not how it is supposed to look PCI is supposed to be the first then IGFX THEN GPP THEN GFXO you have to rearrange the order i think that is where your conflict is mine is set up the way i showed you not the way you have it give it a try maybe this will work for you
My System SpecsSystem Spec
04 Aug 2010   #170
Ratta

Oldie XP I want Win7 but No Signal Input on installation
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
ok i think this is the problem with your adapter first of all turn the uma off disable it and also your pci is in the wrong order GFX0-GPP-IGFX-PCI <------------- that is not how it is supposed to look PCI is supposed to be the first then IGFX THEN GPP THEN GFXO you have to rearrange the order i think that is where your conflict is mine is set up the way i showed you not the way you have it give it a try maybe this will work for you
Going to try this, let ya know, lets hope

TYVM

Edit: nope, still the same problem. 0% installation for 1/2 minutes then, No Signal Input, screen goes black..
My System SpecsSystem Spec
Reply

 Windows 7 with Radeon HD 5770




Thread Tools




Similar help and support threads
Thread Forum
Radeon HD 5770 not recognized
Hi guys, I purchased a Radeon HD 5770 not to long ago, I just tried to install it but windows does not recognize it! I Know people had trouble with this is the past but with other cards. I Have Windows 7 Home Premium 64 bit. So if anyone knows how to fix it I would really appreciate it...
Graphic Cards
Radeon 2600XT to Radeon HD 5770
Some thoughts please. I want to add a blueray drive (not burner for now) to my system as well as a 2d monitor. According to a program I downloaded and ran all my stuff SHOULD be bluray compatible, HDCP compliant and etc. However, I've seen that the Radeon 5700 series is specifically...
Graphic Cards
ATI Radeon 5770
Hi all, Looking to get this and, after some research, have realised my PSU won't be able to supprot it. Can anyone suggest a good and reliable PSU? I'm assuming I'll need at least 450W from what I've read, with a 6-pin connector for the card. Any suggestion or pointers welcome!
Graphic Cards
XFX Radeon HD 5770
Hello Guys I have a big Problem since 2 weeks.. My Problem is that my Display flickers when i connect a second Screen..:( I tried everything but nothing helped me Maybe u guys know the Reason for the Problem. Im very Happy when someone would help me Thank You and sorry for my bad English...
Graphic Cards
Ati radeon 5770
Just upgraded my pc from a 400w psu to a 750w, and from a 9500gt to a ATI 5770. Now I'm getting an error "NTLDR is missing, CTRL + ALT + DEL to restart. I've checked and checked to make sure all the cables from the PSU are int he right place but I cant find anything. And the error "NTLDR" is hard...
Graphic Cards
Integrated Radeon HD 5770
This is pretty awesome, but I wonder how much performance the 5770 would lose being integrated. Read more: ASUS Immensity Concept Motherboard Pictures - Lucid Hydra & Integrated Radeon HD 5770 - Legit Reviews
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App