Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Wont use GPU/S Only onboard(Assumption)

13 Nov 2015   #1

Windows 7 Home Premium 64Bit
Wont use GPU/S Only onboard(Assumption)

Hey all,
Basically had a bit of nightmare recently, All of a sudden my pc was stuck on a bluescreen I done a complete format and installed windows from fresh. All went well, installed and I'm up and running(ish).
This was a last resort as I had feared my pc had died.
Anyways, The issue that I have at the moment...
I have a feeling the pc is using onboard(motherboard) graphics to run my pc (1024x720) where as it should be 1366x768 and will not let me select this res. Also both GPU's I have are showing as not working in device manager, yes I have completely uninstalled both from there and I still had a visual on screen so its clear neither are in use. Ive used several different versions of AMD drivers from their website but it just installs the drivers and bam..nothing at all. Still cant change res and its clearly still running on the motherboard if I'm correct in saying.
I've also just recently uninstalled the amd ones and went back to the OEM ones that were originally installed on this laptop.

I'm really stumped.

Thanks all.

EDIT : Both Gpu's show in device manager
EDIT 2 : After nearly 3 hours....i've fixed it....changed the graphics setting in the BIOS to Integrated instead of switchable which done the trick and is now using both cards i have:)

My System SpecsSystem Spec
14 Nov 2015   #2

Windows 10 64 bit

In answering your PM I was going to mention the BIOS. Good that you got it resolved.
My System SpecsSystem Spec

 Wont use GPU/S Only onboard(Assumption)

Thread Tools

Similar help and support threads
Thread Forum
Limitation​s & assumption​s in CD burning
I tried to burn a single 400MB (or so) file to CD, and it got stuck for hours partway through. Is there a file size limit in the burning process? It was a blank CD, and I asked to have it treated like as USB stick when prompted, which I seem to recall was similar to UDF packet writing. In case it...
Backup and Restore
Under falst assumption I had a backup
I've slept well thinking the back-up of my laptop, which I can view on my external hard drive, would work for me in a crisis. But I've lost a file and was going to attempt to recover it from my back up and Windows tells me there is no back up. I did both an Image back up and a regular back up. The...
Backup and Restore
Onboard LAN wont show in Device Manager
Hello, I have a Jetway PA78VM5-H-LF motherboard. - JetWay JPA78VM5-H-LF AM2+/AM2 AMD 780V HDMI Micro ATX AMD Motherboard It's discontinued. Downloaded the lan drivers for the onboard lan at Jetway.
Hardware & Devices
PSU died, new PSU, bios wont recognize SATA devices, now wont turn on
Synopsis: PSU died, replaced PSU with different model, system boots to bios successfully but does not recognize any devices in SATA ports, nor do those devices appear to be getting power. Now can't even get to BIOS, entire PC flicks on and off repeatedly as soon as I turn the PSU on regardless of...
Hardware & Devices
Regedit wont run, and grant admin full control context menu wont work
For some reason, my logon background image isnt showing up anymore, and when I try to change back to the way I had done it, regedit wont run, I've searched the forums for an answer, with no luck. And when I go to click grant admin full control, it brings up an open with menu, so I need a command...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:48.
Twitter Facebook Google+