Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: the only vga port on the pc's motherboard fails to display anything

21 Nov 2016   #1
sriram123

Windows 7 Professional x64 and Windows 10 x64
 
 
the only vga port on the pc's motherboard fails to display anything

this computer is really old but up till 14 days ago the vga port on the computer fails and that is it it is rendered useless for now, should I get a new dgpu or is there any cheap way of adding an extra video out port for the cheap, thanks


My System SpecsSystem Spec
.
22 Nov 2016   #2
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

If it`s the only PC you have then you`ll have to get a new card.
My System SpecsSystem Spec
Reply

 the only vga port on the pc's motherboard fails to display anything




Thread Tools




Similar help and support threads
Thread Forum
Displaying What Sata Port Versions Are Available On Your Motherboard
Does anyone know if there is a "simple" way within Windows 7 to tell you what SATA port versions you have on your desktop or laptop motherboards? Especially labtop motherboards which are a little more difficult to find specs on, making finding out what hard drive and DVD drive SATA port versions...
Hardware & Devices
Motherboard HDMI Port Audio
I have read quite a bit about this but can't seem to find a solution that works. I would like to keep this thread more general ideas of how to solve this issue rather than mentioning specific hardware. My Intel motherboard has an HDMI port built. I installed the drivers for my built in Intel...
Sound & Audio
display port or DVI?
I just bought a new display that has DVI, display port and VGA. I'm looking at getting an EVGA GTX980 which has DVI and display port. What would be a better choice? The display is 1920x1080 at 60Hz.
Graphic Cards
Ethernet port on motherboard not working
I am attempting to connect to the internet with a broadband connection after reinstalling Windows. It keeps reporting back with Error 651 (Modem or other device reported an error), so right now I'm running though WiFi. My motherboard has a built in ethernet port, which is what I am attempting to...
Network & Sharing
Strange USB Port scenario with Gigabyte Motherboard
Hi. Can someone explain what might be going on here please. MoBo ~ Gigabyte GA-73PVM-S2H on Windows 7 I have a Belkin USB Hub which is connected to one of the rear MoBo USB ports and works fine. I also have a USB Wireless Adapter which is plugged into one of the Hub Ports and works fine. To...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App