Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU starting up - monitor "no signal"

22 Dec 2016   #1
ashik

windows 7 home premium 32bit
 
 
CPU starting up - monitor "no signal"

Hi guys
When I m switching on the CPU is starting and the green led stays on but the monitor is showing "no signal" , I even changed VGA cable, connected my monitor with laptop it works fine , give me some ideas


My System SpecsSystem Spec
.
22 Dec 2016   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Ashik,

LONG time since i've seen that, trying to remember,
I believe that its because a BIOS setting has/needs to be changed reset them to default.
OR
Are you saying your using this as a second external moniter, in this case it may be that you have to use the graphics card control panel to set it up and enable it.


Roy
My System SpecsSystem Spec
22 Dec 2016   #3
ashik

windows 7 home premium 32bit
 
 

@roy
I m just using single monitor and the bios setting itself is not coming on screen
My System SpecsSystem Spec
.

22 Dec 2016   #4
ashik

windows 7 home premium 32bit
 
 

@roy
I'll try again for bios settings and thanks
My System SpecsSystem Spec
Reply

 CPU starting up - monitor "no signal"




Thread Tools




Similar help and support threads
Thread Forum
ASUS monitor says "HDMI No Signal"
I have had my computer connected via VGA cable for years and suddenly I am getting a "HDMI No Signal" message and my computer no longer connects. There isn't even an HDMI attached to my monitor, nor was there ever one! I tried different VGA cable and even tried connecting the monitor to a...
Graphic Cards
Monitor displays "no signal" when HDMI is used
Alrighty guys, i have a problem. About a week ago, my PC was running just fine. My monitor was also running fine(Im using a HDMI cable for my monitor). Then one morning i turn on my PC, and my monitor displays "no signal" with a black background. So i try using the VGA cord and poof! It works!...
Hardware & Devices
Monitor "No Signal" Turns Off when Windows 7 loads
Basic Info (clickable for links): Card: Nvidia GeForce GT 640 CPU: Intel Core i5-3350P Ivy Bridge Quad-Core 3.1 GHz MoBo: ASRock LGA 1155 Intel B75 Micro ATX Motherboard Ram: G.SKILL Ripjaws Series 2x4GB DDR3 Ram PSU: Antec EarthWatts 500W PSU Bronze Certified Hard Drive: Western Digital...
Graphic Cards
New Monitor reports "No Signal" with display driver enabled
How can this be so hard? Why does Windows make it impossible to change monitors? Here's a summary of the problem, with details below: System: Windows 7-64 HomePremium SP1 with all important updates, Radeon HD 4830 video card. Gigabyte MB, Intel E8500 CPU, 8GB memory. My old monitor gave...
Graphic Cards
After monitor off + on: "No imput signal" + black screen
I started successfully my Windows 7+SP1 with newest patches and can work normally. Then I turn off my TFT monitor (not the running computer). Win7 continues to work (as hard disc LED indicator and remote control tools prove). Later I try to turn on my monitor again. But much to my...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App