Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: installing win 7 blank screen after set up nvidia ion graphics hdmi

28 Dec 2016   #1
billybellfoot

Win7 pro 32
 
 
installing win 7 blank screen after set up nvidia ion graphics hdmi

hi

as above i am a vista user looking to move to 7 fresh but test first so set a partition for dual boot that part went ok however once install had finished and windows started to load my display dropped out (no signal) so cannot see to use to locate correct drivers etc ?

any help greatly appreciated


My System SpecsSystem Spec
.
Reply

 installing win 7 blank screen after set up nvidia ion graphics hdmi




Thread Tools




Similar help and support threads
Thread Forum
NVIDIA GeForce 8400GS 256mb Blank Screen
Hey everyone, So I'm posting this in the Graphic Cards section because after troubleshooting it appears as if the card is my problem. So about a week ago, my computer started lagging really bad, which is usual. The computer is about 7-8 years old so every so about two times a week I restart her...
Graphic Cards
No HDMI audio from new Gigabyte (NVIDIA) GT220 graphics card
Hello all! I searched and found similar (but not close enough) problems. Specs up front: W7 Home Premium x64 Asus M2A-VM motherboard AMD Athlon x64 5000+ 4GB RAM Gigabyte GV-N220OC-1GI GeForce GT 220 On-board audio (aside from the HDMI out on the GT220)
Sound & Audio
Nvidia Drivers Install - Blank Screen
The past couple of times I have installed nvidia drivers on my computer it will go to a blank screen and I have to hold down the power button and restart the computer. After restarting it seems that the drivers installed. I am in the process of rebuilding my machine now, but was wondering if...
Graphic Cards
DVI-HDMI Blank screen 9600XT
I just get a blank screen running my DVI output thru an adapter to HDMI on my HDTV. The DVI outup is working as it will display on a regular old CRT monitor. This same setup works with my FX5700LE AGP card just not on the Radeon 9600XT. I want to display a 720P video but the Athlon 2200 and FX5700...
Graphic Cards
No Sound from HDMI Port after installing ATI Radeon 5750 graphics card
After I installed my new graphics card physically, I switched my display to a Sony LCD TV and plugged it into the HDMI port on the graphics card. After that, I installed all included device drivers and have since updated my Catalyst drivers. Still, I don't seem to have any sound from the TV, though...
Sound & Audio
Installing Nvidia graphics drivers
Hi, I am looking to sort out my graphics drivers for my new computer and just want to make sure I get it right and so avoid any kind of nightmare, I am sure some of you will be able to point me in the right direction.... I have a GTS250 card installed on my PC running windows 7 64 bit. It is...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App