Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AMD Radeon HD 7470 & RPi 3 through KVM to Magnavox DVD/TV not working

11 Feb 2017   #1
DesertBroncoFan

Windows 7 Professional SP1 - 64 bit
 
 
AMD Radeon HD 7470 & RPi 3 through KVM to Magnavox DVD/TV not working

I'm attempting to setup a system that has two AMD Radeon HD 7470 cards to two monitors, one of which will be shared with a Raspberry Pi 3. The main monitor in an HP 2009m and is working fine with a DVI->DVI connection.

The second monitor is a Magnavox 17MD255V/17 TV with a DVD player built in. It has a VGA input and when I use an adapter to convert the HDMI from the Pi to VGA so that it can go through the KVM that has VGA (Trendnet TK-217i) it works fine. When I connect the second Radeon card from the PC (using a DVI->VGA adapter) it's not working. The TV shows that it is hooked up to the PC but nothing is getting displayed. I have the cards setup through Windows 7 to be extended and while the system can detect the TV, it can't identify it so it's showing as a generic VGA monitor. If I move my mouse to the edge of the main monitor, it acts as if it's on the other monitor, but nothing is showing up.

Hopefully, this clears up how I have everything hooked up.


Any ideas on how to make this setup work or if it will ever work would be appreciated.

Thanks!


My System SpecsSystem Spec
.
Reply

 AMD Radeon HD 7470 & RPi 3 through KVM to Magnavox DVD/TV not working




Thread Tools




Similar help and support threads
Thread Forum
Radeon HD 7470 GPU: How do I 'tweak' colour, contrast etc.?
Hi. I have a new ASUS laptop (Home Premium x64) with a Radeon 7470M GPU. The monitor looks too bright however and lacks depth of colour at the present setting. It's a long time since I have used an ATI card (I am used to nVidia and the nVidia Control Panel) and would appreciate some help... When...
Graphic Cards
ATI RADEON XPRESS 200 not working with Windows 7
Hi guys!! Im John!! I am using a pc with 512mb ram and a graphics card of ATI RADEON XPRESS 200 (256mb). When i run my pc in windows xp my graphic card memory is 256mb but in windows 7 Home Premium 32 bit they r showing it as 127mb nd im not getting aero effects. Plss help..:cry:
Drivers
Ati radeon hd2600xt - second display not working
Hello, having recently upgraded to win7, i have yet to get my tv working off of my hd 2600xt radeon card. it is conected via the composite port on the card, and plumbed into the scart of my sony wega. this setup has worked for years with xp with no problems, and as i still have xp installed on...
Graphic Cards
my radeon 3850 is not working
hi i have a sapharie radeon 3850 agp and it worked on xp however when i went to try it out on seven it keeps telling me everytime i try to open up ati catalyst control center it says IT DOES NOT HAVE A GRAPHIC DRIVER UP AND I DOWNLOADED THE SUIT THAT BRINGS EVERYTHING
Graphic Cards
My ATI radeon 200 stops working when I restart
:mad: Im running windows 7 (obviously) 64 bit. and my ATI driver was working fine, and the aero themes were working until one day when I restarted, and my aero themes stopped working! when I right clicked on my desktop and click >Personalize. and click the troubleshoot link at the bottom, that...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App