Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GPU showing lines in screen

10 Mar 2017   #1
logo897

Windows 7 Pro 64-bit
 
 
GPU showing lines in screen

Hi all,

my computer set up is listed below, but I have a bit of an issue... my GTX 960 isn't even a year old and I went to turn on my computer the other day and it took a bit just to have a display. After the display, my screen was all smeared with colors. I am totally at a loss of what to do at this point. I have uninstalled all drivers and no such luck. I can boot off of integrated graphics just fine.

Please help me


My System SpecsSystem Spec
.
10 Mar 2017   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Sure does not sound good
Could be power cable issues to the gpu ?
My System SpecsSystem Spec
10 Mar 2017   #3
logo897

Windows 7 Pro 64-bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
Sure does not sound good
Could be power cable issues to the gpu ?
I don't think so because I haven't ever touched it in several months
My System SpecsSystem Spec
.

10 Mar 2017   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I doubt you'd have to touch a cable for it to go bad or somewhat disconnected it just might happen
I'd check all connections and remove and reinstall the bugger :/
My System SpecsSystem Spec
10 Mar 2017   #5
logo897

Windows 7 Pro 64-bit
 
 

I reconnected everything and have installed the driver successfully, but the problem still persists.

In my device manager, it says "code 43" "windows has stopped this device" or something like that
My System SpecsSystem Spec
11 Mar 2017   #6
RoasterMen

Windows 10 Pro 64-bit
 
 

It could be a sign of a dying graphics card but yours is still fairly new. Have you tried re-applying thermal paste on that GPU?
My System SpecsSystem Spec
11 Mar 2017   #7
logo897

Windows 7 Pro 64-bit
 
 

Yes, I have just replaced the paste and am still having the same issue.
My System SpecsSystem Spec
11 Mar 2017   #8
johnhoh

Win7 pro x64
 
 

in my experience your symptoms mean the card is going bad.
My System SpecsSystem Spec
11 Mar 2017   #9
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

Quote   Quote: Originally Posted by johnhoh View Post
in my experience your symptoms mean the card is going bad.
I would agree. Time for an RMA, methinks.
My System SpecsSystem Spec
Reply

 GPU showing lines in screen




Thread Tools




Similar help and support threads
Thread Forum
Brown Screen and Vertical Lines - Black Screen on Boot
Hello, I had a very odd incident with my computer. Specs: FX-6300 ASUS M5A97 LE R2.0 Ripjaws Gskill 2x4GB Rosewill Green Series 630W Also have a Cooler Master 212 EVO for the CPU R9 270x Gigabyte OC Edition
Graphic Cards
Lines and dots showing on display
It seems like I keep having one problem after the other, recently I have noticed lines and dots on my display, I have noticed this issue more on gradients. Here is an example image of what I am talking about: http://i.imgur.com/UkbXzRr.jpg The image is of the background in my Steam client...
Graphic Cards
Geforce 7300 LE - Blue screen of death - Multiple lines down screen.
Today I booted my computer up to be promoted with a black screen, I gave it a good half an hour before forcing it to shutdown, to which when I booted it back up. Was then promoted with a blue screen about the video card not being able to lead, that happened twice. I then booted it into safe...
Graphic Cards
on screen lines are often one on another in W7
Hello First excuse my errors in english I m french Thanks So in my W 7 on some program (not all) lines are one upon another,and the text is difficult to read as the letters are half their hight.It seams as the line is cut in 2 horizontaly,and often one upon another.My screen is an Viewsonic...
General Discussion
Vostro 1400 showing only lines
Hello all, it is with great sadness that I compose this post from my mother's computer. My beloved Dell Vostro 1400 is maybe dying on me. Even after i shut it off and turn it back on I just get these lines. I've attached pictures below. The computer is about two and a half years old. I'm afraid...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App