Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Nvidia Driver Fan Off-On Problem if Game starts.

10 Jul 2017   #1
sikelo

Windows 7 Ultimate x64
 
 
Nvidia Driver Fan Off-On Problem if Game starts.

that is not good for the fan... Trigger is if Game starts or low resources need that game. since GTX 1070(gigabyte) exist that Problem there is no problem with temps,noisy is this fixable without force the fan control ? tool: gpu-z




Attached Images
Nvidia Driver Fan Off-On Problem if Game starts.-fan-problem-bug.png 
My System SpecsSystem Spec
.
12 Jul 2017   #2
rvcjew

7 Pro x64, 10 Pro x64
 
 

It's a firmware setting of the GPU to turn on at certain temp, if your going back in forth and just want it constant at a slow speed or better curve use MSI Afterburner or EVGA Precision X.
My System SpecsSystem Spec
16 Jul 2017   #3
sikelo

Windows 7 Ultimate x64
 
 

better is a firmware/driver mod or permanent fan control hack, without third party software.
My System SpecsSystem Spec
.

16 Jul 2017   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
You'd have to refer to the manufacture for firmware updates
My 1080 had one all it basically did was change to default fan profile so it wasn't worth me doing it or sending it to evga so they could do it for me
I just simply use msi afterburner to use a custom fan profile and set it to start with windows so all is good.

Not to mention afterburner is great for oc'ing the card which I have no idea how one would oc a gpu without a third party utility.

I do have gpu-z but I use it for information not for anything else.
My System SpecsSystem Spec
09 Sep 2017   #5
sikelo

Windows 7 Ultimate x64
 
 

i use the tool nvidia inspector for years and set the fan manuel on 15%-20%.... damn after hours gaming i see that gpu is by 85C C-: (not fahrenheit)
My System SpecsSystem Spec
09 Sep 2017   #6
rvcjew

7 Pro x64, 10 Pro x64
 
 

That temperature is fine for load.
My System SpecsSystem Spec
09 Sep 2017   #7
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Fans on auto should be fine
Most if really concerned would set to manual and go to 100% fan speed not 15-20%
My System SpecsSystem Spec
Reply

 Nvidia Driver Fan Off-On Problem if Game starts.




Thread Tools




Similar help and support threads
Thread Forum
To install Nvidia GeForce Experience Game Ready Driver 355.82 or NOT .
My Nvidia Geforce Experience is telling me to Update my Game Ready Drivers to this latest version (i.e 355.82 WHQL) .It says that i will have the best possible gaming experience for Metal Gear Solid V:The Phantom Pain and Mad Max. The reason i am asking is to just get an ASSURANCE from anyone of...
Gaming
Nvidia GT 650m problem for newer game's like Dirty Bomb
Hello!, I really need help this game named Dirty Bomb and Heroes and General's won't run smoothly. :huh: As for Dirty Bomb it run's smoothly but, this game named Heroes and generals is really really laggy I have a Nvidia GT 650M GPU (Kelper based) any way to optimize the game i tried Nvidia...
Graphic Cards
To INSTALL or NOT , Nvidia Gforce Game Ready Driver Version 347.88 ...
I recently have an Nvidia Gforce Game Ready Driver Version 347.88 Update , ready to get installed in my Nvidia Gforce Expeerience Software... My System specs are : GIGABYTE H97-D3H Motherboard Zotac Nvidia GForce GTX 960 2 GB Graphics CARD 16 GB RAM Intel Processor i7 I have the latest...
Graphic Cards
Nvidia Driver Problem
Hi all, i have this problem when i`m installing the nvidia driver, my computer goes to a black screen similar to that of DOS and locks up. I have to reboot my computer afterwards, then it freezes at windows startup, so i need to go in safe mode and unistall it. i need to update my video card...
BSOD Help and Support
Nvidia driver problem with win 7 x64?
Hi, I did quite a bit of looking around and there seem to be lots of people with Nvidia problems in Win 7, however not exactly what I'm seeing. Here's my setup: Core 2 Duo E6400 Abit AB9Pro Mobo Leadtek Nvidia 8800 GTS 3GB RAM 2x150GB WD HDD -> RAID0
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App