Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 970GTX preventing 1080Ti from loading

05 Nov 2017   #1
vesperdesign

Windows 7 64Bit
 
 
970GTX preventing 1080Ti from loading

I have a 1080ti and a 970gtx in my rig. I needed to clear the CMOS to be able to remove the fast boot option to access the BIOS again. I needed to remove the 970 and a 1080ti to access the motherboard battery. Upon taking care of the bios which now comes up fine. I noticed that when the 970 and the 1080ti are seated upon startup simultaneously, nothing loads it's almost like the 1080ti is waiting for the 970 to get with it, but the never does. the 1080ti won't even light up. When I remove the 970 and restart the 1080ti loads up and works fine. when I plug the 970 alone it works just fine.

I am a bit confused because it worked fine before. The only difference is that I did a Nvidia driver update to the 388.13WQHL. It says both video cards are compatible what am I missing.

I am running win7 enterprise.
24 Ram
MSI afterburner motherboard Z90 I believe

is there something in the MSI boot I need to check?

****Update****

1. I plugged the monitor (s) into the 970 and it worked fine with the 1080Ti removed.
2. dedicated the 970 to physx in the nvidia control panel
3. plugged the 1080 Ti when shut off and restarted the 1080 came on.
4. the 970 being plugged to the monitors displayed nothing so i took the cables and placed the in the 1080 now the screens work????!!!! on the 1080 Ti
5. dedicated the 970 to physx in nvidia.

Can someone explain why this is happening?


My System SpecsSystem Spec
.
06 Nov 2017   #2
mrjimphelps

Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)
 
 

Uninstall the Nvidia driver update to the 388.13WQHL. In other words, go back to the video driver you had before. Sometimes a new driver has bugs in it, whereas the older one works fine.
My System SpecsSystem Spec
28 Jan 2018   #3
vesperdesign

Windows 7 64Bit
 
 

Hey there sorry I never replied, I never got any notification about a reply, I tried what you said already it never fixed it and is still unresolved. When I try to wipe the Driver for nvidia I cant access the screens anymore and basically stuck. I have to plug the 970 up and then try but it always goes back to the same issue.
My System SpecsSystem Spec
.

Reply

 970GTX preventing 1080Ti from loading




Thread Tools




Similar help and support threads
Thread Forum
Fan/Radiator for GTX 1080ti
I just bought the geforce gtx 1080ti aorus extreme edition and didn't realize it required water cooling set up =( I've never done this before and need help on knowing which radiator/fan would be the best for it. Any thing is helpful =) it already comes with the waterblock installed but it doesn't...
Graphic Cards
websites not loading, or loading only text
Hello, I have an odd problem. I restarted my desktop computer this morning, and something has gotten completely messed up since. Going to any website just loads a white blank page, or a page with no graphics and all test, and the structure of the website is completely messed up, like it didn't...
Browsers & Mail
Asus strix 970GTX GPU Tweak?
Hi. GPU tweak set my temp of the graphic card to 79c and in games it runs at 80c. I lowered it to 70c and in games now it at 75c on the Graph. In the settings there are default not in game mode or power saving. GPU Boost Clocks 1253 Max GPU 1175 Memory Clock 7010 Power target 100 GPU...
Graphic Cards
Video of my colour problen 970GTX
Hi. Finally uploaded a video of my problem. As you might no for last couple of weeks I have been having problem with my new Asus strix 970 GTX. The colour not been quite right and also edges on objects looking jaggy when the camera not moving but when moving seem fine. also been having shimmering...
Performance & Maintenance
corrupt user profile preventing windows from loading?
Hi all, I am hoping someone has an answer for this one. I have a laptop that I have been messing with for a week now and I still can't get windows to load properly. I have tried start-up repair, fixboot, fix mbr several times with no luck. Each time it said it completed the task and was...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App