Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 4 Monitors worked fine - Now I only have 1 screen. Please Help

1 Week Ago   #1
ryanrene

Windows 7 Professional 64 bit
 
 
4 Monitors worked fine - Now I only have 1 screen. Please Help

I have 4 monitors. They operate fine. - NO problems with the connections.
Today, I had the Best Buy Geek Squad access my computer remotely to clean it up since it was running so slow. They spent an hour doing their thing, and when complete, I explained I didn't have my 4 monitors. They insisted I did on their end. ---- But I don't.
I have 2 monitors on top, 2 monitors on bottom. The desktop is showing up on the bottom right monitor.
I can take a tab from the browser and move it to the right, left and down... But not up. ---- HOWEVER, rather than going to another monitor, the display just falls off the screen.
I have went into screen resolution and tried ever combination possible to get 4 monitors. I end up with 4 monitors that all identify as "Screen 2"....
I've updated the Driversby going to Displat Adapters and searching for new drivers and updated them. Still nothing. - And yes, I have rebooted the computer several times.
I dispatch towtrucks and NEED my 4 monitors. ---- Not sure what I'm going to do in the morning.
Does anyone have any ideas? ---- Besides, checking the connections and making sure my monitors are turned on. :)
Thank you!!! :)


My System SpecsSystem Spec
.
1 Week Ago   #2
Paul Black

7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi ryanrene,

Welcome to SevenForums!

Quote   Quote: Originally Posted by ryanrene View Post
Today, I had the Best Buy Geek Squad access my computer remotely to clean it up since it was running so slow. They spent an hour doing their thing, and when complete, I explained I didn't have my 4 monitors. They insisted I did on their end. ---- But I don't.
Firstly, I wouldn't have allowed anyone that I didn't know access my computer! You don't know what they could have done! Do you have a contract with them?

That aside, I assume that you work for or run your own business and this is a core feature that you cannot do without. You have paid good money for a service that might have cleaned up your computer [you should have posted the question here first and you would have got the exact same, if not better advice of how to do it], but has left it non functional with regard to the four screens. I strongly suggest that you get back in contact with them and get them to fix it. If you haven't paid them yet, then imply that you will withhold payment until the problem has been sorted out.

I know this is not very helpful but just a suggestion.

I hope this helps!
My System SpecsSystem Spec
1 Week Ago   #3
townsbg

Windows 7 pro 64-bit sp 1
 
 

Under display settings did you select extend these displays for all monitors?
My System SpecsSystem Spec
.

1 Week Ago   #4
F22 Simpilot

Windows 7 Ultimate x64
 
 

Paul Black, Geek squad is a company in affiliation (for lack of a better term) with a store here called BestBuy. They have been known to suck in a lot of ways.
My System SpecsSystem Spec
1 Week Ago   #5
Barman58

Windows 10 Pro x64 x3, Ubuntu
 
 

In the UK Geek Squad are affiliated with the PC World/Currys Chain of Box shifters, whose history of support is legendary in the industry, and this is in a bad way legendary, not good

I would always recommend that people do not use this company even though in the past I have benefitted, from their lack of knowledge, in terms of being called in to fix the mess they caused.

Assuming that you did not have the Geek Squad "technician" visit you then this must be a software issue as GS seem to have a policy of fixing by removal, of everything they do not understand, which is a lot, They fix a minor windows errors by reinstalling windows without a backup being taken, thus losing the user's data.

Follow the standard procedure for set-up of the monitors, as mentioned above and you should be good to go quickly GS may have deleted Drivers for the "missing" monitors so you may need to re-run set-ups for these [ the graphics card ], but if this is beyond your confidence, I would suggest you find a local Tech who will work on a No Fix No Fee basis to undo the GS mess.
My System SpecsSystem Spec
1 Week Ago   #6
z3r010

 

One thing that can happen if the user has multiple nvidia graphics cards driving the monitors is when a new driver is installed it has a habit of enabling sli mode and disabling the monitors on the second card.
My System SpecsSystem Spec
Reply

 4 Monitors worked fine - Now I only have 1 screen. Please Help




Thread Tools




Similar help and support threads
Thread Forum
New W7 installation; everything worked fine, until the update
I installed Windows7 from a USB stick that I got from Microsofts online service (not sure whether it had the Service pack or not) onto a new Asrock motherboard, and an AMD APU. Got it working. Installed the drivers from the CD that came with the motherboard, did back up to a DVD, and then connected...
Windows Updates & Activation
Can't boot windows after it worked fine for a day after reinstall.
(Writing this on a phone) So I was using my computer just fine one day though I had noticed it running a bit slower Than usually. Next day when I boot it up I get a black screen where windows runs some kind of repair on the registry. After that it goes to the windows login and I could a sees...
General Discussion
Hitachi Ext HD worked fine until importing Pix from camera
I was importing Pix from my Kodak Easy Share camera. After doing that, I unplugged my USB plug, but inadvertently unplugged my Ext HD USb plug(formerly Drive F). I then removed the USB for the camera and then plugged in the HD USB plug. My computer now showed my Camera as an external device. I...
Hardware & Devices
I cannot get my internet to connect... worked fine before.
Hi everyone. I hope I am posting this in the right spot. One day my internet is working, the next day its not. My computer shows an error that says, "the realtek pcie fe family controller adapter is experiencing driver or hardware problems." I have an hp desktop model #p6533w. I am not...
Hardware & Devices
Win 7 Upgrade worked fine, but a few issues...
I upgraded Vista x64 Ultimate to Win 7 x64 Ultimate. The upgrade went fine - no major issues with the upgrade process. I am, though, having some small issues when running 7: 1. Outlook 2007 process remains open after closing Outlook. 2. Very slow closing certain programs/games. 3. ...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:15.
Twitter Facebook Google+