Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GTX 1080ti periodic black screen crash with 100% fan speed.

4 Weeks Ago   #1
JohnmDoeDee

Windows 10 x64
 
 
GTX 1080ti periodic black screen crash with 100% fan speed.

Hello,

I'm having periodically occurring issues with my GPU, that I am unable to reproduce consistently.


The issue can be explained as this:
I play a game or do a benchmark - screens go black and the GPU fan ramps up to 100%
This seems like a complete disconnects off the GPU as the PC never recovers from the crash and the CPU is still responding to CAPS/NUM Lock and audio is still playing.

After rebooting when I start any intensive workload after the crash the computer will black screen again 98% of the time, like starting valley benchmark the computer will instantly backscreen when the screen shows the benchmark frames.

A lot of the time I can benchmark the GPU for hours and it will not crash until it suddenly crash again out of the blue, temperatures are completely fine under 60c at all times for all hardware.

The issue sometimes occurs during gaming sessions an MMO game that is majorly CPU intensive, GPU usage never exceeds 50% utilization, it also occurs during benchmarks and after uninstalling Windows and reinstalling the issue can be gone for 1-2months before it reappears out of the blue.

I've tried reinstalling Windows 10 with different builds, different drivers for all system hardware old and new drivers tested.
Completely dissembled the machine and checked all connections re-connecting everything and changed cables and had a visual inspection and a nose inspection to check for burnt electronics.

If disconnect the 1080ti and test with a 7950 and a 290 in crossfire or single handed I never get a single crash, I've ran both these cards stable for over 3days with 24/7 benchmarks.

I have 2 external monitors, 1x 2560x1440p 144Hz, DisplayPort.
1 2560x1080p 60Hz monitor, DVI


Event View occurrences:
Microsoft OneDrive - Access files anywhere. Create docs with free Office Online.

The lastes event view error I got was: Unable to recover from a kernel exception. The application must close.
Error code: 3 (subcode 2)
(pid=8952 tid=1628 glz.exe 64bit)

Checking the dumpfile under: C:\Users\Brew\AppData\Local\CrashDumps

FurMark_ROG_Edition_x64.exe.8640:
Microsoft (R) Windows Debugger Version 10.0.18362.1 AMD64 Copyright (c) Micro - Pastebin.com

GLZ.exe.8952
Microsoft (R) Windows Debugger Version 10.0.18362.1 AMD64 Copyright (c) Micro - Pastebin.com


I don't know how to read and understand the dump files.

Let me know if there any more information necessary, I would really appreciate help in figuring out if the card is just bad, I have to RMA it but they will need to reproduce the issue and I need to figure out how they can do that.


My System SpecsSystem Spec
.
4 Weeks Ago   #2
wither 2

Windows 7 Pro SP1 64 bit
 
 

Hi-

You posted in the Win 7 forum but you have Win 10. You can post this in the Tenforums but it might be more useful to post it in the NVIDIA forum. For instance, I found this in which the application is different but the exception code and .dll problem are the same-

https://devtalk.nvidia.com/default/t...-nvoglv64-dll/

However, only NVIDIA could evaluate if this might be applicable to you.
My System SpecsSystem Spec
4 Weeks Ago   #3
JohnmDoeDee

Windows 10 x64
 
 

Hi,Thanks for the reply, I have also tried posting on the NVIDIA forum and contacting ASUS and NVIDIA directly, I thought the forum was also for Windows 10 my bad.

The issue seems to have been resolved after I connected the PCI-e 6+2 pin power cable to a 8pin adapter directly into the GPU.
This bypasses the +2pin cable entirely and seems like this has been the issue on separate cables. It is connected like this now: https://www.dhresource.com/0x0s/f2-a...dual-pci-e.jpg

No new event viewer issue connected to the GPU and I have not had a crash for 2 days, seems to have been a power delivery issue.
My System SpecsSystem Spec
.

4 Weeks Ago   #4
wither 2

Windows 7 Pro SP1 64 bit
 
 

Excellent!

I'm glad you got it resolved.
My System SpecsSystem Spec
4 Weeks Ago   #5
Paul Black

Win 7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi JohnmDoeDee,

Quote   Quote: Originally Posted by JohnmDoeDee View Post
The issue seems to have been resolved after I connected the PCI-e 6+2 pin power cable to a 8pin adapter directly into the GPU.
This bypasses the +2pin cable entirely and seems like this has been the issue on separate cables. It is connected like this now: https://www.dhresource.com/0x0s/f2-a...dual-pci-e.jpg

No new event viewer issue connected to the GPU and I have not had a crash for 2 days, seems to have been a power delivery issue.
Thanks for letting us know, it will help others visiting this thread with the same or similar issue.
Please mark this thread as solved.
My System SpecsSystem Spec
Reply

 GTX 1080ti periodic black screen crash with 100% fan speed.




Thread Tools




Similar help and support threads
Thread Forum
Black screen crash; DSL modem crash
Hello, This morning (11.26.14, 8:50ish) I had nothing running more than usual (chrome, onenote, word) on my desktop. I was in my other room turning on my laptop but it would not find my wireless network. I went to my desktop and found that the monitor turned itself off (that's normal) but moving...
BSOD Help and Support
Battlefield 3 and 4 periodic crash, please help
Hi all and thanks in advance, I have been crashing whilst playing BF3 every 2 hours or so for months, and now with BF4 every 15 minutes. I have tried everything I can think of (upped PSU to 600W, driver check, tune-up, latest GFX drivers incl beta, reseating hardware...) Files attached
BSOD Help and Support
New Computer, black screen + GPU Fan at max speed
Hey, just put together a new computer and I'm having trouble booting it up. All the lights on the MoBo, and the fans are running, the fan on my GPU seems like its going at max speed. When I try to start up, the computer starts, then turns off for about 2 seconds, then starts up again, and stays...
Hardware & Devices
Black screen crash
hey guys .. i've been facing this strange crashing problem ever since i upgraded to windows 7 (clean install btw). randomly, whenever i view photos in windows live photo gallery or view videos in media player classic home cinema (x86) my screen goes black and all fans in my system hit full speed...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:30.
Twitter Facebook