Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video folder crashes system

20 Feb 2009   #1
torrentg

7600.20510 x86
 
 
Video folder crashes system

Does anyone else on 7022 or any other have this problem? My cpu goes to 100 percent when thumbnails are on and they're being created while accessing a video folder with either mpg or avi files. This happens every time. Then a system crash saying kernal-power in the event log number 41. My system plays all games well with my HIS Digital ATI 3850 so video processing power or cpu (P4 3.5 gHz) is not a problem. Wondering if other systems are failing on 7022 accessing the vid folder....


My System SpecsSystem Spec
.
20 Feb 2009   #2
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

are you able to get the minidump of the crash?
My System SpecsSystem Spec
20 Feb 2009   #3
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by darkassain View Post
are you able to get the minidump of the crash?
http://www.fileden.com/getfile.php?f...9-22953-01.dmp
My System SpecsSystem Spec
.

20 Feb 2009   #4
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

torrentg is this on a network?
can you lists your specs also
My System SpecsSystem Spec
20 Feb 2009   #5
torrentg

7600.20510 x86
 
 

No, it's a local folder. Originally i thought it might be from overclocking the cpu although it was very modest. I have set the cpu back to factory speed and it occurs the same. Cooling is not a problem for this pc. It has many fans and no dust in the cpu heat sink. My power supply is only 350W which is less than recommended with my video card, but I can't see that being a problem when I can play the newest games on medium settings alright. SiSoftware Sandra System Host Name : xxx User : xxx Workgroup : xxxxx Processor Model : Intel(R) Pentium(R) 4 CPU 3.40GHz Speed : 3.46GHz Cores per Processor : 1 Unit(s) Threads per Core : 2 Unit(s) Internal Data Cache : 16kB, Synchronous, Write-Thru, 8-way, 64 byte line size, 2 threads sharing L2 On-board Cache : 1MB, ECC, Synchronous, ATC, 8-way, 64 byte line size, 2 lines per sector, 2 threads sharing System System : PCCHIPS M957G Mainboard : PCCHIPS M957G Bus(es) : ISA AGP PCI IMB USB FireWire/1394 i2c/SMBus Multi-Processor (MP) Support : No Multi-Processor Advanced PIC (APIC) : Yes System BIOS : American Megatrends Inc. 080010 Total Memory : 1GB DDR Chipset Model : ECS PM880 CPU to PCI Bridge Front Side Bus Speed : 4x 204MHz (816MHz) Total Memory : 32MB DDR Memory Bus Speed : 2x 204MHz (408MHz) Memory Module(s) Memory Module : Xerox 512MB DDR PC2700U DDR-166 (2.5-3-3-7 2-0-0-0) Video System Adapter : ATI Radeon HD 3850 AGP (512MB, AGP 3.00, SM5.0, 2 Heads) Adapter : ATI Radeon HD 3850 AGP (512MB, AGP 3.00, SM5.0, 2 Heads) Graphics Processor Adapter : ATI Radeon HD 38XX (RV670) (1.03, 512MB, 720MHz/910MHz) Storage Devices WDC WD1200JS-55MHB0 120GB (RAID, 3.5", 7200rpm, 8MB Cache) : 112GB (C:) WDC WD4000KD-00NAB0 400GB (RAID, 3.5", 7200rpm, 16MB Cache) : 373GB (D:) LITE-ON DVDRW SOHW-1693S (ATA66, DVD+-RW, CD-RW, 2MB Cache) : N/A (E:) Logical Storage Devices Hard Disk (C:) : 112GB (NTFS) @ WDC WD1200JS-55MHB0 120GB (RAID, 3.5", 7200rpm, 8MB Cache) Windows XPSP3 (D:) : 373GB (NTFS) @ WDC WD4000KD-00NAB0 400GB (RAID, 3.5", 7200rpm, 16MB Cache) 3.5" 1.44MB (A:) : N/A CD-ROM/DVD (E:) : N/A @ LITE-ON DVDRW SOHW-1693S (ATA66, DVD+-RW, CD-RW, 2MB Cache) Peripherals LPC Hub Controller 1 : VIA VT8237 PCI to ISA Bridge Audio Device : ECS VT8233/A AC'97 Enhanced Audio Controller Audio Codec : Gammagraphx 0000h Audio Codec : Gammagraphx 0000h Audio Device : Hightech Information System Radeon HD 3870 Audio device Disk Controller : VIA VIA SATA RAID Controller Disk Controller : VIA VT82Cxxxx EIDE Controller (All VIA Chipsets) USB Controller 1 : Acer (ALi/ULi) ALI M5237 OpenHCI USB Controller USB Controller 2 : Acer (ALi/ULi) ALI M5237 OpenHCI USB Controller USB Controller 3 : Acer (ALi/ULi) ALI M5237 OpenHCI USB Controller USB Controller 4 : Acer (ALi/ULi) USB 2.0 Enhanced Host Controller USB Controller 5 : VIA VT82xxxxx UHCI USB 1.1 Controller (All VIA Chipsets) USB Controller 6 : VIA VT82xxxxx UHCI USB 1.1 Controller (All VIA Chipsets) USB Controller 7 : VIA VT82xxxxx UHCI USB 1.1 Controller (All VIA Chipsets) USB Controller 8 : VIA VT82xxxxx UHCI USB 1.1 Controller (All VIA Chipsets) FireWire/1394 Controller 1 : Acer (ALi/ULi) ALI M5253 p1394 OHCI 1.1 Controller System SMBus Controller 1 : VIA VT823x SMBus Network Services Network Adapter : VIA Rhine II Fast Ethernet Adapter (Ethernet, 100Mbps) Power Management Mains (AC) Line Status : On-Line Operating System(s) Windows System : Microsoft Windows 7 Ultimate 6.01.7022 Platform Compliance : x86 Windows Experience Index Current System : 4.2 Performance Tips Warning 100 : Large memory sizes should be made of Registered/Buffered memory. Tip 2546 : Large memory modules should be ECC/Parity. Tip 2 : Double-click tip or press Enter while a tip is selected for more information about the tip.
My System SpecsSystem Spec
20 Feb 2009   #6
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

since your running a nonofficial version i cant be sure...
but the reason i asked is because the minidump refers to TDI.sys which is a network system file...
have you updated or are you using the same driver that 7022 brings?.....
a little snippet so you can see..
Quote:
CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

BUGCHECK_STR: 0x7E

CURRENT_IRQL: 0

LAST_CONTROL_TRANSFER: from 8e0493f6 to 8e049060
Quote:
MODULE_NAME: TDI

FAULTING_MODULE: 8284f000 nt

DEBUG_FLR_IMAGE_TIMESTAMP: 49702176

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
My System SpecsSystem Spec
20 Feb 2009   #7
torrentg

7600.20510 x86
 
 

The TDI.sys reference is interesting because sometimes upon a reboot from this happening, in the early stages of booting up, it blue screens saying TDI.sys...then it reboots again cool. I previously updated the Via network driver from Windows Update and my networking is working well to the internet, my other PC and PS3.
Thanks for your help thus far.
My System SpecsSystem Spec
20 Feb 2009   #8
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by torrentg View Post
The TDI.sys reference is interesting because sometimes upon a reboot from this happening, in the early stages of booting up, it blue screens saying TDI.sys...then it reboots again cool. I previously updated the Via network driver from Windows Update and my networking is working well to the internet, my other PC and PS3.
Thanks for your help thus far.
as weird as it might sound they might be related...
is this computer currently connected to the internet?
to a network?
have you networked your computers (meaning are they sharing any files/Homegroups) ?

can you try viewing with the cat-5 cable disconnected (the ethernet cable or the cable disconnected to your router?)

okay like i said TDI.sys refers to a network driver...
have you tried unnistalling this driver?
have you also tried the vista driver?
My System SpecsSystem Spec
19 Mar 2009   #9
torrentg

7600.20510 x86
 
 

For the benefit of anyone that may search this in the future, here's what it was.

A few days after I created this thread, the computer would reboot randomly under load or without. It started to really feel like a hardware issue. I had a closer look inside and some of the caps on the mb seemed shady and one or two were definitely blown.

I ordered a replacement mb for 22 bucks plus 12 shipping. It's in my specs now. Installed over a week and a half ago about and not one crash yet, under heavy video game load, opening video folder, playing vidz etc....

The computer is now rock solid and running awesome, for what it is.

Thanks again for the help in trying to figure this one out.
My System SpecsSystem Spec
Reply

 Video folder crashes system




Thread Tools




Similar help and support threads
Thread Forum
explorer.exe crashes when i open certain .mkv video folder
recently i downloaded a .mkv video and put it into a specific folder. but when i try to open that folder, my windows explorer crashes. anyone knows what happened? This is what it shows.. Problem signature: Problem Event Name: APPCRASH Application Name: explorer.exe Application...
General Discussion
Explorer crashes when opening a certain folder containing video clips
Hi Everybody, I recently encountered an error stating Faulting application name: explorer.exe, version: 6.1.7600.16768, time stamp: 0x4d6878c3 Faulting module name: MSVCR80.dll, version: 8.0.50727.6195, time stamp: 0x4dcddbf3 Exception code: 0xc0000005 Explorer crashes when opening a...
BSOD Help and Support
Update From Microsoft Update Site Crashes Video System
HP Envy 17 3D (M0del: LV045UA#ABA) with Radeon 6850M and Mobile Intel HD Graphics. On 9/3/11 the Microsoft update site provided a 150+ MB update for the video system. After the update downloaded and began to install, the video system crashed (the screen went blank) and did not recover after more...
Graphic Cards
Windows Explorer crashes and system freezing after video card upgrade
So, I very recently graduated and as a congratulations, my brother-in-law gave me a brand new Nvidia 9800GTX for my computer. I was running Windows 7 Professional 64-bit when I installed it and I immediately saw a drastic increase in performance. However, when I turned my computer off for the...
Hardware & Devices
System, streaming video and game crashes
These crashes are mostly impacting my game playing, though the system does crash, rarely, while streaming video... which is why I am posting here and not (yet again) in the Blizzard forums. I play World of Warcraft. The crashes have been happening for almost a year, though they are happening much...
BSOD Help and Support
Windows crashes when I open a folder with a video file
Hi every one When I open a folder which contains some "video files" including types of 3GP,WMv,etc,windows crashes and this message appears: windows explorer has stopped working and then: windows is restarting then,like loging off,system starts again,but there is only one differnce and that is...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App