Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with driver

27 Nov 2009   #1
knighttp01

 
 
Problem with driver

Hey

I have just bought 7 Profession 64-bit and upgrade from my Vista Home Prem install. Everytime i install graphics drivers it fails on re-boot.

As far as i can see the drivers install fine (newest ones on nvidia site 195.55 and 186.whatever) then i restart, it loads the "starting windows" page, goes through that fine, but when it tries to go on it just crashes forcing me to use system restore to remove the nvidia drivers so i can run it again.

I have a 9600m GS

Any ideas?


My System SpecsSystem Spec
.
27 Nov 2009   #2
torrentg

7600.20510 x86
 
 

Hi.

Here is the best way to install because it ensures compatibility and you'll be running the newest driver too.
My System SpecsSystem Spec
27 Nov 2009   #3
knighttp01

 
 

i followed that but windows just states that "There was a problem installing this driver. This driver is not compatible with this version of windows..."
My System SpecsSystem Spec
.

27 Nov 2009   #4
torrentg

7600.20510 x86
 
 

You did something wrong. Probably making the .inf or device manager process.
My System SpecsSystem Spec
28 Nov 2009   #5
knighttp01

 
 

thats what i thought, so i used the modded inf from laptop video drivers 2 go...

however it still failed to initialise but this time failed to restore so i have had to reinstall vista 64, so im going to wait until i have the 7 disc so i can do a full install rather than upgrade
My System SpecsSystem Spec
28 Nov 2009   #6
Aphrodytye

Windows 7 Home Premium 64-bit (6.1, Build 7600)
 
 
Intel (R) Graphics Media Accelerator Driver for mobile

Hi All,

I'm and on brain overload. I've been reading so much that I'm sitting here going and before the has completely absorbed me I'm getting and . I'm new to this type of forum , but I'm always eager to and willing to help if I can. :)

Saved for a new notebook and spent 1.2k on it so far; been having probs since the 7th day it was on my desk! Before I break down to my stubbornness to find a solution outweighs my ignorance.

Thank God my searching led me here! Bless you people that don't mind helping others.

Or is there a line somewhere I need to stand where the blood is taken?

1st prob, Playing a game: during game play screen freezes, then goes black, system recovery saves it, page returns (white or black) depends on the mood I guess, then it freezes again. I log out of game, log back in and I'm good till it happens again. I can die if I'm fighting monsters so I'm not waiting for the screen to return to normal in game , cause as far as that site knows I'm still there!

I've loaded the latest Java and up to date on that, did all windows updates,
even went to Dell site and hunted every update and installed. Runescape is my only game addiction.

2nd prob; about a week later from purchase, clock is hour off, I go reset it, next day its hour off again, I reset and do search at manufacturer site for possible fix. I read the battery can be a bad one and slows down when turned off. (Grrr!) I leave computer on, time is fine, but then its a day behind! I go to reset timezone again and apply button is faded. huh? I click okay and so far that seems to be fine for now. I can turn it off at night, and its right day right time, for now.

3rd prob; Downloaded AVG 9.0 Internet Security for the trial period (I like this application, its been good to me ) and wanted to see how it was going to shake hands with Windows 7 before I paid for it. Well, trial is up today, funds are low atm, so its on hold. Loaded the AVG 9.0 Free till I have extra loot in bank next week, computer had to restart for complete install. It starts up again, and no internet connection can be made and my wireless connectivity is gone too. Common sense tells, me call me ISP and we sit for an hour trying several things out and keep getting the message: the driver adapter in wireless router or Ethernet card driver needs updating. it was okay 5 minutes ago??

Common sense part 2; Thanked the tech, sent another email to Dell, uninstalled AVG 9.0 that might have caused the problem and did a system restore to 11/26/09. Well, I see connection to the wireless is back, so I went straight to device manager to check driver updates; checked everyone of them, and watched while internet searched for driver updates, and all are to the best update can be had. (50 minutes ago 2 were bad?? )

Problem #4; I am connected to ISP, wireless is also. I can't click a shortcut I saved on desktop (error says: there was a problem sending the command to the program) or go to any browser (Firefox or Explorer) they both end up non-responsive.

My drain is brained and I'm .

I'm on my old desktop dinosaur Windows XP Pro communicating now, or I'd be completely nuts trying to look all this up in me books or the system in the notebook.

Thanks for hearing me out, hope your eyes didn't go deaf, and you can now pick yourself up off the floor from laughing. I had to vent or 'splode.

Yes, I'm a blonde. Any suggestions or help is appreciated!

Happy Thanksgiving.

Aphro
My System SpecsSystem Spec
28 Nov 2009   #7
Aphrodytye

Windows 7 Home Premium 64-bit (6.1, Build 7600)
 
 
Intel (R) Graphics Media Accelerator Driver for mobile

I'm sorry, I assume my plea was to 'smiley' emotional and long. I'll contain myself in the future and shorten my posts.

Aphro
My System SpecsSystem Spec
29 Nov 2009   #8
knighttp01

 
 

tbh, I think you should post this in the network or driver forum, as this is the graphics card section
My System SpecsSystem Spec
29 Nov 2009   #9
Aphrodytye

Windows 7 Home Premium 64-bit (6.1, Build 7600)
 
 

Intel (R) Graphics Media Accelerator Driver for mobile

I'm really not sure. I thought I was in the right place and this was the graphics card, and searching for a driver has been a nightmare for me. I've got a new laptop that has been on my desk for 28 days, and now its just sitting there. Something is happening and I'm lost. I can't even get on the internet now. I'm baffled.

In my mind if a graphics card isn't able to handle Java language, where others were able to before, somethings not right.

I'm not up to date with technical vocabulary, but hope to learn here.

I'll sure go where you suggest and see what I can find there. Thanks
My System SpecsSystem Spec
29 Nov 2009   #10
cmillens

Windows 7 RTM x64
 
 

Quote   Quote: Originally Posted by knighttp01 View Post
Hey

I have just bought 7 Profession 64-bit and upgrade from my Vista Home Prem install. Everytime i install graphics drivers it fails on re-boot.

As far as i can see the drivers install fine (newest ones on nvidia site 195.55 and 186.whatever) then i restart, it loads the "starting windows" page, goes through that fine, but when it tries to go on it just crashes forcing me to use system restore to remove the nvidia drivers so i can run it again.

I have a 9600m GS

Any ideas?
How did you get to the boot phase? As soon as the bugger starts up it just vomits and exits. I'm running the same version of Windows 7 you are.
My System SpecsSystem Spec
Reply

 Problem with driver




Thread Tools




Similar help and support threads
Thread Forum
Driver Problem, CHDSK Problem, Recommendations Needed
Few questions... I have an MSI FX420 running Windows 7 Pro SP1 32-bit 1. Seems like my built-in webcam isn't functioning even if I try to turn it on via Fn+F6 (the hotkey). There's also a bunch of drivers that seem to be missing in Device Manager. Where can I go to make sure I have the...
General Discussion
Is it a driver problem?
Hi all After reinstalling Win7 onto a new SSD-hard drive in Jan, now I am having trouble with my Win Live (POP) Mail account, as mail from some registered sites comes, and mail from friends and family mostly does not, so I again set up anther account and this time as an IMAP account, which on...
Browsers & Mail
AMD Driver 11.6 Driver Update Problem
I have a AGP 4670. I know you are going to say that I should upgrade but lets leave that out for now. The only driver I have been able to get working is the 11.1 release. 11.2 and 11.6 blue screen and the rest the drivers will not work. I have been able to update the software side of the CCC but...
Graphic Cards
Problem with driver
Hi all, Im use my laptop mainly for gaming in my PC is slow and not as good. I recently got a new game, my laptop matches all the recommended requirements for it to work. The problem i'm having is after 5 - 10 mins of gameplay the screen flashes on and off when it tries to load something then...
Drivers
DVD/CD driver problem
hi all, so, im trying to rid my computer of the horried OS known as vista, the only problem is that as soon as i select the language and keyboard it comes up with a loading screen saying "starting setup" or something along those lines, straight after that it shows a screen asking for CD/DVD...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App