Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dreaded driver issue, 8400M GS[common it seems]

28 Nov 2009   #1
win7heaven

Windows 7 x32
 
 
Dreaded driver issue, 8400M GS[common it seems]

Hey guys im new here, first time poster:

My laptop [HP dv6000] wont recognize the 8400M GS, which it seems a lot of people are having trouble with. It shows i have a standard VGA card. Ive went through the forums, trying every solution that people have had. The mobility modder didnt seem to do anything, i tried to use torrentg[i think was his handle]'s .inf fix for someone else, and tried just installing a few from the nvidia website. the result was about the same. It would install, say that hardware has changed, and would show my card in the VGA area, and i would restart and 2 things would happen.

A. It would go to the starting windows screen like its loading up, then go black and shut off. Then telling me to do system repair/restore.

B. It would load up like A. but instead of going black, it flashed red several times for a couple seconds then shut off going into system restore.

Any ideas? Here is some info about my pc to help out

HP dv6000
Windows 7 x32bit
T7300 Intel dual core 2.00 GHz
2.0 GHz ram
VGA- Geforce 8400M GS

Hardware ID:
PCI\VEN_10DE&DEV_0427&SUBSYS_30CC103C&REV_A1
PCI\VEN_10DE&DEV_0427&SUBSYS_30CC103C
PCI\VEN_10DE&DEV_0427&CC_030000
PCI\VEN_10DE&DEV_0427&CC_0300


My System SpecsSystem Spec
.
28 Nov 2009   #2
torrentg

7600.20510 x86
 
 

My System SpecsSystem Spec
28 Nov 2009   #3
win7heaven

Windows 7 x32
 
 

ive tried this one too, did about the same thing. but ill give it another go, and maybe try the next to newest driver.
My System SpecsSystem Spec
.

28 Nov 2009   #4
win7heaven

Windows 7 x32
 
 

Tried it, booted up in safe mode, worked fine. started up normal mode and sent me to system restore. i think ive exhausted all the solutions thus far or have made a mistake along the way.
My System SpecsSystem Spec
28 Nov 2009   #5
torrentg

7600.20510 x86
 
 

Zip or rar the NV_DISP.inf you're using to install from in the C:\NVIDIA folder.

Attach to a post using the paperclip.

I will have a look at it to see if it's correct.
My System SpecsSystem Spec
28 Nov 2009   #6
win7heaven

Windows 7 x32
 
 

driver ver. is 191.07 from the nvidia site. nv_disp.rar is attached.


Attached Files
File Type: rar NV_DISP.rar (11.3 KB, 63 views)
My System SpecsSystem Spec
28 Nov 2009   #7
torrentg

7600.20510 x86
 
 

Any reason you're using that one?

The latest is 195.62.

The problem is that you put your card in both sections

[NVIDIA_SetA_Devices.NTx86.6.0]

and

[NVIDIA_SetA_Devices.NTx86.6.1]

It only goes to one of them.

You only edit the one matching the number you first edited before this part.
My System SpecsSystem Spec
29 Nov 2009   #8
win7heaven

Windows 7 x32
 
 

I figured i would try to get a older one to work first then move up. but ill stick to the newst one as you said.

I tried putting it in only one of the A device, and still nothing. i get the same result. It says it installs everything fine, but when i reboot its a no go. This problem is extremely frustrating.
My System SpecsSystem Spec
Reply

 Dreaded driver issue, 8400M GS[common it seems]




Thread Tools




Similar help and support threads
Thread Forum
nVdia GeForce 8400m gt driver
Hello, i own one Sony Vaio VGN-NR32Z_S , i had Windows Vista on it when i bought it from one friend , i put Windows 7 on it today and from few hours ago i try to fix the nvidia driver , i tryed to download many typed from nvidia official website and all time i get "This graphics driver could not...
Graphic Cards
nvidia 8400m gt windows 7 driver
I have a Sony vgnfz280e and it will not load Windows 7 due to the driver. Sony and Nvidia point to each other. Has anyone solved this problem?
Graphic Cards
Help with NVidia 8400M GT driver
Guys, Please help please, I am running a Sony Vaio as described below. It seems that my NVidia Driver is crashing every time I stream directly from the Internet e.g. Youtube a.s.o. and the image is turning into green. It is giving me the following message "Display driver NVIDIA Windows...
Graphic Cards
Graphic card 8400m gt issue on Vaio FZ190
Hello guyzz i have Vaio VGN FZ190. former os : Vista ultimate 32bit i am having issue with graphics card( see attached pics for graphics card details) 1) originally my laptop is with FULLHD 1080 support, but when i play fullhd 1080 video screen lags and then graphic card stops working. 2)...
Graphic Cards
Another 8400M GS Driver help thread
Hello! I have a Sony Vaio VGN-SZ660N, which came with Windows Vista Business. I had upgraded to Windows 7 back when it was first released, however I had the problem that everyone has with my video card has. (Nvidia 8400M GS). Neither Sony nor Nvidia has compatible drivers for this, so I...
Drivers
Dual Monitor Issue, Nvidia 8400M GT
I have a Sony Vaio laptop, Model FZ-190e with an Nvidia 8400M GT graphics mobile graphics card. I'm trying to plug in a Dell 1708FP monitor for an extended desktop, but it's not working. When I plug it in, the screen flashes as if it's detecting and reloading the screen, but the monitor just...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App