ATI theater mode not working

Page 2 of 4 FirstFirst 1234 LastLast

  1. Posts : 5,840
    Vista Ult64, Win7600
       #11

    Yes I saw that also.
      My Computer


  2. Posts : 1
    windows 7 ultimate
       #12

    Hi All,

    This is my 1st post so bare with me. I have exactly the same problem on an HD4550. Any help would be appreceated.
      My Computer


  3. Posts : 581
    Windows 7 Ulitimate Beta 32 Bit, Windows Vista 32 Bit, Ubuntu 9.10 32 Bit
       #13

    send a pm to pooman, he should be able to tell you how to fix it if none of the other suggestions worked
      My Computer


  4. Posts : 25
    Windows XP 32bit / Windows 7 Ultimate 32bit
       #14

    Hi, I am going to buy a new computer with Windows 7 32bit, and an ATI Radeon HD 4670. I want to know if anyone got Theater mode working in Windows 7 since it is a quite important feature to me.
    I read somewhere that older Catalyst may do the trick, someone used very-old 7.3, someone is fine even with 9.8. Anybody can confirm something?
    Thank you
      My Computer


  5. Posts : 1,614
    Windows 7 Pro & Vista Home Premium
       #15

    Have the salesperson rub nit while you're standing next to him.
      My Computer


  6. Posts : 14
    windows 7
       #16

    can any of you guys help me with this? Aspect Ratio =/
      My Computer


  7. Posts : 25
    Windows XP 32bit / Windows 7 Ultimate 32bit
       #17

    reghakr said:
    Have the salesperson rub nit while you're standing next to him.
    Ehm.. I couldn't catch exactly what you mean (I'm italian). Do you mean I cannot do anything about it? Moreover, nVidia support for "Theater mode" (aka "Full Screen Video Mirror") was dropped a few graphic cards ago, so I have no other choices
    I ask again: anybody have it working in Windows 7?
      My Computer


  8. Posts : 1,614
    Windows 7 Pro & Vista Home Premium
       #18

    How could a company sell you a priduct that doesn't work correctly

    Think about it...................Jeez

    The phones would be ring of the hooks.
      My Computer


  9. Posts : 51
    Windows 7 64 bit
    Thread Starter
       #19

    sorry about blastin ya. but this is frustrating problem and your reply was just repeating something that already had been answered. s-videoand it used to work just fine with xp
      My Computer


  10. Posts : 25
    Windows XP 32bit / Windows 7 Ultimate 32bit
       #20

    Hey lobo, you need a solution to try. I need someone to try solutions I read somewhere in the web (since I don't have Win7). Why not trying to join our forces?
    I suggest you to try these, in order:
    1) use your current catalyst, activate Theater Mode, try to play a video with Media Player Classic. Someone say to have Theater mode working on Windows 7 using MPC. "You will need to choose Overlay Mixer" not VMR, he said. So let's do it: open MPC > View > Options > Output > Overlay Mixer.
    2) if it didn't work, install an older CCC (e.g. 9.8) and retry. You can later upgrade your video drivers without upgrading CCC, which is not needed.

    If you need more help about that, just ask.
    Please, let me know if you try and it works\doesn't work.
    Thank you.
      My Computer


 
Page 2 of 4 FirstFirst 1234 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:23.
Find Us