Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Conflict devices... Strange and hard trouble

11 Dec 2009   #1
Angro

Windows 7 x86 & Arch Linux
 
 
Conflict devices... Strange and hard trouble

Ok, let's start!
The problem-conflict in my computer. When i am was on XP all works fine. I have mobo ASUS M2A-VM with onboard AMD Chipset on it (AMD 690G) In BIOS all settings are correct, main display adapter device is PCIe, like it should be. This is very strange, because i heard many fairytales words about Windows Update, that that thing works like a charm and so on... That this thing is automatically downloading drivers and so on. But my VGA is not rare, ASUS EN8600 GT Silent. I was shocked when saw, that my device detected as VgaSave. Really need help. Some screenshots u can see in attachments
And big sorries for mistakes, I am Russian, so...




Attached Thumbnails
Conflict devices... Strange and hard trouble-capture.png  
Attached Images
Conflict devices... Strange and hard trouble-capture2.png Conflict devices... Strange and hard trouble-capture3.png 
My System SpecsSystem Spec
.
11 Dec 2009   #2
Legacy

Windows 7
 
 

Hey buddy.

You need to update your chipset drivers and motherboard bios and you will be happy in Russia!

After updating bios, disable all unused ports like serial, parallel, floppy, com etc...

http://usa.asus.com/product.aspx?P_I...ntent=download
My System SpecsSystem Spec
11 Dec 2009   #3
Angro

Windows 7 x86 & Arch Linux
 
 

I was in fear of this...
The updating of BIOS is terrible or pretty and fluffy?
My System SpecsSystem Spec
.

11 Dec 2009   #4
Legacy

Windows 7
 
 

It's easy but first try only updating your chipset drivers. That may do the trick alone, although latest bios is always best.

The page I linked to should have instructions in the bios utilities section, along with the latest bios in bios section too.
My System SpecsSystem Spec
11 Dec 2009   #5
Angro

Windows 7 x86 & Arch Linux
 
 

Quote   Quote: Originally Posted by Legacy View Post
It's easy but first try only updating your chipset drivers. That may do the trick alone, although latest bios is always best.

The page I linked to should have instructions in the bios utilities section, along with the latest bios in bios section too.
I've tried to update the chipset drivers. Unfortunately, nothing happens.
UPD
OMG, i need a floppy drive to update bios?
My System SpecsSystem Spec
11 Dec 2009   #6
Legacy

Windows 7
 
 

Quote   Quote: Originally Posted by Angro View Post
I've tried to update the chipset drivers. Unfortunately, nothing happens.
Ya, then the bios update will fix that for you, along with disabling things as I've said.
My System SpecsSystem Spec
11 Dec 2009   #7
Angro

Windows 7 x86 & Arch Linux
 
 

OMG, i really need a floppy drive to update bios?
The problem is that i don't have this...
My System SpecsSystem Spec
11 Dec 2009   #8
Legacy

Windows 7
 
 

They might have Winflash to update from Windows. If you use that, close all software not needed for Windows to run, first. This included 3rd party firewall and antivirus.

If not, you can make a bootable cd with dos on it. Then you can update from there if you put latest bios and dos updater software on it as well while burning.
My System SpecsSystem Spec
11 Dec 2009   #9
Angro

Windows 7 x86 & Arch Linux
 
 

Guys, listen to my story. And remember, that Winflash is evil!
I've downloaded last update for bios and tried to install it trough the Winflash. The install was ok, but when i rebooted my machine i saw NOTHING. Only the black screen. I've almost get sh**ted...
That's very good, that ASUS put little more programs than only BIOS for dumb people like me. This recovery program ask me my motherboard CD. My shaking hand put it into drive... The flashing of BIOS from backup firmware was complete succesfully and i had take a deep breath... Never use the winflash.
It was a hard day. Tomorrow I'll update the BIOS from the DOS like it should be and will post in this thread. I am going to sleep. Bye
My System SpecsSystem Spec
12 Dec 2009   #10
Angro

Windows 7 x86 & Arch Linux
 
 

GREAT THANKS!!
All works like a charm!
My System SpecsSystem Spec
Reply

 Conflict devices... Strange and hard trouble




Thread Tools




Similar help and support threads
Thread Forum
W-7 on Solid State Drive now in conflict with hard drives?
OK; I'm over my head here... any help? Have an entertainment computer with W-7 Ultimate (x64) that was working like a champ; prior to the introduction of a Samsung 840 120GB Solid State Drive. It has/had a 1.5T HD with the system on it (NTFS) and a 3T HD (GPT- to get the full 3T). Samsung...
Hardware & Devices
A strange conflict between USB input device and digital receiver
Hello, I am facing some kind of strange problem which had been happening for months and it took me this long to identify the problem but the solution is still unknown. Of note, other than this problem rest all attachments works fine. Please help me on this. I do use a online USB foot pedal...
Hardware & Devices
Strange problem with audio playback devices. Headphones not showing up
Can someone help me solve this enigma? Can't find answers anywhere... So I've installed Adobe Audition on my brand new Asus K53E. When I try to record, I can't select my headphones as the default audio playback. So I go and try to do it in the control panel. But the headphones/headphone jack...
Sound & Audio
Strange Problem : USB devices going to Sleep
I am facing a problem that my USB keyboard and mouse at times dont wake up. What i mean is if I leave my PC idle then they dont respond at all. I have to switch of the PC and wait for couple of seconds, when I restart they start working again. When this situation happens replugging,...
Hardware & Devices
conflict causing hard reboot?
Hello all, I was wondering if anybody can help me out with a problem. I have searched and searched and found that this would be a good place to ask for help. After playing Arma 2 (max settings) for about 5-10mins. I get horizontal lines flickering, and a complete shutdown. I mean the whole...
Graphic Cards
USB devices acting strange in upgrade Win 7 Ultimate
I just upgraded from 64 bit Vista Home Premium to 64 bit 7 Ultimate (I know all about clean installs versus upgrades and chose to upgrade to avoid having to re-install all my programs/settings...maybe my problem? I'm not ready to bag the upgrade yet) and now I am having USB device issues. I have...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App