Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: atikmdag.sys

18 Dec 2009   #11
1Bowtie

Windows 7 Home Premium 64 bit
 
 

Again

From your symtoms the problem really sounds heat related, cpu, gpu,ram, one or all being overclocked is produceing to much heat.

Smitty


My System SpecsSystem Spec
.
18 Dec 2009   #12
ThePizzaMan

Windows 7 Ulitimate Beta 32 Bit, Windows Vista 32 Bit, Ubuntu 9.10 32 Bit
 
 

not with his case, its something with seven and it not liking the driver
My System SpecsSystem Spec
18 Dec 2009   #13
Hemulen

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by 1Bowtie View Post
Again

From your symtoms the problem really sounds heat related, cpu, gpu,ram, one or all being overclocked is produceing to much heat.

Smitty
No.

I just installed XP on a partition, and there is no problem here.
Running latest drivers from ATI (just as Windows 7)..
My System SpecsSystem Spec
.

18 Dec 2009   #14
ThePizzaMan

Windows 7 Ulitimate Beta 32 Bit, Windows Vista 32 Bit, Ubuntu 9.10 32 Bit
 
 

as i said try one of the older drivers, start with the first seven driver and work your way up
My System SpecsSystem Spec
18 Dec 2009   #15
1Bowtie

Windows 7 Home Premium 64 bit
 
 

I tried, the PizzaMan will take it from here. See ya.

Smitty
My System SpecsSystem Spec
18 Dec 2009   #16
Hemulen

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by ThePizzaMan View Post
as i said try one of the older drivers, start with the first seven driver and work your way up
I've already tried that.
My System SpecsSystem Spec
18 Dec 2009   #17
ThePizzaMan

Windows 7 Ulitimate Beta 32 Bit, Windows Vista 32 Bit, Ubuntu 9.10 32 Bit
 
 

hm... same problem with them all? lets see........ do you have a drive your could try a fresh install of seven? if so try that and set all your stocks to your normal overclocks see if it still happens
My System SpecsSystem Spec
18 Dec 2009   #18
Hemulen

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by ThePizzaMan View Post
hm... same problem with them all? lets see........ do you have a drive your could try a fresh install of seven? if so try that and set all your stocks to your normal overclocks see if it still happens
Tried that aswell..

Works fine with XP.. Been running FINE with XP installed for hours now..
Maybe I'll stick with XP?
My System SpecsSystem Spec
18 Dec 2009   #19
Frostmourne

Windows 7 Ultimate x86-64
 
 

Run a disk diagnostic such as Seagate Seatools, then schedule a check disk run. Then run Memtest86+.
My System SpecsSystem Spec
18 Dec 2009   #20
ThePizzaMan

Windows 7 Ulitimate Beta 32 Bit, Windows Vista 32 Bit, Ubuntu 9.10 32 Bit
 
 

hm... if you don't mind sure, i'm guessing seven just doesn't like the driver
My System SpecsSystem Spec
Reply

 atikmdag.sys




Thread Tools




Similar help and support threads
Thread Forum
atikmdag.sys BSoD
Hello people. I ve been getting bsod for many months. Mainly while i browse facebook or 9gag or similar sites. Also i have recently formatted my pc, with no results. Thanks in advance for any help.
BSOD Help and Support
atikmdag.sys bsod
i only get this bsod (atikmdag.sys error) when i " keep rewinding/fowarding any online video a couple times " ( that's the only case that i get bsod) sometimes the display driver says it stopped working , and if i try 1 more time to rewind/forward the video the bsod happens ..
BSOD Help and Support
BSOD caused by the following module: atikmdag.sys (atikmdag+0x19C6D)
I hope anybody can help me....i already have the latest drivers but i still get BSOD's
BSOD Help and Support
Bsod, atikmdag.sys
Hi all guys, I have had this problem with a BSOD. I find this very strange because I have the latest drivers i think. But it might be such that I didn't download the right file from amd, in that case please tell me what file i need to download. I hope someone can help, my system specs: windows 7...
BSOD Help and Support
bsod atikmdag.sys
Hello, i recently upgraded my motherboard M3A78-EM to GA-880GM-UD2H and RAM Trascend 4096MB 1333 DDR3 x2 "8 GB" I made a fresh OS Install of Windows 7 RTM 7600, and installed the latest ATI drivers 10.12 on my GPU MSI HD 5770. When im afk, for some unknown reason my computer get a BSOD from...
BSOD Help and Support
BSOD atikmdag.sys
I keep getting BSOD related to that specific sys file every time I've played some game. I believe it's Graphics card related, so I updated the drivers and it didn't help. Watching videos doesn't cause BSODs. I ran the debugging tool, but it didn't reveal any new information to me since I'm no...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App