Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NVIDIA Geforce 210 shows 1GB when box shows 512

10 Jul 2010   #11
severedsolo

Windows 7 Ultimate X64 SP1
 
 

I'll swap you if you want? Mine only has 512MB


My System SpecsSystem Spec
.
11 Jul 2010   #12
Wisenos

Windows 7 Pro x64
 
 

probably turbocache too...
lower model of each gen has turbocache usually
remember with my 6200 before swapping it to 7800gt
what a nice transition it was lol...
not currently hoping for one if my 8800gt burn
to have it replaced on extended warranty
will grab a 9800gt with a new warranty
---------------------------------------------------
strange.. i never saw a 200 series with under 1024mb
My System SpecsSystem Spec
03 Dec 2010   #13
ndquan

32bit
 
 

Hi everyone,

Actually, I am using Windows XP and I just got yhis topic by searching on the internet. Surprisingly, I hope that I were getting a luck as someone here just said.

This is the VGA card I just ordered this week : exactly the same box like the following (PowerColor HD 5770 512 Mb GDDR5)



But when I checked for the specification of the card, it showed these (1 Gb memory)





I could not believe my eyes when I just saw this .
My System SpecsSystem Spec
.

03 Dec 2010   #14
ndquan

32bit
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Hello!

Retailers do make mistakes. It is possible you have a different card than you think. Download Speccy and find your video card. Is it the same as displayed on the box?
I just used this software and here , the result is still the same as what I posted :

My System SpecsSystem Spec
03 Dec 2010   #15
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Download TechPowerUp GPU-Z v0.4.9 | techPowerUp

Here is a really good GPU info center.

Similar layout to CPU-Z.
My System SpecsSystem Spec
03 Dec 2010   #16
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by ndquan View Post
Quote   Quote: Originally Posted by Jonathan_King View Post
Hello!

Retailers do make mistakes. It is possible you have a different card than you think. Download Speccy and find your video card. Is it the same as displayed on the box?
I just used this software and here , the result is still the same as what I posted :


I know there is a 512 version of that card but seriously aren't you happy it has more ram then inteded it might have been packaged wrong

If speecy read it then it should be on try gpuz and see what it says if it is the same Smile you just came up on a better card for the cheaper price

I could only wish to get that lucky
My System SpecsSystem Spec
03 Dec 2010   #17
ndquan

32bit
 
 

Thank you very much for your instruction.

I just downloaded and ran the GPU-Z . Yes, the miracle was not there My graphic card was just 512 Mb one. It must be a shared RAM.
My System SpecsSystem Spec
03 Dec 2010   #18
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Quote:
It must be a shared RAM.
No it is being read wrong. Could just be down to running the card on XP. ATI/AMD don't have any cards out now that use/share system ram.
My System SpecsSystem Spec
03 Dec 2010   #19
barmanjonny

windows 7 home premium x86
 
 
its right

i have this card but when I bought it it was advertised as 1GB
My System SpecsSystem Spec
03 Dec 2010   #20
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

how much did you pay for the 512 version of the hd 5770 ?
My System SpecsSystem Spec
Reply

 NVIDIA Geforce 210 shows 1GB when box shows 512




Thread Tools




Similar help and support threads
Thread Forum
Win7(64bit) shows 3gb RAM usable but Vista (32bit) shows full 4gb Ram
I own an old Packard Bell Easynote MX37 laptop which was running Windows Vista Basic (32bit !!). I only use it now and then and decided to get a few more years life out of it and do some upgrades. It has an Intel T2390 Pentium 1.86ghz CPU (itís a dual core). It used to have 3gb RAM (1x 1gb and...
Hardware & Devices
Win7 connection icon shows 802.11n, but ASUS utility shows 802.11ac!
Win7pro 64bit, USB-AC56 adapter plugged into USB3.0 The windows connection icon in the task tray shows an 802.11n connection. But the ASUS "WLAN Control Center" utility shows 802.11ac. Are they both trying to control the connection? ASUS is a nightmare for driver installation.
Network & Sharing
12gb ram shows in bios, only 4,6,or 8 usable shows in windows
Hi guys. I just upgraded my processor to an AMD 8350. It replaced my Phenom. This is the 3rd day the new processor has been in the computer. First two days everything went fine. Ran Prime 95 and IBT to make sure i was up and stable. This morning (3rd day) got up, turned on the computer, and now i...
Hardware & Devices
nvidia control panel shows 2nd monitor as vga but is dvi andoesnt work
nvidia control panel shows 2nd monitor as vga but is dvi and doesnt work it recognizes otherwise as fine in the windows settings and nvidia control panel it got reset ? after I woke it up from sleep how do i force it back?
Hardware & Devices
HDD shows up, shows data, no folders or files visible
I just reinstalled Windows 7 64bit after a crash. I reconnected my second HDD to the machine where prior to the crash I stored all my photos and music. The problem is that there appears to be no folders or files visible in the drive, despite it showing over 300GB of used space. See the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App